Help with missing Safari plug-in - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2011, 05:25 PM   #1
The Fly
 
Join Date: Jan 2001
Posts: 158
Local Time: 10:46 AM
Help with missing Safari plug-in

Hi, I could use some help with my browser, please. Also please excuse me in advance for any incorrect terminology.

Yesterday I got a brand new iMac running Mac OS X version 10.6.6. Today, while browsing the Internet using Safari version 5.0.3 (6533.19.4), I am getting messages from many web sites, including Interference, that I am missing a plug-in. This message appears where I would expect to see a window (frame?) allowing me to view video or photos.

Thanks in advance for your help. Also feel free to tell me if there is somewhere else I should look; I just thought someone here might be able to answer this query for me.
__________________
Kyra1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com