Problems with the forum after server move 1/18/10 - Page 2 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2010, 01:33 PM   #16
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:16 AM
And you're still not getting email notifications right?
__________________

__________________
Sicy is offline   Reply With Quote
Old 01-21-2010, 01:38 PM   #17
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 05:16 AM
Quote:
Originally Posted by Sicy View Post
And you're still not getting email notifications right?
Right, last email I received from Interference was Jan. 4 (possibly around 6:44 am)
__________________

__________________
bonocomet is offline   Reply With Quote
Old 01-21-2010, 10:44 PM   #18
Blue Crack Distributor
 
Join Date: Aug 2002
Posts: 52,117
Local Time: 09:16 AM
I just tried starting a thread in PLEBA and I got the white screen. I tried it about 4 times.
__________________
lauramullen is offline   Reply With Quote
Old 01-21-2010, 10:59 PM   #19
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 05:16 AM
Quote:
Originally Posted by lauramullen View Post
I just tried starting a thread in PLEBA and I got the white screen. I tried it about 4 times.
Laura try putting underscores between the words in the title, or no spaces at all. That's what hcbiggs and I did.
__________________
bonocomet is offline   Reply With Quote
Old 01-22-2010, 04:18 AM   #20
Refugee
 
Fernando-'s Avatar
 
Join Date: Mar 2009
Location: On the edge of the known universe
Posts: 2,341
Local Time: 08:16 AM
Quote:
Originally Posted by lauramullen View Post
I just tried starting a thread in PLEBA and I got the white screen. I tried it about 4 times.
Same here.
__________________
Fernando- is offline   Reply With Quote
Old 01-22-2010, 04:20 PM   #21
Blue Crack Distributor
 
Join Date: Aug 2002
Posts: 52,117
Local Time: 09:16 AM
Ok. I wanted to start the birthday thread for Kristen, but couldn't. I'll remember that for next time.
__________________
lauramullen is offline   Reply With Quote
Old 01-23-2010, 05:26 AM   #22
Refugee
 
Fernando-'s Avatar
 
Join Date: Mar 2009
Location: On the edge of the known universe
Posts: 2,341
Local Time: 08:16 AM
^ I was trying that as well, until I read what bonocomet wrote in here.
__________________
Fernando- is offline   Reply With Quote
Old 01-24-2010, 01:32 PM   #23
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:16 AM
Hopefully the thread starting issue/white screen should be fixed now.
__________________
Sicy is offline   Reply With Quote
Old 01-25-2010, 10:11 AM   #24
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 02:16 PM
When I go to EYKIW to forum tools to mark the forum as read it doesn't give a dropdown menu. It just jumps to the bottom of the page to the thread jump thingy.

PLEBA has this too. Checking for the rest of the forums.

It's everywhere. Even on this thread, all the buttons that are usually dropdown menus are just buttons. Nothing works.
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 01-25-2010, 10:34 AM   #25
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,337
Local Time: 05:16 AM
Quote:
Originally Posted by Galeongirl View Post
When I go to EYKIW to forum tools to mark the forum as read it doesn't give a dropdown menu. It just jumps to the bottom of the page to the thread jump thingy.


And the smilies are no longer clickable. Neither are the bold and italics thingies.
__________________
martha is offline   Reply With Quote
Old 01-25-2010, 10:41 AM   #26
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:16 AM
Ok thanks I'll let them know.
__________________
Sicy is offline   Reply With Quote
Old 01-25-2010, 10:42 AM   #27
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:16 AM
Ok that's weird, I saw what you meant when I opened this thread but now it seems to be working again?
__________________
Sicy is offline   Reply With Quote
Old 01-25-2010, 10:48 AM   #28
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 02:16 PM
Lol now they are working. That's a quick fix!
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 01-25-2010, 10:53 AM   #29
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 02:16 PM
OK now it's fucked up again. What's going on?
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 01-25-2010, 07:22 PM   #30
Blue Crack Distributor
 
Join Date: Aug 2002
Posts: 52,117
Local Time: 09:16 AM
Seems everything is ok again.
__________________

__________________
lauramullen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
C Forum Chizip Inside Broadcast 6 08-09-2005 04:49 PM
WE GOT OUR OWN FORUM! doctorwho Everything You Know Is Wrong Archive 5 04-02-2002 07:24 PM
Le gettho du forum Holy John Viva el Feedback. Vive le Feedback. Langes lebendes Feedback. 3 05-11-2001 01:23 PM
Should Chart/Sales Have Its Own Forum? doctorwho Inside Broadcast 4 03-07-2001 05:15 PM


All times are GMT -5. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com