Computer Problems :( - Page 2 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2009, 12:19 PM   #16
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
I think there could be an issue/issues with Microsoft and updating the security. I've tried a few things this morning, and still wonky. I went into the control panel and checked Security settings, and Automatic Updates was turned off. Turned it back on, and tried updating, and I kept getting errors. Followed the instructions about start>run>services.msc and then checking the Automatic Updates section, Background Utilities, and Event Log, and changed/made sure settings were as indicated by Microsoft, and tried updating. I could get to a screen where I could choose Express or Custom install, and then I'd get error messages. I'd go back to the services.msc area again, and one of the settings (Automatic instead of Disabled) wasn't as I had just previously set it to be. And I tried browsing the Microsoft site, but it's overload for my pea-sized brain, and I still get error messages. And I'm still getting random pop-ups and who knows what else. So after all that, I rebooted, checked the Security section of the Control panel again, and Automatic Updates said it was off I have put a call in to my fave computer store/people/repair place, and I'll see what they say. I just hate to have to bring it in and be without it, especially if Maddy has homework to do on it later

__________________

__________________
Lila64 is offline   Reply With Quote
Old 03-17-2009, 01:02 PM   #17
Rock n' Roll Doggie
Band-aid
 
ntalwar's Avatar
 
Join Date: Feb 2004
Posts: 4,900
Local Time: 06:42 AM
Sometimes one antivirus program will miss something, so you need to try another one. Try a free one like from free-av.com.
__________________

__________________
ntalwar is offline   Reply With Quote
Old 03-17-2009, 01:16 PM   #18
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
I spoke to my repair guy, and for now, we did a system restore dated back about 2 weeks ago, and we'll see how that goes. It rebooted as 'successful', and now we'll just have to use the computer & see how it's working. Otherwise he said I needed to bring it in because it didn't sound too good. I might have to go thru the computer & try to delete old files to see if I can free up some space or look into an external hard drive. Not that I know how that works and all...

Just did some Automatic Updates (which I couldn't do before) and have to reboot!

Thanks for the help everyone
__________________
Lila64 is offline   Reply With Quote
Old 03-17-2009, 01:51 PM   #19
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 06:42 AM
The system restore would have been my first try, rather than installing multiple AV programs which will eventually bog down if not corrupt the system (2+ programs running real time scans at the same time = baaaaad). Even the best antivirus programs are pretty retroactive, meaning a new virus comes out and they quickly release virus definition updates. The best ones do so daily rather than weekly or bi-weekly, but there's still that chance you run into something not covered, or the virus/malware is running at the time of the scan and the program sees it but can't do a dang thing about it (FWIW, anytime you want to manually run a full scan, do it in Safe Mode).
__________________
Liesje is offline   Reply With Quote
Old 03-17-2009, 03:27 PM   #20
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
Yeah, hopefully the restore will do the trick. I couldn't afford the money to have it checked out ($69) and then if it needed the repairs he thought, another couple hundred, all of which I don't have. So for now, I'm keeping my fingers crossed that this did the trick.
__________________
Lila64 is offline   Reply With Quote
Old 03-17-2009, 04:05 PM   #21
Self-righteous bullshitter
 
BoMac's Avatar
 
Join Date: Aug 2000
Location: Soviet Canuckistan — Socialist paradise
Posts: 16,666
Local Time: 07:42 AM
Lila, the only advice I can give you that is guaranteed to help is for you to get a student loan. That is like the cure-all for all of your problems, computer included. Go for it.
__________________

BoMac is offline   Reply With Quote
Old 03-17-2009, 10:57 PM   #22
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM



























__________________
Lila64 is offline   Reply With Quote
Old 07-14-2009, 12:48 PM   #23
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
New issue recently...

I go to Google, search for something, and then click on the result. However, it never takes me to that page. For example, I Googled VMA Awards. The top result = MTV Video Music Awards | Show Highlights, Winners, Performers, Hosts and More From Past Video Music Awards | MTV.com . So I click on that, and it takes me to and sometimes it takes me to a whole othersite. I think the address might have had 'overclick' in it. Of course I just tried it again, and it took me to MTV.
__________________
Lila64 is offline   Reply With Quote
Old 07-16-2009, 01:25 AM   #24
Loungeroom Dancing Queen
 
Purplereign's Avatar
 
Join Date: Jun 2007
Location: where I can Breathe . . . and it's Magnificent
Posts: 24,782
Local Time: 09:42 PM
I don't have any help to offer you (useless huh ) . . . but think we must be living in parallel universes cuz my computer is shot as well & am getting some of these update errors you are / were having as well . . . maddening in the extreme . . . got lots of lovely tips from scrolling through the thread though . . .so thanks one and all

ps - hope you get your computer woes sorted quickly and cheaply Lila
__________________
'You might just as well say, that "I breathe when I sleep" is the same thing as "I sleep when I breathe"!'
Purplereign is offline   Reply With Quote
Old 07-16-2009, 02:29 AM   #25
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
Oh, the earlier problems were fixed & dealt with. I just bumped the thread because it was still another 'computer problem'.
__________________
Lila64 is offline   Reply With Quote
Old 07-16-2009, 02:48 AM   #26
Loungeroom Dancing Queen
 
Purplereign's Avatar
 
Join Date: Jun 2007
Location: where I can Breathe . . . and it's Magnificent
Posts: 24,782
Local Time: 09:42 PM
That makes me feel even better though . . . maybe I can fix my own little issues . . . although the fact that my computer won't let me into the 'all programs' menu to hit the system restore rout is somewhat bothersome

*runs away and stops hijacking lila's thread*
__________________
'You might just as well say, that "I breathe when I sleep" is the same thing as "I sleep when I breathe"!'
Purplereign is offline   Reply With Quote
Old 07-16-2009, 02:59 AM   #27
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
Hey, it's for everyone to use, not just me!

And my issue now is like somehow my google searches are being overrun by a redirect monster of some sort
__________________
Lila64 is offline   Reply With Quote
Old 07-16-2009, 03:13 AM   #28
Loungeroom Dancing Queen
 
Purplereign's Avatar
 
Join Date: Jun 2007
Location: where I can Breathe . . . and it's Magnificent
Posts: 24,782
Local Time: 09:42 PM
^ . . . I've caved and called Dr Dave the Mobile Computer bod . . . can't stand not having full functionality and thinking that I have some weird lurgy hijacking my little computer life . . . and I've just been paid so even though its an expense I'd rather not have at least I can pay him and relax

googly redirect thing sounds a bit suspicious - have you tried contacting google help?

ps . . . thanks for sharing
__________________
'You might just as well say, that "I breathe when I sleep" is the same thing as "I sleep when I breathe"!'
Purplereign is offline   Reply With Quote
Old 07-17-2009, 08:41 PM   #29
Refugee
 
jesseu2's Avatar
 
Join Date: Jan 2001
Location: Washington D.C.
Posts: 1,984
Local Time: 07:42 AM
Quote:
Originally Posted by Lila64 View Post
New issue recently...

I go to Google, search for something, and then click on the result. However, it never takes me to that page. For example, I Googled VMA Awards. The top result = MTV Video Music Awards | Show Highlights, Winners, Performers, Hosts and More From Past Video Music Awards | MTV.com . So I click on that, and it takes me to and sometimes it takes me to a whole othersite. I think the address might have had 'overclick' in it. Of course I just tried it again, and it took me to MTV.
My computer took a shit last night.

AHHHHHHHHHHHHHHHHHHHHHHH GRRRRRRRRR

I think i got a trojan through the Michael Jackson Memorial Service video i downloaded which Windows Media Player said i needed to download a usage rights thing an to install it. I think that install messed me up an froze my computer up. When i restarted, there was this uninstall thing in my Start Menu an i thought it was related to the install before so i clicked it an holy crap, that did something else. It removed a lot of my file associations including *.lnk and *.exe which i could not open pretty much anything in start menu.. including System Restore... big headache

Lila, i then was trying to get on google to see how to fix these problems an that same problem came up. I had to copy the links from the results to be able to go to those sites without being forwarded to other random sites.

I fixed it by adding the exe an lnk associations... after lotsa searching..

i tried doing a System Restore after that but its not working, i get to the last 'Next' button an i click it an nothing happens...

i then tried to go get malwarebytes an install that an nothing would launch after install, found out on google if i rename mbam.exe to mbam1.exe it would work then, it did but why????????

I scanned my computer an found 7 trojans an like 4 adware, what the hell....

google search is fixed now. Malwarebytes should fix your google redirect problem. close everything including norton, mcaffee, etc. an let malwarebytes run a scan. It is adware that is doing this.

My computer is not back to normal yet, file associations messed up an my display driver crashed... cant get my original display back... its ok for now.

anyone know if there's any way to fix these problems if system restore isn't working? how can i get it working again?? Should i reinstall xp? i'm going to try restore again now..

thank you very much to who uploaded that video on the torrents!!!!!!!!! grrr

so stressed out!
__________________
jesseu2 is offline   Reply With Quote
Old 07-18-2009, 12:15 AM   #30
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 04:42 AM
Sorry you are having so many troubles, Jesse
I hope someone on the board reads this and can help you.

I tried running Ad-Aware on this computer, and so far, so good. I Googled two things, and clicked on one of the results, and was taken to the correct page. I felt like my computer had been hijacked!
__________________

__________________
Lila64 is offline   Reply With Quote
Reply

Tags
computer problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com