A technical question about WMA files and my car stereo - U2 Feedback

Go Back   U2 Feedback > Lypton Village > Lemonade Stand > Lemonade Stand Archive
Thread Tools Search this Thread Display Modes
Old 01-17-2005, 06:56 PM   #1
Nate Dogg's Avatar
Join Date: Jun 2000
Location: South Florida
Posts: 2,087
Local Time: 03:40 PM
A technical question about WMA files and my car stereo

This is a last-gasp effort to get help with this....I have been trying since October to solve this problem. I'm not expecting a bunch of responses, because I haven't really had any elsewhere...

I had an HP computer with Windows ME and Windows Media Player 9 installed on it....my car stereo(Pioneer DEH-5500MP) plays WMA files, and as long as they were unprotected, the files created on that computer played fine. That computer died...so I now have a DELL with Windows XP and Windows Media Player 10...I transferred all my old WMA files to this computer, and they will still play in my car. The problem is any unprotected WMA files I have created on my new computer WON'T play in my car..... so every CD I have bought since October is basically becoming extra baggage in my car, because I can't add them to my data CDs. It's a pain in the ass...I'm at my wit's end with this, and figured there might be one other person on the planet with this problem.....

Any advice is much appreciated....
Nate Dogg is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 02:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com