<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<base href="https://www.u2interference.com/forums/" /><!--[if IE]></base><![endif]-->
	<link rel="canonical" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="vBulletin 3.8.8 Beta 1" />

<meta name="keywords" content="US,Politics,XXVIII,But,His,Laptop,From,Hell,oust the orange menace,  US Politics XXVIII: But His Laptop From Hell, U2, bono, u2 lyrics, u2 tour, u2 vertigo, u2 beautiful day, pleba, interference, bands, pop culture, social responsibility, atu2, u23d" />
<meta name="description" content="8 Days to go. Sphincter tightening time." />


<!-- CSS Stylesheet -->
<style type="text/css" id="vbulletin_css">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</style>
<link rel="stylesheet" type="text/css" href="https://www.u2interference.com/forums/clientscript/vbulletin_important.css?v=388b1" />


<!-- / CSS Stylesheet -->

<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i" rel="stylesheet">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yahoo-dom-event/yahoo-dom-event.js?v=388b1"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=388b1"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=db6fd2c47cc965fc4ab1d1e2c4cd838a&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "/forums/images/u2/misc";
var vb_disable_ajax = parseInt("0", 10);
// -->
</script>
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_global.js?v=388b1"></script>



	<link rel="alternate" type="application/rss+xml" title="U2 Feedback RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="U2 Feedback - Free Your Mind Archive - RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2&amp;forumids=290" />
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=220410098018654";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="dDrTQ2ZXC7H4hgKYKeu0e16IhSanF-tkzMhJWqHI5tc" />


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '290');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- 
  nCode Image Resizer
  (c) nCode
  https://www.ncode.nl/vbulletinplugins/
-->
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/ncode_imageresizer.js?v=1.0.1"></script>
<style type="text/css">
<!--
table.ncode_imageresizer_warning {
	background: #FFFFE1;
	color: #000000;
	border: 1px solid #CCC;
	cursor: pointer;
}

table.ncode_imageresizer_warning td {
	font-size: 10px;
	vertical-align: middle;
	text-decoration: none;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 5px;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 2px;
}
-->
</style>
<script type="text/javascript">
<!--
NcodeImageResizer.MODE = 'enlarge';
NcodeImageResizer.MAXWIDTH = 850;
NcodeImageResizer.MAXHEIGHT = 0;

NcodeImageResizer.BBURL = 'https://www.u2interference.com/forums';

vbphrase['ncode_imageresizer_warning_small'] = 'Click this bar to view the full image.';
vbphrase['ncode_imageresizer_warning_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s and weights %3$sKB.';
vbphrase['ncode_imageresizer_warning_no_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s.';
vbphrase['ncode_imageresizer_warning_fullsize'] = 'Click this bar to view the small image.';
//-->
</script><!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

	dataLayer.push({'member': 'no'});
	
//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->





<meta name="verify-v1" content="2YmW/9Puis5EiL/6XncAHXMscJ9PqNDQdVbJFSrKlN0=" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '290');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>



        <!-- App Indexing for Google Search -->
        <link href="https://www.u2interference.com/forums/android-app://com.socialknowledge.u2fan/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=290&amp;tid=222948&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://404714486/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=290&amp;tid=222948&amp;channel=google-indexing" rel="alternate" />
        <script type="text/javascript"> vBulletin.add_event("SkimlinksActivate"); </script>
	<title> US Politics XXVIII: But His Laptop From Hell - U2 Feedback</title>
	<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_post_loader.js?v=388b1"></script>
	<style type="text/css" id="vbulletin_showthread_css">
	<!--
	
	#tag_edit_list { list-style:none; margin:0px; padding:0px; }
	#tag_edit_list li { float:left; display:block; width:200px; }
	#tag_edit_list li.mine { font-weight:bold; }
	
	#links div { white-space: nowrap; }
	#links img { vertical-align: middle; }
	-->
	</style>
</head>
<body onload="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page_wrap">
<!-- logo -->
<div id="sk_header">

   <div id="head_image">
      <a href="https://www.u2interference.com/forums/">
         <img src="/forums/images/u2/misc/logo.png" border="0" alt="U2 Feedback" />
      </a>
   </div><!-- #head_image -->

   <div id="head_right">
     
   </div><!-- #head_right -->

   <div class="clear"></div>

</div><!-- #sk_header -->
<!-- /logo -->
<div id="nav_wrap">
<ul id="menu">  
  
    <li><a href="https://www.u2interference.com/">Home</a></li>

    <li class="current_item"><a href="/forums/">Forums</a></li>
	
    <li><a href="/forums/gallery">Gallery</a></li>
	
  
</ul>
</div><!-- #nav_wrap -->

<!-- content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">




<div class="vbmenu_popup" id="vbbloglinks_menu" style="display:none;margin-top:3px" align="left">
	<table cellpadding="4" cellspacing="1" border="0">
	<tr>
		<td class="thead"><a href="https://www.u2interference.com/forums/blogs/">Blogs</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/recent-entries/">Recent Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-entries/">Best Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-blogs/">Best Blogs</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/all/">Blog List</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a rel="nofollow" href="https://www.u2interference.com/forums/blog_search.php?do=search">Search Blogs</a></td>
	</tr>
	
	</table>
</div>
<br />

<!-- breadcrumb, login, pm info -->
<div class="tborder">
<table cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="alt1" width="100%">
		
			<table cellpadding="0" cellspacing="0" border="0">
			<tr valign="bottom">
				<td><a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#" onclick="history.back(1); return false;"><img src="/forums/images/u2/misc/navbits_start.gif" alt="Go Back" border="0" /></a></td>
				<td>&nbsp;</td>
				<td width="100%"><span class="navbar"><a href="https://www.u2interference.com/forums/" accesskey="1">U2 Feedback</a></span> 
	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f179/">Lypton Village</a></span>


	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f199/">Free Your Mind</a></span>


	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f290/">Free Your Mind Archive</a></span>

</td>
			</tr>
			<tr>
				<td class="navbar" style="font-size:10pt; padding-top:1px" colspan="3"><a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html"><img class="inlineimg" src="/forums/images/u2/misc/navbits_finallink_ltr.gif" alt="Reload this Page" border="0" /></a> <strong>
	 US Politics XXVIII: But His Laptop From Hell

</strong></td>
			</tr>
			</table>
		
	</td>

	<td class="alt2" nowrap="nowrap" style="padding:0px">
		<span class="tcat" style="margin:10px;">
<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login" class="tcat" style="font-size:13px;display:inline-block;padding:10px 16px;margin:10px 0;border-radius:4px;">Click Here to Login</a>
</span>
	</td>

</tr>
</table>
<!-- / breadcrumb, login, pm info -->

<!-- nav buttons bar -->
<div style="padding:0px; border-top-width:0px">
	<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
	<tr align="center">
		
		
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/register.php" rel="nofollow">Register</a></td>
		

                
                    <td class="vbmenu_control"><b><a rel="nofollow" href="/cmps_index.php?page=premium" accesskey="2">Premium Upgrade</a></b></td>
                

		<td class="vbmenu_control"><a id="vbbloglinks" href="https://www.u2interference.com/forums/blogs/">Blogs</a><script type="text/javascript">vbmenu_register("vbbloglinks");</script></td>
 
                <td class="vbmenu_control"><a href="https://www.u2interference.com/forums/gallery/">Gallery</a></td>
<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/arcade.php">Arcade</a></td>

		<td class="vbmenu_control"><a rel="help" href="https://www.u2interference.com/forums/faq.php" accesskey="5">FAQ</a></td>
		
			
			
		
		<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/calendar.php">Calendar</a></td>



		
			
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php" accesskey="4">Search</a></td>
				
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php?do=getdaily" accesskey="2">Today's Posts</a></td>
				
			
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/forumdisplay.php?do=markread&amp;markreadhash=guest" rel="nofollow">Mark Forums Read</a></td>
			
		
		<td class="vbmenu_control"><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login">Log in</a></td>
		
		</tr>
	</table>
</div>
<!-- / nav buttons bar -->














  <div style="margin:15px 0" align="center">
    <!-- SK_728x90_Top -->
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>

  </div>




<div style="margin-bottom:15px" align="center">
<!-- START OF LINK UNITS TABLE -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
<td class="vbmenu_control" align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-7757781251671730";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="2109660748";
google_color_border = "789048";
google_color_bg = "0a837f";
google_color_link = "FFFFFF";
google_color_url = "666666";
google_color_text = "333333";
//--></script>
<script type="text/javascript"
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td>
</tr>
</table>
<!-- END OF LINK UNITS TABLE -->
</div>







<a name="poststop" id="poststop"></a>

<!-- controls above postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
<tr valign="bottom">
	
		<td class="smallfont">&nbsp;</td>
	
	<td align="right"><div class="pagenav" align="right">
<table class="tborder" cellpadding="3" cellspacing="0" border="0">
<tr>
	<td class="vbmenu_control" style="font-weight:normal">Page 1 of 52</td>
	
	
		<td class="alt2"><span class="smallfont" title="Showing results 1 to 20 of 1,022"><strong>1</strong></span></td>
 <td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-2.html" title="Show results 21 to 40 of 1,022">2</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-3.html" title="Show results 41 to 60 of 1,022">3</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-4.html" title="Show results 61 to 80 of 1,022">4</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-5.html" title="Show results 81 to 100 of 1,022">5</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-6.html" title="Show results 101 to 120 of 1,022">6</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-7.html" title="Show results 121 to 140 of 1,022">7</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-8.html" title="Show results 141 to 160 of 1,022">8</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-9.html" title="Show results 161 to 180 of 1,022">9</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-10.html" title="Show results 181 to 200 of 1,022">10</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-11.html" title="Show results 201 to 220 of 1,022"><!--+10-->11</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-51.html" title="Show results 1,001 to 1,020 of 1,022"><!--+50-->51</a></td>
	<td class="alt1"><a rel="next" class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-2.html" title="Next Page - Results 21 to 40 of 1,022">&gt;</a></td>
	<td class="alt1" nowrap="nowrap"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-52.html" title="Last Page - Results 1,021 to 1,022 of 1,022">Last <strong>&raquo;</strong></a></td>
	
</tr>
</table>
</div></td>
</tr>
</table>
<!-- / controls above postbits -->

<!-- toolbar -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="tcat" width="100%">
		<div class="smallfont">
		
		&nbsp;
		</div>
	</td>
	<td class="vbmenu_control" id="threadtools" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#goto_threadtools">Thread Tools</a>
		
	</td>
	
		<td class="vbmenu_control" id="threadsearch" nowrap="nowrap">
			<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#goto_threadsearch">Search this Thread</a>
			
		</td>
	
	
	
	<td class="vbmenu_control" id="displaymodes" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#goto_displaymodes">Display Modes</a>
		
	</td>
	

	

</tr>
</table>
&nbsp;
<!-- / toolbar -->



<!-- end content table -->

		</div>
	</div>
</div>

<!-- / close content container -->
<!-- / end content table -->





<div id="posts"><!-- post #8346861 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346861" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346861" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346861"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:09 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346861"   id="postcount8346861" name="1" title="permalink"><strong>1</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346861">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hewson-13733.html">Hewson</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Supplier</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hewson-13733.html"><img src="https://www.u2interference.com/forums/images/avatars/ResizedZooropaCoverBaby.jpg"   alt="Hewson's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Your own private Idaho</div>
				
				<div>
					Posts: 30,874
				</div>
				<if condition="13733">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346861" style="border-right: 0px solid #ffffff">
	
		
		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>US Politics XXVIII: But His Laptop From Hell</strong>
			</div>
			<hr size="1" style="color:#ffffff; background-color:#ffffff" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_8346861">
			
			8 Days to go.<br />
Sphincter tightening time.
		</div>
		<!-- / message -->

		

		
		
__________________<br />
<br />
<!-- SK_600x250_1st_Post -->
<div id='div-gpt-ad-SK_600x250_1st_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_1st_Post');
</script>
</div>



		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hewson is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346861 popup menu -->

<!-- / post 8346861 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346861 --><!-- post #8346862 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346862" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346862" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346862"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:12 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346862"   id="postcount8346862" name="2" title="permalink"><strong>2</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346862">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html">MrsSpringsteen</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html"><img src="/attachments/customavatars/avatar24120_137.gif" width="100" height="97" alt="MrsSpringsteen's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2002</div>
				
				
				<div>
					Posts: 27,380
				</div>
				<if condition="24120">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346862" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346862">
			
			Who is worse at their job right now-Trump or Cam Newton. Discuss<br />
<br />
I have to go with Trump still
		</div>
		<!-- / message -->

		

		
__________________<br />
<br />
<!-- SK_600x250_2nd_Post -->
<div id='div-gpt-ad-SK_600x250_2nd_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_2nd_Post');
</script>
</div>


		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="MrsSpringsteen is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346862 popup menu -->

<!-- / post 8346862 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346862 --><!-- post #8346864 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346864" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346864" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346864"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:18 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346864"   id="postcount8346864" name="3" title="permalink"><strong>3</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346864">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hewson-13733.html">Hewson</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Supplier</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hewson-13733.html"><img src="https://www.u2interference.com/forums/images/avatars/ResizedZooropaCoverBaby.jpg"   alt="Hewson's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Your own private Idaho</div>
				
				<div>
					Posts: 30,874
				</div>
				<if condition="13733">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346864" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346864">
			
			Who's a more capable back up? Pence or Stidham? Gonna have to give that one to Pence.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hewson is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346864 popup menu -->

<!-- / post 8346864 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346864 --><!-- post #8346865 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346865" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346865" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346865"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:20 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346865"   id="postcount8346865" name="4" title="permalink"><strong>4</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346865">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hewson-13733.html">Hewson</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Supplier</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hewson-13733.html"><img src="https://www.u2interference.com/forums/images/avatars/ResizedZooropaCoverBaby.jpg"   alt="Hewson's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Your own private Idaho</div>
				
				<div>
					Posts: 30,874
				</div>
				<if condition="13733">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346865" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346865">
			
			Coronavirus even affecting Faux News:<br />
<br />
<a href="https://thehill.com/homenews/media/522715-fox-news-president-top-anchors-advised-to-quarantine-after-coronavirus" target="_blank">https://thehill.com/homenews/media/5...er-coronavirus</a>
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hewson is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346865 popup menu -->

<!-- / post 8346865 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346865 --><!-- post #8346866 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346866" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346866" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346866"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:24 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346866"   id="postcount8346866" name="5" title="permalink"><strong>5</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346866">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/headache+in+a+suitcase-11577.html">Headache in a Suitcase</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Distributor</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/headache+in+a+suitcase-11577.html"><img src="/attachments/customavatars/avatar11577_26.gif" width="98" height="98" alt="Headache in a Suitcase's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jul 2000</div>
				<div>Location: Stateless</div>
				
				<div>
					Posts: 66,221
				</div>
				<if condition="11577">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346866" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346866">
			
			Doesn't look like Cam got the same steroids, that's for sure.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Headache in a Suitcase is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346866 popup menu -->

<!-- / post 8346866 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346866 --><!-- post #8346867 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346867" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346867" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346867"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:44 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346867"   id="postcount8346867" name="6" title="permalink"><strong>6</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346867">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html">MrsSpringsteen</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html"><img src="/attachments/customavatars/avatar24120_137.gif" width="100" height="97" alt="MrsSpringsteen's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2002</div>
				
				
				<div>
					Posts: 27,380
				</div>
				<if condition="24120">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346867" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346867">
			
			Trump was a complete man baby on 60 Minutes. That was all planned on his part.<br />
<br />
Also Kayleigh McEnany giving Lesley Stahl the giant book allegedly containing Trump's health care plan. Empty, just like his brain.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="MrsSpringsteen is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346867 popup menu -->

<!-- / post 8346867 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346867 --><!-- post #8346868 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346868" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346868" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346868"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:46 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346868"   id="postcount8346868" name="7" title="permalink"><strong>7</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346868">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html">MrsSpringsteen</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html"><img src="/attachments/customavatars/avatar24120_137.gif" width="100" height="97" alt="MrsSpringsteen's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2002</div>
				
				
				<div>
					Posts: 27,380
				</div>
				<if condition="24120">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346868" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346868">
			
			Pence is attending the Senate vote on Amy Coney Barrett, in spite of close contact with his infected aides. Pro life super spreader!
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="MrsSpringsteen is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346868 popup menu -->

<!-- / post 8346868 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346868 --><!-- post #8346869 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346869" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346869" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346869"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 07:59 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346869"   id="postcount8346869" name="8" title="permalink"><strong>8</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346869">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html">MrsSpringsteen</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/mrsspringsteen-24120.html"><img src="/attachments/customavatars/avatar24120_137.gif" width="100" height="97" alt="MrsSpringsteen's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2002</div>
				
				
				<div>
					Posts: 27,380
				</div>
				<if condition="24120">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346869" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346869">
			
			I prefer a President who tweets months in advance about being prepared for a pandemic vs one who keeps repeating that it's going away and we're turning the corner when reality says otherwise. Let alone his conduct during this entire debacle.<br />
<br />
Bloomberg<br />
<br />
Biden’s Year-Old Pandemic Tweet Gets an Anniversary Boost<br />
By Yueqi Yang<br />
<br />
October 25, 2020, 1:53 PM EDT<br />
<br />
<br />
Biden tweeted in 2019, ‘We are not prepared’ for an outbreak<br />
<br />
A tweet sent by Democratic presidential nominee Joe Biden warning about a pandemic was trending on Twitter on Sunday, the one-year anniversary of the post.<br />
<br />
“We are not prepared for a pandemic,” Biden tweeted on Oct. 25, 2019, saying the country needs leadership that “mobilizes the world to stop outbreaks before they reach our shores.”<br />
<br />
<br />
At the time Biden was sharing an article by the Washington Post that said none of the 195 countries, including the U.S., is fully prepared for a pandemic, based on a report by D.C.-based nonprofit Nuclear Threat Initiative and the Johns Hopkins Center for Health Security.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="MrsSpringsteen is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346869 popup menu -->

<!-- / post 8346869 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346869 --><!-- post #8346873 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346873" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346873" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346873"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 10:35 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346873"   id="postcount8346873" name="9" title="permalink"><strong>9</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346873">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html">LuckyNumber7</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html"><img src="/attachments/customavatars/avatar72040_11.gif" width="100" height="100" alt="LuckyNumber7's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Sep 2010</div>
				<div>Location: Washington, DC</div>
				
				<div>
					Posts: 17,235
				</div>
				<if condition="72040">
	<div>Local Time: 09:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346873" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346873">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>MrsSpringsteen</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346862" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">Who is worse at their job right now-Trump or Cam Newton. Discuss<br />
<br />
<br />
<br />
I have to go with Trump still</div>
			
		</td>
	</tr>
	</table>
</div><br />
<br />
I know a couple of interferers who think Cam is in fact a top 5 or 10 QB.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LuckyNumber7 is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346873 popup menu -->

<!-- / post 8346873 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346873 --><!-- post #8346874 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346874" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346874" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346874"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 10:40 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346874"   id="postcount8346874" name="10" title="permalink"><strong>10</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346874">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/womanfish-11711.html">womanfish</a>
				
				
			</div>

			<div class="smallfont">Rock n' Roll Doggie<br>ALL ACCESS</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/womanfish-11711.html"><img src="/attachments/customavatars/avatar11711_1.gif" width="84" height="100" alt="womanfish's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2000</div>
				<div>Location: moons of Zooropa</div>
				
				<div>
					Posts: 6,973
				</div>
				<if condition="11711">
	<div>Local Time: 01:10 AM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346874" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346874">
			
			So Trafalgar has never released the crosstabs for their polling. It seems they accidentally released one yesterday, but promptly took it down. They were so bad, that The Economist, decided to drop them from their averages. <br />
<br />
This morning, Biden has a national poll with him up 13 points. The average went up to 9.1. Then good ol' Rasmussen swoops in with a Trump +1. And the average went down to 8.7.  sigh,
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="womanfish is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346874 popup menu -->

<!-- / post 8346874 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346874 --><!-- post #8346875 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346875" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346875" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346875"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 10:42 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346875"   id="postcount8346875" name="11" title="permalink"><strong>11</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346875">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html">LemonMelon</a>
				
				
			</div>

			<div class="smallfont">The Male</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html"><img src="/attachments/customavatars/avatar32655_172.gif" width="130" height="130" alt="LemonMelon's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2004</div>
				<div>Location: Hollywoo</div>
				
				<div>
					Posts: 67,873
				</div>
				<if condition="32655">
	<div>Local Time: 05:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346875" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346875">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>LuckyNumber7</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346873" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">I know a couple of interferers who think Cam is in fact a top 5 or 10 QB.</div>
			
		</td>
	</tr>
	</table>
</div>I know a couple interferers who think Trump is in fact a top 5 or 10 president.<br />
<br />
Could also be the same guy with multiple accounts.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LemonMelon is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346875 popup menu -->

<!-- / post 8346875 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346875 --><!-- post #8346876 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346876" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346876" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346876"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:24 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346876"   id="postcount8346876" name="12" title="permalink"><strong>12</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346876">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/davec-18716.html">DaveC</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/davec-18716.html"><img src="/attachments/customavatars/avatar18716_102.gif" width="72" height="81" alt="DaveC's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2002</div>
				<div>Location: mar-a-lago delenda est</div>
				
				<div>
					Posts: 21,300
				</div>
				<if condition="18716">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346876" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346876">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>LuckyNumber7</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346873" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">I know a couple of interferers who think Cam is in fact a top 5 or 10 QB.</div>
			
		</td>
	</tr>
	</table>
</div><img src="https://media.giphy.com/media/a6YHwnkn0ctOM/giphy.gif" border="0" alt="" onload="NcodeImageResizer.createOn(this);" />
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="DaveC is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346876 popup menu -->

<!-- / post 8346876 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346876 --><!-- post #8346877 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346877" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346877" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346877"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:47 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346877"   id="postcount8346877" name="13" title="permalink"><strong>13</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346877">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/phanan-37361.html">phanan</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/phanan-37361.html"><img src="/attachments/customavatars/avatar37361_2.gif" width="71" height="35" alt="phanan's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Dec 2004</div>
				<div>Location: in the darkness on the edge of town</div>
				
				<div>
					Posts: 25,584
				</div>
				<if condition="37361">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346877" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346877">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>womanfish</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346874" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">So Trafalgar has never released the crosstabs for their polling. It seems they accidentally released one yesterday, but promptly took it down. They were so bad, that The Economist, decided to drop them from their averages. <br />
<br />
This morning, Biden has a national poll with him up 13 points. The average went up to 9.1. Then good ol' Rasmussen swoops in with a Trump +1. And the average went down to 8.7.  sigh,</div>
			
		</td>
	</tr>
	</table>
</div>Rasmussen is just as bad. Why do they continue to get referenced so much?<br />
<br />
They should simply remove all outliers and stick with the good ones.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="phanan is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346877 popup menu -->

<!-- / post 8346877 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346877 --><!-- post #8346878 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346878" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346878" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346878"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:49 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346878"   id="postcount8346878" name="14" title="permalink"><strong>14</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346878">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html">LemonMelon</a>
				
				
			</div>

			<div class="smallfont">The Male</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html"><img src="/attachments/customavatars/avatar32655_172.gif" width="130" height="130" alt="LemonMelon's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2004</div>
				<div>Location: Hollywoo</div>
				
				<div>
					Posts: 67,873
				</div>
				<if condition="32655">
	<div>Local Time: 05:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346878" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346878">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>phanan</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346877" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">Rasmussen is just as bad. Why do they continue to get referenced so much?<br />
<br />
They should simply remove all outliers and stick with the good ones.</div>
			
		</td>
	</tr>
	</table>
</div>Gotta represent &quot;both sides,&quot; right? Even if one side is complete and utter dogshit.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LemonMelon is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346878 popup menu -->

<!-- / post 8346878 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346878 --><!-- post #8346879 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346879" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346879" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346879"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:56 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346879"   id="postcount8346879" name="15" title="permalink"><strong>15</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346879">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/phanan-37361.html">phanan</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/phanan-37361.html"><img src="/attachments/customavatars/avatar37361_2.gif" width="71" height="35" alt="phanan's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Dec 2004</div>
				<div>Location: in the darkness on the edge of town</div>
				
				<div>
					Posts: 25,584
				</div>
				<if condition="37361">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346879" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346879">
			
			Right, just get rid of both extreme sides and stick with the legit ones.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="phanan is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346879 popup menu -->

<!-- / post 8346879 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346879 --><!-- post #8346880 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346880" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346880" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346880"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:59 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346880"   id="postcount8346880" name="16" title="permalink"><strong>16</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346880">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hewson-13733.html">Hewson</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Supplier</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hewson-13733.html"><img src="https://www.u2interference.com/forums/images/avatars/ResizedZooropaCoverBaby.jpg"   alt="Hewson's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Your own private Idaho</div>
				
				<div>
					Posts: 30,874
				</div>
				<if condition="13733">
	<div>Local Time: 08:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346880" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346880">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>LuckyNumber7</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346873" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">I know a couple of interferers who think Cam is in fact a top 5 or 10 QB.</div>
			
		</td>
	</tr>
	</table>
</div>He's no Josh &quot;Don't Call Me Rosen&quot; Allen, that's for sure.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hewson is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346880 popup menu -->

<!-- / post 8346880 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346880 --><!-- post #8346881 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346881" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346881" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346881"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 11:59 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346881"   id="postcount8346881" name="17" title="permalink"><strong>17</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346881">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html">LemonMelon</a>
				
				
			</div>

			<div class="smallfont">The Male</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/lemonmelon-32655.html"><img src="/attachments/customavatars/avatar32655_172.gif" width="130" height="130" alt="LemonMelon's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2004</div>
				<div>Location: Hollywoo</div>
				
				<div>
					Posts: 67,873
				</div>
				<if condition="32655">
	<div>Local Time: 05:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346881" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346881">
			
			<script type="text/javascript">
function loadx(data) {
  document.write(data.html);
}
</script>
<script type="text/javascript" src="https://api.twitter.com/1/statuses/oembed.json?id=1320705251750588418&amp;callback=loadx"></script>
<div class="twitter" onLoad="loadx().html"/><br />
<br />
+10 in Michigan<br />
+9 in Wisconsin<br />
+8 in Pennsylvania<br />
<br />
60 million have already voted. Don't waste a second longer to do the same if you haven't already. I checked on my ballot status yesterday and was relieved to see that it had been received.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LemonMelon is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346881 popup menu -->

<!-- / post 8346881 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346881 --><!-- post #8346883 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346883" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346883" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346883"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 12:10 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346883"   id="postcount8346883" name="18" title="permalink"><strong>18</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346883">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html">LuckyNumber7</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html"><img src="/attachments/customavatars/avatar72040_11.gif" width="100" height="100" alt="LuckyNumber7's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Sep 2010</div>
				<div>Location: Washington, DC</div>
				
				<div>
					Posts: 17,235
				</div>
				<if condition="72040">
	<div>Local Time: 09:10 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346883" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346883">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Hewson</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346880" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">He's no Josh &quot;Don't Call Me Rosen&quot; Allen, that's for sure.</div>
			
		</td>
	</tr>
	</table>
</div><br />
<br />
Haha can’t tell if you’re serious or not ... it’s not week 9 yet but Josh Rosen looks better than Cam Newton. <br />
<br />
Week 9.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LuckyNumber7 is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346883 popup menu -->

<!-- / post 8346883 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346883 --><!-- post #8346884 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346884" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8346884" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346884"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 12:13 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346884"   id="postcount8346884" name="19" title="permalink"><strong>19</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346884">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/womanfish-11711.html">womanfish</a>
				
				
			</div>

			<div class="smallfont">Rock n' Roll Doggie<br>ALL ACCESS</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/womanfish-11711.html"><img src="/attachments/customavatars/avatar11711_1.gif" width="84" height="100" alt="womanfish's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2000</div>
				<div>Location: moons of Zooropa</div>
				
				<div>
					Posts: 6,973
				</div>
				<if condition="11711">
	<div>Local Time: 01:10 AM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346884" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346884">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>LemonMelon</strong>
					<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346878" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">Gotta represent &quot;both sides,&quot; right? Even if one side is complete and utter dogshit.</div>
			
		</td>
	</tr>
	</table>
</div>Rasmussen is bad yes. And made worse because they poll so frequently (as does Trafalgar) that it can shake up the averages. But it's not as easy as throwing out outlying polls. CNN has been mostly outliers all year, sometimes way low and other times way high. the analysts say that this can be a sign of a good pollster, because they are trying to herd their numbers in to match the average. <br />
<br />
What I think you are correct on, is that consistent outlier pollsters always breaking heavily one way should be looked at and possibly dropped. <br />
Rasmussen I think is on to this, and its why we saw a Rasmussen +12  a month ago. I think they know that they can release some swinging the other way once in a while to keep themselves in the mix. <br />
<br />
Either way, it may be helpful in the end. It keeps already nervous Dems on their toes, and wouldn't it be sweet to see Biden outperform the polls this time?
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="womanfish is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346884 popup menu -->

<!-- / post 8346884 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346884 --><!-- post #8346886 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8346886" style="padding:0px 0px 8px 0px">
	



<table id="post8346886" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8346886"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			10-26-2020, 12:38 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#post8346886"   id="postcount8346886" name="20" title="permalink"><strong>20</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8346886">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/womanfish-11711.html">womanfish</a>
				
				
			</div>

			<div class="smallfont">Rock n' Roll Doggie<br>ALL ACCESS</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/womanfish-11711.html"><img src="/attachments/customavatars/avatar11711_1.gif" width="84" height="100" alt="womanfish's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2000</div>
				<div>Location: moons of Zooropa</div>
				
				<div>
					Posts: 6,973
				</div>
				<if condition="11711">
	<div>Local Time: 01:10 AM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8346886" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8346886">
			
			Ok, so I mentioned TX and FL earlier about good signs and maybe some not so good. I'm going to break them up into two posts.<br />
<br />
FL first. Well, this is where there are some shaky numbers, and of course it's FL, so the probability of it disappointing us is always somewhat high. <br />
<br />
Dems lead in early mail in voting by around 450k a few days ago, but that lead has now shrunk to about 360k. That's a little troubling, knowing that ED voting will be heavier for Reps. <br />
<br />
Also, The only one of FL's 33 counties w/ 100k+ registrants where registered Reps have turned out at a higher percentage than registered Dems so far is - <b>Miami-Dade</b>.  So that is also not a great thing to see. <br />
<br />
That said - silver linings<br />
FL is a long-time mail in voting state. Republicans usually hold the early vote lead heading into election day. So the fact that Dems are 360k ahead right now is promising, but keep in mind that in this pandemic year, Dems are using mail in at a far higher rate than Reps. And many Reps may be showing up at a higher rate on ED because Dear Leader has told them to. <br />
<br />
Second bit of good news. in FL, Youth vote is up! (as it is in many other important battleground states) Up 17% for 18-39 year olds in total. Up 14% for 18-29 who are probably Biden leaning by about 40%.<br />
<br />
Third - The indy vote. If we go with what we have seen polling wise for them. They are leaning about 8-15 Biden depending on the state. If Biden gets 10% of the indy vote, it would put Dems ahead right now by over 500k in the ballot race.<br />
<br />
Fourth - We don't know how many registered Reps are voting for Biden. I think we can safely say more R's are voting D this time, than D voting R, but that amount is not really known. <br />
<br />
Fifth - Dave Wasserman has called Sumter County in FL, the canary in the coal mine for FL. It is where most of the The Villages community resides. Last time Trump won it by 39 points, with over 68% support. Wasserman says that he would need at least 67 to point to a win in FL. <br />
<br />
Right now:<br />
<br />
 the party breakdown of the 60,984 Sumter voters who have cast ballots:<br />
<br />
GOP: 57%<br />
Dem: 26%<br />
NPA/other: 17%<br />
<br />
And, the party breakdown of the 44,628 Sumter RVs who *haven't* yet cast ballots:<br />
<br />
GOP: 56%<br />
Dem: 20%<br />
NPA/other: 24%<br />
<br />
Dave's analysis - If the first batch of early votes reported is &gt;75k and Trump is only taking ~61%, he'd have a hard time getting to 67% w/ election day votes, imo.<br />
I think we have to take into consideration the Ind. Vote again here. If it’s a 10 point Biden advantage, that would currently put the numbers at:<br />
GOP: 63.8%<br />
Dem: 36.2%<br />
And, the party breakdown of the 44,628 Sumter RVs who *haven't* yet cast ballots:<br />
GOP: 65.6%<br />
Dem: 34.4%<br />
If this is where the vote falls in the end. Then it’s reassuring or Biden. <br />
<br />
Also, having lived in FL for 12 years, I know that Pinellas co. where I lived, is a bit of a  bellweather county for how FL will go. Pinellas went for Trump by the exact amount that Trump won FL in 2016. And Pinellas was 5 points Obama in 2012, when he won by just over 1 point. (also went for Obama in 08)<br />
I think if you see Biden up in Pinellas by more than 3 points, hopefully more, and you see Trump falling short (66% or below) in a dark red county like Sumter. Biden can pull it off.  <br />
<br />
So all in all, there are signs pointing for a very close FL race, with, IMO, still the slight edge to Biden. But FL gonna FL.  So I just pray they don’t disappoint us as they have so many other times.
		</div>
		<!-- / message -->

		

		
__________________<br />
<br />
<!-- SK_600x250_Last_Post -->
<div id='div-gpt-ad-SK_600x250_Last_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_Last_Post');
</script>
</div>


		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="womanfish is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8346886 popup menu -->

<!-- / post 8346886 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8346886 --><div id="lastpost"></div></div>

<!-- start content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

<!-- / start content table -->

<!-- controls below postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-top:-5px">
<tr valign="top">
	
		<td class="smallfont">&nbsp;</td>
	
	
		<td align="right"><div class="pagenav" align="right">
<table class="tborder" cellpadding="3" cellspacing="0" border="0">
<tr>
	<td class="vbmenu_control" style="font-weight:normal">Page 1 of 52</td>
	
	
		<td class="alt2"><span class="smallfont" title="Showing results 1 to 20 of 1,022"><strong>1</strong></span></td>
 <td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-2.html" title="Show results 21 to 40 of 1,022">2</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-3.html" title="Show results 41 to 60 of 1,022">3</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-4.html" title="Show results 61 to 80 of 1,022">4</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-5.html" title="Show results 81 to 100 of 1,022">5</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-6.html" title="Show results 101 to 120 of 1,022">6</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-7.html" title="Show results 121 to 140 of 1,022">7</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-8.html" title="Show results 141 to 160 of 1,022">8</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-9.html" title="Show results 161 to 180 of 1,022">9</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-10.html" title="Show results 181 to 200 of 1,022">10</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-11.html" title="Show results 201 to 220 of 1,022"><!--+10-->11</a></td><td class="alt1"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-51.html" title="Show results 1,001 to 1,020 of 1,022"><!--+50-->51</a></td>
	<td class="alt1"><a rel="next" class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-2.html" title="Next Page - Results 21 to 40 of 1,022">&gt;</a></td>
	<td class="alt1" nowrap="nowrap"><a class="smallfont" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-52.html" title="Last Page - Results 1,021 to 1,022 of 1,022">Last <strong>&raquo;</strong></a></td>
	
</tr>
</table>
</div>
		
		</td>
	
</tr>
</table>
<!-- / controls below postbits -->






<!-- thread tags -->
	<br />
	<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
	<tr>
		<td class="thead">
			
			<a name="taglist"></a>
			<a href="https://www.u2interference.com/forums/tags/">Tags</a>
		</td>
	</tr>
	<tr>
		<td class="alt1 smallfont" id="tag_list_cell"><a href="https://www.u2interference.com/forums/tags/oust%20the%20orange%20menace.html">oust the orange menace</a> <img src="/forums/images/u2/misc/11x11progress.gif" id="tag_form_progress" class="inlineimg" style="display:none" alt="" /></td>
	</tr>
	</table>

	<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_ajax_taglist.js?v=388b1"></script>
		<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_ajax_tagsugg.js?v=388b1"></script>
<!-- / thread tags -->














<!-- next / previous links -->
	<br />
	<div class="smallfont" align="center">
		<strong>&laquo;</strong>
			<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-prev-thread.html" rel="nofollow">Previous Thread</a>
			|
			<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948-next-thread.html" rel="nofollow">Next Thread</a>
		<strong>&raquo;</strong>
	</div>
<!-- / next / previous links -->







<!-- controls for non-popup browsers -->


<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center" style="border-top-width:0px">
<tr>
	<td class="thead" >Thread Tools<a name="goto_threadtools"></a></td>
	<td class="thead">Search this Thread<a name="goto_threadsearch"></a></td>
</tr>
<tr valign="top">
	<td class="alt1" >

	<!-- thread tools -->
	<div class="smallfont">
		

			<div><img class="inlineimg" src="/forums/images/u2/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="https://www.u2interference.com/forums/printthread.php?t=222948" rel="nofollow">Show Printable Version</a></div>
			<div><img class="inlineimg" src="/forums/images/u2/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="https://www.u2interference.com/forums/sendmessage.php?do=sendtofriend&amp;t=222948" rel="nofollow">Email this Page</a></div>
		
		
		
	</div>
	<!-- / thread tools -->

	</td>
	
	<td class="alt1">

	<!-- search this thread -->
	<form action="https://www.u2interference.com/forums/search.php?do=process&amp;searchthreadid=222948" method="post">
	<div class="smallfont">
		<input type="hidden" name="s" value="db6fd2c47cc965fc4ab1d1e2c4cd838a" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="process" />
		<input type="hidden" name="searchthreadid" value="222948" />
		<strong>Search this Thread</strong>:<br />
		<input type="text" class="bginput" name="query" size="20" style="width:175px" /><input type="submit" class="button" value="Go"  /><br />
		<a rel="nofollow" href="https://www.u2interference.com/forums/search.php?searchthreadid=222948">Advanced Search</a>
	</div>
	</form>
	<!-- /  search this thread -->

	</td>
	
</tr>

<tr>
	<td class="thead" colspan="2">Display Modes<a name="goto_displaymodes"></a></td>
	
</tr>
<tr valign="top">
	
	<td class="alt2" colspan="2">

	<!-- thread display modes -->

	<div class="smallfont">
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_linear.gif" alt="Linear Mode" vspace="1" /> <strong>Linear Mode</strong></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_hybrid.gif" alt="Hybrid Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html?mode=hybrid">Switch to Hybrid Mode</a></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_threaded.gif" alt="Threaded Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html?mode=threaded#post8346861">Switch to Threaded Mode</a></div>
	</div>

	<!-- / thread display modes -->

	</td>
	
	
</tr>

</table>
<br />


<!-- / controls for non-popup browsers -->


<!-- forum rules and admin links -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
<tr valign="bottom">
	<td width="100%" valign="top">
		<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="210">
<thead>
<tr>
	<td class="thead">
		<a style="float:right" href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#top" onclick="return toggle_collapse('forumrules')"><img id="collapseimg_forumrules" src="/forums/images/u2/buttons/collapse_thead.gif" alt="" border="0" /></a>
		Posting Rules
	</td>
</tr>
</thead>
<tbody id="collapseobj_forumrules" style="">
<tr>
	<td class="alt1" nowrap="nowrap"><div class="smallfont">
		
		<div>You <strong>may not</strong> post new threads</div>
		<div>You <strong>may not</strong> post replies</div>
		<div>You <strong>may not</strong> post attachments</div>
		<div>You <strong>may not</strong> edit your posts</div>
		<hr />
		
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode" target="_blank">BB code</a> is <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></div>
		<div>HTML code is <strong>Off</strong></div><div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#trackbacks" target="_blank">Trackbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#pingbacks" target="_blank">Pingbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#refbacks" target="_blank">Refbacks</a> are <strong>Off</strong></div>
		<hr />
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showrules" target="_blank">Forum Rules</a></div>
	</div></td>
</tr>
</tbody>
</table>
	</td>
	<td class="smallfont" align="right">
		<table cellpadding="0" cellspacing="0" border="0">
		
		<tr>
			<td>
			
			</td>
		</tr>
		</table>
	</td>
</tr>
</table>
<!-- /forum rules and admin links -->

<br />





<br />
<div class="smallfont" align="center">All times are GMT -5. The time now is <span class="time">08:10 PM</span>.</div>
<br />


		</div>
	</div>
</div>

<!-- / close content container -->
<!-- /content area table -->

<form action="https://www.u2interference.com/forums/" method="get" style="clear:left">

<table cellpadding="8" cellspacing="0" border="0" width="100%" class="page" align="center">
<tr>
	
		<td class="tfoot">
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser">
					<option value="2" class="" >-- Blue Crack - Vintage</option>
<option value="18" class="" selected="selected">-- U2 Interference</option>
<option value="16" class="" >-- Mobile</option>

				</optgroup>
			</select>
		</td>
	
	
	<td class="tfoot" align="right" width="100%">
		<div class="smallfont">
			<strong>
				<a href="https://www.u2interference.com/forums/sendmessage.php" rel="nofollow" accesskey="9">Contact Us</a> -
				<a href="https://www.u2interference.com">U2Interference.com</a> -
				
				
				<a href="https://www.u2interference.com/forums/sitemap/">Archive</a> -
				<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=rules">Community Rules</a> - <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=tos">Terms of Service</a> -  <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=privacy">Privacy</a> - 
				
				
				<a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#top" onclick="self.scrollTo(0, 0); return false;">Top</a>
			</strong>
		</div>
	</td>
</tr>
</table>

<br />

<div align="center">
	<div class="smallfont" align="center">
	<!-- Do not remove this copyright notice -->
	Powered by vBulletin&reg; Version 3.8.8 Beta 1<br />Copyright &copy;2000 - 2020, vBulletin Solutions, Inc.
	<!-- Do not remove this copyright notice -->
	</div>

	<div class="smallfont" align="center">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	<img src="https://www.u2interference.com/forums/cron.php?rand=1605748224" alt="" width="1" height="1" border="0" />
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->

	Design, images and all things inclusive copyright © Interference.com
	</div>
</div>

</form>

<script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}
</script>







<style>
body {
    padding-bottom: 90px !important;
}
#footfixed {
    text-align: center;
    display: block;
    margin: 0 auto;
    width: 100%;
    overflow: hidden;
    position: fixed;
    left: 0;
    right: 0;
    bottom: 0;
    z-index: 99999;
    padding-top: 10px;
    padding-bottom: 6px;
    background-color: rgba(255,255,255,0.8);
    border-top:2px solid rgba(0,0,0,0.2);
}
#footdismiss {
    position: absolute;
    top: 8px;
    right: 8px;
    color: #000000;
    font-size: 14px;
    border: 1px solid #000;
    border-radius: 24px;
    padding: 4px 7px;
}
#footfixed .unit-wrapper {
    width:728px;
    height:90px;
    background:#efefef;
    margin: 0 auto; 
}
@media screen and (max-width: 800px) {
  body {
    padding-bottom: 60px !important;
  }
  #footfixed  {
    padding-top: 10px;
    padding-bottom: 0px;
  }
  #footdismiss {
    top: 0px;
    right: 5px;
    background: #000000;
    color: #ffffff;
    border-radius: 4px;
    display: block;
    padding: 2px 6px;
  }
  #footfixed .unit-wrapper {
    width:320px;
    height:50px;
    background:#dddddd;
    margin: 0 auto; 
  }
}
</style>

<div id="footfixed">
    <a href="https://www.u2interference.com/forums/f290/us-politics-xxviii-but-his-laptop-from-hell-222948.html#" id="footdismiss" href="" onclick="createCookie('footdismiss','1');">&times;</a>
    <div class="unit-wrapper">
      <!-- SK_728x90_Bottom -->
<div id='div-gpt-ad-SK_728x90_Bottom' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Bottom');
</script>
</div>

    </div>
</div>

<script style="text/javascript">
var button = document.getElementById("footdismiss"),
    footfixed = document.getElementById("footfixed");

button.addEventListener("click", function(){
  if (footfixed.style.display == 'none') {
    footfixed.style.display = 'block';
  } else {
    footfixed.style.display = 'none';
  }
}, false);
</script>

 <!-- is it disabled via cookie -->

 <!-- excluded ugroups -->

 <!-- not mobile --> <style>
#rightcolumn { 
    padding-bottom: 50px; 
    display: block !important; /* fix for Safari and Edge bug with table-data and position:sticky */
}
.sticky {
    position: -webkit-sticky;
    position: sticky;
    top: 0;
}
.sticky:before,
.sticky:after {
    content: '';
    display: table;
}
</style>


<script>
// #rightcolumn -> get prev sibling, get that height, add that height to right column

function stickyAds() {
  var rightCol            = document.querySelector("#rightcolumn"),
      rightColPrevSibling = rightCol.previousSibling.previousSibling,
      leftColHeight       = rightColPrevSibling.clientHeight;
      rightCol.style.minHeight = leftColHeight + "px";
}
stickyAds();
</script>


<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script>

</div><!-- #page_wrap --><script type="text/javascript">

		var noskimlinks = false,
			noskimwords = false,
			skimlinks_product = 'vbulletin';

		vBulletin.events.SkimlinksActivate.fire();

	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/21873X801432.skimlinks.js"></script>

<!-- temp -->
<div style="display:none">
	<!-- thread rate -->
	
		
	
	<!-- / thread rate -->
</div>


<script type="text/javascript">
//<![CDATA[

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('https://www.u2interference.com/forums/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
</body>
</html>