All the images on this site aren't showing up, what's wrong? - Page 3 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2006, 03:17 AM   #41
ONE
love, blood, life
 
U2Man's Avatar
 
Join Date: Mar 2005
Location: at pavel's
Posts: 11,603
Local Time: 03:38 PM
Quote:
Originally posted by WildHoneyAlways
^Nevermind! Fixed it through photobucket.
Still drunk?
__________________

U2Man is offline   Reply With Quote
Old 01-09-2006, 08:04 AM   #42
Rock n' Roll Doggie
FOB
 
WildHoneyAlways's Avatar
 
Join Date: Oct 2001
Location: In a glass case of emotion
Posts: 8,158
Local Time: 09:38 AM
Quote:
Originally posted by Chizip
Quote:
Originally posted by U2Man


Still drunk?
Do I have to kick both your asses?
Seriously. I'd enjoy it.
__________________

WildHoneyAlways is offline   Reply With Quote
Old 06-14-2006, 03:52 AM   #43
Refugee
 
mandy1973's Avatar
 
Join Date: Sep 2003
Location: Far away...this ship is taking me far away
Posts: 2,460
Local Time: 01:08 AM
HEY all, i've got Zone Alarm installed on my PC, and can't work out how to allow this site so i can see the pictures. There doesn't even appear to be an option for it. There is an option to 'allow programs', but you can't put website addresses in it. HELP ME PLEASE
mandy1973 is offline   Reply With Quote
Old 06-15-2006, 12:51 AM   #44
Refugee
 
mandy1973's Avatar
 
Join Date: Sep 2003
Location: Far away...this ship is taking me far away
Posts: 2,460
Local Time: 01:08 AM
Ok, gave up and just shut down zone alarm, guess i'll have to take the risk while i'm here
mandy1973 is offline   Reply With Quote
Old 12-04-2006, 12:39 AM   #45
The Fly
 
Join Date: Nov 2006
Posts: 102
Local Time: 02:38 PM
"John Lennon was once asked whether Ringo Starr was the best drummer in the world, to which he responded "He's not even the best drummer in the Beatles".
Bono in Melb is offline   Reply With Quote
Old 03-31-2007, 04:58 PM   #46
Blue Crack Distributor
 
bono_212's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Posts: 82,637
Local Time: 06:38 AM
I didn't realize a lot of people were having this problem...I'm not getting red x's or anything, there is nothing there when people will sya they posted a picture, I don't have Norton, I have some jank version of Symantec that my school's network uses, and I can't change any options on it, will it work if I just add interference to trusted sites in my internet options
__________________
bono_212 is offline   Reply With Quote
Old 06-21-2007, 02:22 PM   #47
Refugee
 
cydewaze's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 1,256
Local Time: 10:38 AM
I don't have any problems seeing sigs, what I can't see are the actual forum images, like smilies and buttons and things. It's happening on both my home PC and my work PC. It's pretty strange.

Edit: I can't even see my headscratch smiley!
cydewaze is offline   Reply With Quote
Old 06-21-2007, 02:29 PM   #48
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,348
Local Time: 06:38 AM
Did you read and go through the steps in the beginning of this thread?
__________________
Sicy is offline   Reply With Quote
Old 06-21-2007, 03:28 PM   #49
Refugee
 
cydewaze's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 1,256
Local Time: 10:38 AM
Quote:
Originally posted by Sicy
Did you read and go through the steps in the beginning of this thread?
They're all about Norton and various types of AV software, none of which exist for Unix.

I'll play around at home tonight between coats of paint. I just haven't had time to troubleshoot yet. I just mainly popped in here to see if I was the only one.

No sense in troubleshooting if someone's already done it.
cydewaze is offline   Reply With Quote
Old 01-19-2008, 08:32 PM   #50
ONE
love, blood, life
 
Canadiens1131's Avatar
 
Join Date: Aug 2004
Posts: 10,363
Local Time: 10:38 AM
Canadiens1131 is offline   Reply With Quote
Old 06-03-2008, 04:45 PM   #51
Rock n' Roll Doggie
VIP PASS
 
u2trinity's Avatar
 
Join Date: Sep 2005
Location: Joshua Tree USA
Posts: 5,000
Local Time: 07:38 AM
since the site was upgraded I've been having a problem seeing a few pics , and I don't have Nortons I have the free AVG .
this is what I am getting .



and when I click on the link I get this .



do we now have to be a Premium Member ? This would happen if I wasn't logged in before the upgrade , or is there still tweaking required ?
u2trinity is offline   Reply With Quote
Old 06-03-2008, 04:49 PM   #52
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,348
Local Time: 06:38 AM
I believe you've always had to be a premium member to view attachments.
__________________
Sicy is offline   Reply With Quote
Old 12-05-2014, 09:33 AM   #53
Blue Crack Supplier
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,553
Local Time: 06:38 AM
In the reply box, the spoiler icon is a blue question mark in Safari. It still works, but it isn't showing up correctly.

 
It still works, though.
martha is offline   Reply With Quote
Old 12-05-2014, 01:16 PM   #54
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,348
Local Time: 06:38 AM
On mobile app or desktop?
__________________
Sicy is offline   Reply With Quote
Old 12-05-2014, 01:40 PM   #55
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,778
Local Time: 04:38 PM
For me it's not showing up either, I just see the description "Wrap [SPOILER] tags around selected text".
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 12-05-2014, 06:57 PM   #56
Blue Crack Supplier
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,553
Local Time: 06:38 AM
Quote:
Originally Posted by Sicy View Post
On mobile app or desktop?
Desktop.
__________________

martha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com
×