<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<base href="https://www.u2interference.com/forums/" /><!--[if IE]></base><![endif]-->
	<link rel="canonical" href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="vBulletin 3.8.8 Beta 1" />

<meta name="keywords" content="Found,a,longer,version,of,North,Star,from,Transformers, Found a longer version of North Star from Transformers, U2, bono, u2 lyrics, u2 tour, u2 vertigo, u2 beautiful day, pleba, interference, bands, pop culture, social responsibility, atu2, u23d" />
<meta name="description" content="https://www.youtube.com/watch?v=0joAK-BqFS8 About 2:30 seconds of it. Kinda crappy quality, But most we've heard to this point I think.." />


<!-- CSS Stylesheet -->
<style type="text/css" id="vbulletin_css">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</style>
<link rel="stylesheet" type="text/css" href="https://www.u2interference.com/forums/clientscript/vbulletin_important.css?v=388b1" />


<!-- / CSS Stylesheet -->

<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i" rel="stylesheet">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yahoo-dom-event/yahoo-dom-event.js?v=388b1"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=388b1"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=2fb7f66554f1a28fd0463ac214860ec6&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "/forums/images/u2/misc";
var vb_disable_ajax = parseInt("0", 10);
// -->
</script>
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_global.js?v=388b1"></script>



	<link rel="alternate" type="application/rss+xml" title="U2 Feedback RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="U2 Feedback - Where The Album Has A Name - Songs of Experience - RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2&amp;forumids=196" />
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=220410098018654";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="dDrTQ2ZXC7H4hgKYKeu0e16IhSanF-tkzMhJWqHI5tc" />


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '196');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- 
  nCode Image Resizer
  (c) nCode
  https://www.ncode.nl/vbulletinplugins/
-->
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/ncode_imageresizer.js?v=1.0.1"></script>
<style type="text/css">
<!--
table.ncode_imageresizer_warning {
	background: #FFFFE1;
	color: #000000;
	border: 1px solid #CCC;
	cursor: pointer;
}

table.ncode_imageresizer_warning td {
	font-size: 10px;
	vertical-align: middle;
	text-decoration: none;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 5px;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 2px;
}
-->
</style>
<script type="text/javascript">
<!--
NcodeImageResizer.MODE = 'enlarge';
NcodeImageResizer.MAXWIDTH = 850;
NcodeImageResizer.MAXHEIGHT = 0;

NcodeImageResizer.BBURL = 'https://www.u2interference.com/forums';

vbphrase['ncode_imageresizer_warning_small'] = 'Click this bar to view the full image.';
vbphrase['ncode_imageresizer_warning_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s and weights %3$sKB.';
vbphrase['ncode_imageresizer_warning_no_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s.';
vbphrase['ncode_imageresizer_warning_fullsize'] = 'Click this bar to view the small image.';
//-->
</script><!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

	dataLayer.push({'member': 'no'});
	
//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->





<meta name="verify-v1" content="2YmW/9Puis5EiL/6XncAHXMscJ9PqNDQdVbJFSrKlN0=" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '196');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>



        <!-- App Indexing for Google Search -->
        <link href="https://www.u2interference.com/forums/android-app://com.socialknowledge.u2fan/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=196&amp;tid=222827&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://404714486/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=196&amp;tid=222827&amp;channel=google-indexing" rel="alternate" />
        <script type="text/javascript"> vBulletin.add_event("SkimlinksActivate"); </script>
	<title> Found a longer version of North Star from Transformers - U2 Feedback</title>
	<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_post_loader.js?v=388b1"></script>
	<style type="text/css" id="vbulletin_showthread_css">
	<!--
	
	#links div { white-space: nowrap; }
	#links img { vertical-align: middle; }
	-->
	</style>
</head>
<body onload="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page_wrap">
<!-- logo -->
<div id="sk_header">

   <div id="head_image">
      <a href="https://www.u2interference.com/forums/">
         <img src="/forums/images/u2/misc/logo.png" border="0" alt="U2 Feedback" />
      </a>
   </div><!-- #head_image -->

   <div id="head_right">
     
   </div><!-- #head_right -->

   <div class="clear"></div>

</div><!-- #sk_header -->
<!-- /logo -->
<div id="nav_wrap">
<ul id="menu">  
  
    <li><a href="https://www.u2interference.com/">Home</a></li>

    <li class="current_item"><a href="/forums/">Forums</a></li>
	
    <li><a href="/forums/gallery">Gallery</a></li>
	
  
</ul>
</div><!-- #nav_wrap -->

<!-- content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">




<div class="vbmenu_popup" id="vbbloglinks_menu" style="display:none;margin-top:3px" align="left">
	<table cellpadding="4" cellspacing="1" border="0">
	<tr>
		<td class="thead"><a href="https://www.u2interference.com/forums/blogs/">Blogs</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/recent-entries/">Recent Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-entries/">Best Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-blogs/">Best Blogs</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/all/">Blog List</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a rel="nofollow" href="https://www.u2interference.com/forums/blog_search.php?do=search">Search Blogs</a></td>
	</tr>
	
	</table>
</div>
<br />

<!-- breadcrumb, login, pm info -->
<div class="tborder">
<table cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="alt1" width="100%">
		
			<table cellpadding="0" cellspacing="0" border="0">
			<tr valign="bottom">
				<td><a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#" onclick="history.back(1); return false;"><img src="/forums/images/u2/misc/navbits_start.gif" alt="Go Back" border="0" /></a></td>
				<td>&nbsp;</td>
				<td width="100%"><span class="navbar"><a href="https://www.u2interference.com/forums/" accesskey="1">U2 Feedback</a></span> 
	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f180/">Your Blue Room</a></span>


	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f189/">Everything You Know Is Wrong</a></span>


	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f196/">Where The Album Has A Name - Songs of Experience</a></span>

</td>
			</tr>
			<tr>
				<td class="navbar" style="font-size:10pt; padding-top:1px" colspan="3"><a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html"><img class="inlineimg" src="/forums/images/u2/misc/navbits_finallink_ltr.gif" alt="Reload this Page" border="0" /></a> <strong>
	 Found a longer version of North Star from Transformers

</strong></td>
			</tr>
			</table>
		
	</td>

	<td class="alt2" nowrap="nowrap" style="padding:0px">
		<span class="tcat" style="margin:10px;">
<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login" class="tcat" style="font-size:13px;display:inline-block;padding:10px 16px;margin:10px 0;border-radius:4px;">Click Here to Login</a>
</span>
	</td>

</tr>
</table>
<!-- / breadcrumb, login, pm info -->

<!-- nav buttons bar -->
<div style="padding:0px; border-top-width:0px">
	<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
	<tr align="center">
		
		
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/register.php" rel="nofollow">Register</a></td>
		

                
                    <td class="vbmenu_control"><b><a rel="nofollow" href="/cmps_index.php?page=premium" accesskey="2">Premium Upgrade</a></b></td>
                

		<td class="vbmenu_control"><a id="vbbloglinks" href="https://www.u2interference.com/forums/blogs/">Blogs</a><script type="text/javascript">vbmenu_register("vbbloglinks");</script></td>
 
                <td class="vbmenu_control"><a href="https://www.u2interference.com/forums/gallery/">Gallery</a></td>
<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/arcade.php">Arcade</a></td>

		<td class="vbmenu_control"><a rel="help" href="https://www.u2interference.com/forums/faq.php" accesskey="5">FAQ</a></td>
		
			
			
		
		<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/calendar.php">Calendar</a></td>



		
			
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php" accesskey="4">Search</a></td>
				
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php?do=getdaily" accesskey="2">Today's Posts</a></td>
				
			
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/forumdisplay.php?do=markread&amp;markreadhash=guest" rel="nofollow">Mark Forums Read</a></td>
			
		
		<td class="vbmenu_control"><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login">Log in</a></td>
		
		</tr>
	</table>
</div>
<!-- / nav buttons bar -->














  <div style="margin:15px 0" align="center">
    <!-- SK_728x90_Top -->
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>

  </div>




<div style="margin-bottom:15px" align="center">
<!-- START OF LINK UNITS TABLE -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
<td class="vbmenu_control" align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-7757781251671730";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="2109660748";
google_color_border = "789048";
google_color_bg = "0a837f";
google_color_link = "FFFFFF";
google_color_url = "666666";
google_color_text = "333333";
//--></script>
<script type="text/javascript"
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td>
</tr>
</table>
<!-- END OF LINK UNITS TABLE -->
</div>







<a name="poststop" id="poststop"></a>

<!-- controls above postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
<tr valign="bottom">
	
		<td class="smallfont"><a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=8320063" rel="nofollow"><img src="/forums/images/u2/buttons/reply.gif" alt="Reply" border="0" /></a></td>
	
	
</tr>
</table>
<!-- / controls above postbits -->

<!-- toolbar -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="tcat" width="100%">
		<div class="smallfont">
		
		&nbsp;
		</div>
	</td>
	<td class="vbmenu_control" id="threadtools" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#goto_threadtools">Thread Tools</a>
		
	</td>
	
	
	
	<td class="vbmenu_control" id="displaymodes" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#goto_displaymodes">Display Modes</a>
		
	</td>
	

	

</tr>
</table>
&nbsp;
<!-- / toolbar -->



<!-- end content table -->

		</div>
	</div>
</div>

<!-- / close content container -->
<!-- / end content table -->





<div id="posts"><!-- post #8320063 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320063" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320063" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320063"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 11:09 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320063"   id="postcount8320063" name="1" title="permalink"><strong>1</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320063">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/registered+dude-66071.html">Registered Dude</a>
				
				
			</div>

			<div class="smallfont">Rock n' Roll Doggie<br>Band-aid</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/registered+dude-66071.html"><img src="/attachments/customavatars/avatar66071_3.gif" width="81" height="100" alt="Registered Dude's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2008</div>
				<div>Location: NWT</div>
				
				<div>
					Posts: 4,626
				</div>
				<if condition="66071">
	<div>Local Time: 04:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320063" style="border-right: 0px solid #ffffff">
	
		
		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Found a longer version of North Star from Transformers</strong>
			</div>
			<hr size="1" style="color:#ffffff; background-color:#ffffff" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_8320063">
			
			<div style='text-align: center; margin: 20px;'>
	<table summary='table' class='tborder' align='center' border='0' cellpadding='6' cellspacing='1' width='1' style='margin: auto;'>
		<thead>
			<tr>
				<td class='tcat' colspan='2'><a href='http://www.youtube.com/watch?v=0joAK-BqFS8' target='_blank'>https://www.youtube.com/watch?v=0joAK-BqFS8</a></td> 
			</tr> 
		</thead>
		<tbody> 
			<tr> 
				<td class='alt1'><iframe id="ytplayer" type="text/html" width="640" height="390" src="https://www.youtube.com/embed/0joAK-BqFS8" frameborder="0"></iframe></td> 
			</tr> 
		</tbody> 
	</table> 
</div><br />
<br />
About 2:30 seconds of it. <br />
<br />
Kinda crappy quality, But most we've heard to this point I think..
		</div>
		<!-- / message -->

		

		
		
__________________<br />
<br />
<!-- SK_600x250_1st_Post -->
<div id='div-gpt-ad-SK_600x250_1st_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_1st_Post');
</script>
</div>



		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Registered Dude is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320063" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320063 popup menu -->

<!-- / post 8320063 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320063 --><!-- post #8320064 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320064" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320064" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320064"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 11:17 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320064"   id="postcount8320064" name="2" title="permalink"><strong>2</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320064">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/davec-18716.html">DaveC</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/davec-18716.html"><img src="/attachments/customavatars/avatar18716_93.gif" width="75" height="100" alt="DaveC's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2002</div>
				<div>Location: mar-a-lago delenda est</div>
				
				<div>
					Posts: 20,185
				</div>
				<if condition="18716">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320064" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320064">
			
			this song sucks.
		</div>
		<!-- / message -->

		

		
__________________<br />
<br />
<!-- SK_600x250_2nd_Post -->
<div id='div-gpt-ad-SK_600x250_2nd_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_2nd_Post');
</script>
</div>


		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="DaveC is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320064" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320064 popup menu -->

<!-- / post 8320064 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320064 --><!-- post #8320065 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320065" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320065" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320065"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 11:22 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320065"   id="postcount8320065" name="3" title="permalink"><strong>3</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320065">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hollow+island-72444.html">Hollow Island</a>
				
				
			</div>

			<div class="smallfont">Refugee</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hollow+island-72444.html"><img src="/attachments/customavatars/avatar72444_1.gif" width="63" height="100" alt="Hollow Island's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jan 2011</div>
				
				
				<div>
					Posts: 2,291
				</div>
				<if condition="72444">
	<div>Local Time: 04:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320065" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320065">
			
			I like the music quite a bit but Bono's melody isn't very good and the lyrics are awful. The chorus is jarring but with a bit of tightening this could be a pretty good song. I'd love it if they had a mellotron based album
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hollow Island is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320065" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320065 popup menu -->

<!-- / post 8320065 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320065 --><!-- post #8320072 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320072" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320072" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320072"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 01:44 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320072"   id="postcount8320072" name="4" title="permalink"><strong>4</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320072">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/mikal-12760.html">mikal</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/mikal-12760.html"><img src="/attachments/customavatars/avatar12760_52.gif" width="100" height="100" alt="mikal's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2000</div>
				<div>Location: Black Lodge</div>
				
				<div>
					Posts: 25,756
				</div>
				<if condition="12760">
	<div>Local Time: 02:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320072" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320072">
			
			Man. This place sometimes. Like occasionally it’s cool to hear something new.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="mikal is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320072" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320072 popup menu -->

<!-- / post 8320072 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320072 --><!-- post #8320073 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320073" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320073" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320073"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 01:59 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320073"   id="postcount8320073" name="5" title="permalink"><strong>5</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320073">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/davec-18716.html">DaveC</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/davec-18716.html"><img src="/attachments/customavatars/avatar18716_93.gif" width="75" height="100" alt="DaveC's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2002</div>
				<div>Location: mar-a-lago delenda est</div>
				
				<div>
					Posts: 20,185
				</div>
				<if condition="18716">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320073" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320073">
			
			it might be cool to hear something new but that doesn't necessarily mean that the song is any good.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="DaveC is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320073" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320073 popup menu -->

<!-- / post 8320073 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320073 --><!-- post #8320074 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320074" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320074" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320074"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 02:02 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320074"   id="postcount8320074" name="6" title="permalink"><strong>6</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320074">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hewson-13733.html">Hewson</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hewson-13733.html"><img src="https://www.u2interference.com/forums/images/avatars/ResizedZooropaCoverBaby.jpg"   alt="Hewson's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Your own private Idaho</div>
				
				<div>
					Posts: 29,423
				</div>
				<if condition="13733">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320074" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320074">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Hollow Island</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320065" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">  a bit of tightening</div>
			
		</td>
	</tr>
	</table>
</div><a href="http:///gif/u2-sydney-0989-the-edge-a-short-funny-i-will-follow-acoustic-r_oScd" target="_blank"><img src="https://i.makeagif.com/media/11-11-2017/r_oScd.gif" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /></a>
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="Hewson is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320074" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320074 popup menu -->

<!-- / post 8320074 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320074 --><!-- post #8320080 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320080" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320080" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320080"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 08:24 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320080"   id="postcount8320080" name="7" title="permalink"><strong>7</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320080">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/chargedvt-31850.html">ChargedVT</a>
				
				
			</div>

			<div class="smallfont">Refugee</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/chargedvt-31850.html"><img src="/attachments/customavatars/avatar31850_3.gif" width="100" height="56" alt="ChargedVT's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Aug 2004</div>
				<div>Location: South Australia</div>
				
				<div>
					Posts: 1,773
				</div>
				<if condition="31850">
	<div>Local Time: 06:14 AM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320080" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320080">
			
			Yeah that's direct from the movie with the talking and background noiss edited out. It sounds like bits of the song stuck together out of order and with vocals missing.<br />
I'm still amazed this didn't least appear on the movie soundtrack.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="ChargedVT is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320080" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320080 popup menu -->

<!-- / post 8320080 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320080 --><!-- post #8320082 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320082" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320082" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320082"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 09:52 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320082"   id="postcount8320082" name="8" title="permalink"><strong>8</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320082">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/lazarus-35699.html">lazarus</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Supplier</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/lazarus-35699.html"><img src="/attachments/customavatars/avatar35699_17.gif" width="100" height="100" alt="lazarus's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Nov 2004</div>
				<div>Location: Los Angeles, California</div>
				
				<div>
					Posts: 39,987
				</div>
				<if condition="35699">
	<div>Local Time: 12:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320082" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320082">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Hollow Island</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320065" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">with a bit of tightening</div>
			
		</td>
	</tr>
	</table>
</div>something something Lance's Mom
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="lazarus is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320082" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320082 popup menu -->

<!-- / post 8320082 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320082 --><!-- post #8320083 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320083" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320083" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320083"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-09-2020, 11:45 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320083"   id="postcount8320083" name="9" title="permalink"><strong>9</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320083">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html">LuckyNumber7</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Addict</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/luckynumber7-72040.html"><img src="/attachments/customavatars/avatar72040_11.gif" width="100" height="100" alt="LuckyNumber7's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Sep 2010</div>
				<div>Location: Washington, DC</div>
				
				<div>
					Posts: 15,472
				</div>
				<if condition="72040">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320083" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320083">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>DaveC</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320064" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">this song sucks.</div>
			
		</td>
	</tr>
	</table>
</div><br />
<br />
Disagree. Just turn off the microphone and it’s a good song.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		
<img class="inlineimg" src="/forums/images/u2/statusicon/user_online.gif" alt="LuckyNumber7 is online now" border="0" />

		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320083" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320083 popup menu -->

<!-- / post 8320083 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320083 --><!-- post #8320085 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320085" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320085" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320085"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-10-2020, 10:17 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320085"   id="postcount8320085" name="10" title="permalink"><strong>10</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320085">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/zoocarolina-17554.html">zoocarolina</a>
				
				
			</div>

			<div class="smallfont">Refugee</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/zoocarolina-17554.html"><img src="https://www.u2interference.com/forums/images/avatars/abcoverava.jpg"   alt="zoocarolina's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: May 2002</div>
				<div>Location: Charlotte, NC, USA</div>
				
				<div>
					Posts: 1,476
				</div>
				<if condition="17554">
	<div>Local Time: 04:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320085" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320085">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Registered Dude</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320063" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic"><div style='text-align: center; margin: 20px;'>
	<table summary='table' class='tborder' align='center' border='0' cellpadding='6' cellspacing='1' width='1' style='margin: auto;'>
		<thead>
			<tr>
				<td class='tcat' colspan='2'><a href='http://www.youtube.com/watch?v=0joAK-BqFS8' target='_blank'>https://www.youtube.com/watch?v=0joAK-BqFS8</a></td> 
			</tr> 
		</thead>
		<tbody> 
			<tr> 
				<td class='alt1'><iframe id="ytplayer" type="text/html" width="640" height="390" src="https://www.youtube.com/embed/0joAK-BqFS8" frameborder="0"></iframe></td> 
			</tr> 
		</tbody> 
	</table> 
</div><br />
<br />
<br />
<br />
About 2:30 seconds of it. <br />
<br />
<br />
<br />
Kinda crappy quality, But most we've heard to this point I think..</div>
			
		</td>
	</tr>
	</table>
</div><br />
<br />
Thx for sharing, interesting and definitely a WIP, would be shocked if we ever see a full completed version, perhaps on a box set eventually
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="zoocarolina is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320085" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320085 popup menu -->

<!-- / post 8320085 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320085 --><!-- post #8320121 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320121" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320121" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320121"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-10-2020, 06:39 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320121"   id="postcount8320121" name="11" title="permalink"><strong>11</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320121">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/sickly+vulpine-76362.html">Sickly Vulpine</a>
				
				
			</div>

			<div class="smallfont">The Fly</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/sickly+vulpine-76362.html"><img src="/attachments/customavatars/avatar76362_1.gif" width="80" height="100" alt="Sickly Vulpine's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Dec 2016</div>
				
				
				<div>
					Posts: 63
				</div>
				<if condition="76362">
	<div>Local Time: 12:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320121" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320121">
			
			Thanks for posting the clip, I recall seeing a video with all the background noise included(characters talking?)around the time the flick was released.<br />
<br />
This may not be a popular opinion, but the song does absolutely zero for me(live versions included) and I would genuinely detest it being on a future studio album. I find it funny for a song titled North Star that the song really has little direction and seems to go almost nowhere. That they decided to toss it away on some bloated, trashy, cgi michael bay brain dead epic piece of shit seems totally apt to me. It would seem to indicate they never truly bought into the song. It just sounds so generic and bland. Again, just my two cents. If it floats your boat, more power to you.<br />
<br />
What I would actually be cool with is the track showing up on some sort of odds and ends type release so that we can have a proper listen. That, or perhaps they may try to tackle the song again by re-recording it for a bonus track, B-side or something. I just don't really don't want it to take up space on a studio album....at least not in the states it was presented in.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Sickly Vulpine is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320121" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320121 popup menu -->

<!-- / post 8320121 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320121 --><!-- post #8320189 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320189" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320189" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320189"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-11-2020, 08:44 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320189"   id="postcount8320189" name="12" title="permalink"><strong>12</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320189">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hansatonimbiss-65141.html">HansaTonImbiss</a>
				
				
			</div>

			<div class="smallfont">Acrobat</div>
			
			

			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jan 2008</div>
				
				
				<div>
					Posts: 390
				</div>
				<if condition="65141">
	<div>Local Time: 08:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320189" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320189">
			
			On the spectrum of cringe-worthy Bono lyrics, and let's face it, there are endless candidates, &quot;Here I am, a space cowboy&quot; is up there with &quot;Candy floss, Ice cream!&quot; as one of the very worst. Just a disaster. This song was never any better than a B-side, which is shocking to me since I feel it (or at least the title) was bouncing around for years. Wasn't this what they worked on with Michael W. Smith?
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="HansaTonImbiss is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320189" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320189 popup menu -->

<!-- / post 8320189 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320189 --><!-- post #8320299 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320299" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320299" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320299"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-13-2020, 05:17 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320299"   id="postcount8320299" name="13" title="permalink"><strong>13</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320299">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/gweeps-63247.html">gweeps</a>
				
				
			</div>

			<div class="smallfont">War Child</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/gweeps-63247.html"><img src="/attachments/customavatars/avatar63247_3.gif" width="65" height="100" alt="gweeps's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: May 2007</div>
				<div>Location: Kingston ON, Canada</div>
				
				<div>
					Posts: 731
				</div>
				<if condition="63247">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320299" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320299">
			
			I always liked the acoustic version.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="gweeps is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320299" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320299 popup menu -->

<!-- / post 8320299 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320299 --><!-- post #8320314 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8320314" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8320314" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8320314"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-13-2020, 11:52 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320314"   id="postcount8320314" name="14" title="permalink"><strong>14</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8320314">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/hollow+island-72444.html">Hollow Island</a>
				
				
			</div>

			<div class="smallfont">Refugee</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/hollow+island-72444.html"><img src="/attachments/customavatars/avatar72444_1.gif" width="63" height="100" alt="Hollow Island's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jan 2011</div>
				
				
				<div>
					Posts: 2,291
				</div>
				<if condition="72444">
	<div>Local Time: 04:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8320314" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8320314">
			
			&quot;Here I am, a space cowboy&quot;<br />
<br />
<br />
oh my god<br />
<br />
<br />
he's still a child. no-one tells him &quot;no&quot;
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Hollow Island is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8320314" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8320314 popup menu -->

<!-- / post 8320314 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8320314 --><!-- post #8321422 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8321422" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8321422" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8321422"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-27-2020, 02:09 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8321422"   id="postcount8321422" name="15" title="permalink"><strong>15</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8321422">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/the+john+tree-28903.html">The John Tree</a>
				
				
			</div>

			<div class="smallfont">War Child</div>
			
			

			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jan 2004</div>
				<div>Location: Baltimore</div>
				
				<div>
					Posts: 703
				</div>
				<if condition="28903">
	<div>Local Time: 08:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8321422" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8321422">
			
			I'm in the minority here in that I actually love the song and the lyric. To me, it's one of the better vocal melodies they've written in recent years and the &quot;I can't wait, I can't wait...&quot; part does it for me. I'd love to hear a form of this recorded in the future.<br />
<br />
That said, this version seems overwrought, musically, and they didn't get a very good vocal take from Bono. <br />
<br />
An acoustic re-recording, a la &quot;Flower Child,&quot; would sound lovely.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="The John Tree is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8321422" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8321422 popup menu -->

<!-- / post 8321422 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8321422 --><!-- post #8321507 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8321507" style="padding:0px 0px 8px 0px">
	<!-- this is not the last post shown on the page -->



<table id="post8321507" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8321507"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-28-2020, 01:00 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8321507"   id="postcount8321507" name="16" title="permalink"><strong>16</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8321507">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/headache+in+a+suitcase-11577.html">Headache in a Suitcase</a>
				
				
			</div>

			<div class="smallfont">Blue Crack Distributor</div>
			
			

			
				<div class="smallfont">
					&nbsp;<br /><a rel="nofollow" href="https://www.u2interference.com/forums/members/headache+in+a+suitcase-11577.html"><img src="/attachments/customavatars/avatar11577_23.gif" width="100" height="90" alt="Headache in a Suitcase's Avatar" border="0" /></a>
				</div>
			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Jul 2000</div>
				<div>Location: Stateless</div>
				
				<div>
					Posts: 63,424
				</div>
				<if condition="11577">
	<div>Local Time: 03:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8321507" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8321507">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Hollow Island</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8320314" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">&quot;Here I am, a space cowboy&quot;<br />
<br />
<br />
oh my god<br />
<br />
<br />
he's still a child. no-one tells him &quot;no&quot;</div>
			
		</td>
	</tr>
	</table>
</div>Should have gone with Maurice  instead
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="Headache in a Suitcase is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8321507" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8321507 popup menu -->

<!-- / post 8321507 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8321507 --><!-- post #8321616 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8321616" style="padding:0px 0px 8px 0px">
	



<table id="post8321616" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8321616"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			01-29-2020, 08:22 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8321616"   id="postcount8321616" name="17" title="permalink"><strong>17</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8321616">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/the_acrobat-13901.html">The_acrobat</a>
				
				
			</div>

			<div class="smallfont">Rock n' Roll Doggie<br>VIP PASS</div>
			
			

			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Feb 2001</div>
				<div>Location: Ohio</div>
				
				<div>
					Posts: 5,176
				</div>
				<if condition="13901">
	<div>Local Time: 08:44 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8321616" style="border-right: 0px solid #ffffff">
	
		
		

		<!-- message -->
		<div id="post_message_8321616">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="8" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Headache in a Suitcase</strong>
					<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#post8321507" rel="nofollow"><img class="inlineimg" src="/forums/images/u2/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">Should have gone with Maurice  instead</div>
			
		</td>
	</tr>
	</table>
</div><br />
That literally made me LOL
		</div>
		<!-- / message -->

		

		
__________________<br />
<br />
<!-- SK_600x250_Last_Post -->
<div id='div-gpt-ad-SK_600x250_Last_Post'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_600x250_Last_Post');
</script>
</div>


		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="The_acrobat is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8321616" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8321616 popup menu -->

<!-- / post 8321616 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8321616 --><div id="lastpost"></div></div>

<!-- start content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

<!-- / start content table -->

<!-- controls below postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-top:-5px">
<tr valign="top">
	
		<td class="smallfont"><a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=8321616" rel="nofollow"><img src="/forums/images/u2/buttons/reply.gif" alt="Reply" border="0" /></a></td>
	
	
</tr>
</table>
<!-- / controls below postbits -->



















<!-- next / previous links -->
	<br />
	<div class="smallfont" align="center">
		<strong>&laquo;</strong>
			<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827-prev-thread.html" rel="nofollow">Previous Thread</a>
			|
			<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827-next-thread.html" rel="nofollow">Next Thread</a>
		<strong>&raquo;</strong>
	</div>
<!-- / next / previous links -->







<!-- controls for non-popup browsers -->


<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center" style="border-top-width:0px">
<tr>
	<td class="thead" colspan="2">Thread Tools<a name="goto_threadtools"></a></td>
	
</tr>
<tr valign="top">
	<td class="alt1" colspan="2">

	<!-- thread tools -->
	<div class="smallfont">
		

			<div><img class="inlineimg" src="/forums/images/u2/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="https://www.u2interference.com/forums/printthread.php?t=222827" rel="nofollow">Show Printable Version</a></div>
			<div><img class="inlineimg" src="/forums/images/u2/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="https://www.u2interference.com/forums/sendmessage.php?do=sendtofriend&amp;t=222827" rel="nofollow">Email this Page</a></div>
		
		
		
	</div>
	<!-- / thread tools -->

	</td>
	
</tr>

<tr>
	<td class="thead" colspan="2">Display Modes<a name="goto_displaymodes"></a></td>
	
</tr>
<tr valign="top">
	
	<td class="alt2" colspan="2">

	<!-- thread display modes -->

	<div class="smallfont">
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_linear.gif" alt="Linear Mode" vspace="1" /> <strong>Linear Mode</strong></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_hybrid.gif" alt="Hybrid Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html?mode=hybrid">Switch to Hybrid Mode</a></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_threaded.gif" alt="Threaded Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html?mode=threaded#post8320063">Switch to Threaded Mode</a></div>
	</div>

	<!-- / thread display modes -->

	</td>
	
	
</tr>

</table>
<br />


<!-- / controls for non-popup browsers -->


<!-- forum rules and admin links -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
<tr valign="bottom">
	<td width="100%" valign="top">
		<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="210">
<thead>
<tr>
	<td class="thead">
		<a style="float:right" href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#top" onclick="return toggle_collapse('forumrules')"><img id="collapseimg_forumrules" src="/forums/images/u2/buttons/collapse_thead.gif" alt="" border="0" /></a>
		Posting Rules
	</td>
</tr>
</thead>
<tbody id="collapseobj_forumrules" style="">
<tr>
	<td class="alt1" nowrap="nowrap"><div class="smallfont">
		
		<div>You <strong>may not</strong> post new threads</div>
		<div>You <strong>may not</strong> post replies</div>
		<div>You <strong>may not</strong> post attachments</div>
		<div>You <strong>may not</strong> edit your posts</div>
		<hr />
		
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode" target="_blank">BB code</a> is <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></div>
		<div>HTML code is <strong>Off</strong></div><div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#trackbacks" target="_blank">Trackbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#pingbacks" target="_blank">Pingbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#refbacks" target="_blank">Refbacks</a> are <strong>Off</strong></div>
		<hr />
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showrules" target="_blank">Forum Rules</a></div>
	</div></td>
</tr>
</tbody>
</table>
	</td>
	<td class="smallfont" align="right">
		<table cellpadding="0" cellspacing="0" border="0">
		
		<tr>
			<td>
			
			</td>
		</tr>
		</table>
	</td>
</tr>
</table>
<!-- /forum rules and admin links -->

<br />





<br />
<div class="smallfont" align="center">All times are GMT -5. The time now is <span class="time">03:44 PM</span>.</div>
<br />


		</div>
	</div>
</div>

<!-- / close content container -->
<!-- /content area table -->

<form action="https://www.u2interference.com/forums/" method="get" style="clear:left">

<table cellpadding="8" cellspacing="0" border="0" width="100%" class="page" align="center">
<tr>
	
		<td class="tfoot">
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser">
					<option value="2" class="" >-- Blue Crack - Vintage</option>
<option value="18" class="" selected="selected">-- U2 Interference</option>
<option value="16" class="" >-- Mobile</option>

				</optgroup>
			</select>
		</td>
	
	
	<td class="tfoot" align="right" width="100%">
		<div class="smallfont">
			<strong>
				<a href="https://www.u2interference.com/forums/sendmessage.php" rel="nofollow" accesskey="9">Contact Us</a> -
				<a href="https://www.u2interference.com">U2Interference.com</a> -
				
				
				<a href="https://www.u2interference.com/forums/sitemap/">Archive</a> -
				<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=rules">Community Rules</a> - <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=tos">Terms of Service</a> -  <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=privacy">Privacy</a> - 
				
				
				<a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#top" onclick="self.scrollTo(0, 0); return false;">Top</a>
			</strong>
		</div>
	</td>
</tr>
</table>

<br />

<div align="center">
	<div class="smallfont" align="center">
	<!-- Do not remove this copyright notice -->
	Powered by vBulletin&reg; Version 3.8.8 Beta 1<br />Copyright &copy;2000 - 2020, vBulletin Solutions, Inc.
	<!-- Do not remove this copyright notice -->
	</div>

	<div class="smallfont" align="center">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->

	Design, images and all things inclusive copyright © Interference.com
	</div>
</div>

</form>

<script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}
</script>







<style>
body {
    padding-bottom: 90px !important;
}
#footfixed {
    text-align: center;
    display: block;
    margin: 0 auto;
    width: 100%;
    overflow: hidden;
    position: fixed;
    left: 0;
    right: 0;
    bottom: 0;
    z-index: 99999;
    padding-top: 10px;
    padding-bottom: 6px;
    background-color: rgba(255,255,255,0.8);
    border-top:2px solid rgba(0,0,0,0.2);
}
#footdismiss {
    position: absolute;
    top: 8px;
    right: 8px;
    color: #000000;
    font-size: 14px;
    border: 1px solid #000;
    border-radius: 24px;
    padding: 4px 7px;
}
#footfixed .unit-wrapper {
    width:728px;
    height:90px;
    background:#efefef;
    margin: 0 auto; 
}
@media screen and (max-width: 800px) {
  body {
    padding-bottom: 60px !important;
  }
  #footfixed  {
    padding-top: 10px;
    padding-bottom: 0px;
  }
  #footdismiss {
    top: 0px;
    right: 5px;
    background: #000000;
    color: #ffffff;
    border-radius: 4px;
    display: block;
    padding: 2px 6px;
  }
  #footfixed .unit-wrapper {
    width:320px;
    height:50px;
    background:#dddddd;
    margin: 0 auto; 
  }
}
</style>

<div id="footfixed">
    <a href="https://www.u2interference.com/forums/f196/found-a-longer-version-of-north-star-from-transformers-222827.html#" id="footdismiss" href="" onclick="createCookie('footdismiss','1');">&times;</a>
    <div class="unit-wrapper">
      <!-- SK_728x90_Bottom -->
<div id='div-gpt-ad-SK_728x90_Bottom' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Bottom');
</script>
</div>

    </div>
</div>

<script style="text/javascript">
var button = document.getElementById("footdismiss"),
    footfixed = document.getElementById("footfixed");

button.addEventListener("click", function(){
  if (footfixed.style.display == 'none') {
    footfixed.style.display = 'block';
  } else {
    footfixed.style.display = 'none';
  }
}, false);
</script>

 <!-- is it disabled via cookie -->

 <!-- excluded ugroups -->

 <!-- not mobile --> <style>
#rightcolumn { 
    padding-bottom: 50px; 
    display: block !important; /* fix for Safari and Edge bug with table-data and position:sticky */
}
.sticky {
    position: -webkit-sticky;
    position: sticky;
    top: 0;
}
.sticky:before,
.sticky:after {
    content: '';
    display: table;
}
</style>


<script>
// #rightcolumn -> get prev sibling, get that height, add that height to right column

function stickyAds() {
  var rightCol            = document.querySelector("#rightcolumn"),
      rightColPrevSibling = rightCol.previousSibling.previousSibling,
      leftColHeight       = rightColPrevSibling.clientHeight;
      rightCol.style.minHeight = leftColHeight + "px";
}
stickyAds();
</script>


<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script>

</div><!-- #page_wrap --><script type="text/javascript">

		var noskimlinks = false,
			noskimwords = false,
			skimlinks_product = 'vbulletin';

		vBulletin.events.SkimlinksActivate.fire();

	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/21873X801432.skimlinks.js"></script>

<!-- temp -->
<div style="display:none">
	<!-- thread rate -->
	
		
	
	<!-- / thread rate -->
</div>


<script type="text/javascript">
//<![CDATA[

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('https://www.u2interference.com/forums/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
</body>
</html>