<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<base href="https://www.u2interference.com/forums/" /><!--[if IE]></base><![endif]-->
	<link rel="canonical" href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="vBulletin 3.8.8 Beta 1" />

<meta name="keywords" content="Looking,for,Wild,Horses,Boot, Looking for Wild Horses Boot, U2, bono, u2 lyrics, u2 tour, u2 vertigo, u2 beautiful day, pleba, interference, bands, pop culture, social responsibility, atu2, u23d" />
<meta name="description" content="Probably a long shot, but does anyone here have any leads on where to get the “Wild Horses” bootleg on Ranger Records? It’s one of the last ones I need for the 92/93 run. Thanks." />


<!-- CSS Stylesheet -->
<style type="text/css" id="vbulletin_css">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</style>
<link rel="stylesheet" type="text/css" href="https://www.u2interference.com/forums/clientscript/vbulletin_important.css?v=388b1" />


<!-- / CSS Stylesheet -->

<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i" rel="stylesheet">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yahoo-dom-event/yahoo-dom-event.js?v=388b1"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=388b1"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=130522906c41c17bdb5f951e9577604d&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "/forums/images/u2/misc";
var vb_disable_ajax = parseInt("0", 10);
// -->
</script>
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_global.js?v=388b1"></script>



	<link rel="alternate" type="application/rss+xml" title="U2 Feedback RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="U2 Feedback - All I Want Is U2 - RSS Feed" href="https://www.u2interference.com/forums/external.php?type=RSS2&amp;forumids=190" />
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=220410098018654";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="dDrTQ2ZXC7H4hgKYKeu0e16IhSanF-tkzMhJWqHI5tc" />


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '190');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- 
  nCode Image Resizer
  (c) nCode
  https://www.ncode.nl/vbulletinplugins/
-->
<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/ncode_imageresizer.js?v=1.0.1"></script>
<style type="text/css">
<!--
table.ncode_imageresizer_warning {
	background: #FFFFE1;
	color: #000000;
	border: 1px solid #CCC;
	cursor: pointer;
}

table.ncode_imageresizer_warning td {
	font-size: 10px;
	vertical-align: middle;
	text-decoration: none;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 5px;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 2px;
}
-->
</style>
<script type="text/javascript">
<!--
NcodeImageResizer.MODE = 'enlarge';
NcodeImageResizer.MAXWIDTH = 850;
NcodeImageResizer.MAXHEIGHT = 0;

NcodeImageResizer.BBURL = 'https://www.u2interference.com/forums';

vbphrase['ncode_imageresizer_warning_small'] = 'Click this bar to view the full image.';
vbphrase['ncode_imageresizer_warning_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s and weights %3$sKB.';
vbphrase['ncode_imageresizer_warning_no_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s.';
vbphrase['ncode_imageresizer_warning_fullsize'] = 'Click this bar to view the small image.';
//-->
</script><!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

	dataLayer.push({'member': 'no'});
	
//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->





<meta name="verify-v1" content="2YmW/9Puis5EiL/6XncAHXMscJ9PqNDQdVbJFSrKlN0=" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'u2interference.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['adx']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '190');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_300x250_Bottom_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Bottom_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot5.addService(googletag.pubads())
var slot6 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot6.addService(googletag.pubads())
var slot7 = googletag.defineSlot('/1007032/SK_600x250_1st_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_1st_Post')
    slot7.addService(googletag.pubads())
var slot8 = googletag.defineSlot('/1007032/SK_600x250_2nd_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_2nd_Post')
    slot8.addService(googletag.pubads())
var slot9 = googletag.defineSlot('/1007032/SK_600x250_Last_Post_Primary', [600, 250], 'div-gpt-ad-SK_600x250_Last_Post')
    slot9.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>



        <!-- App Indexing for Google Search -->
        <link href="https://www.u2interference.com/forums/android-app://com.socialknowledge.u2fan/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=190&amp;tid=223094&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://404714486/ttbyo-84330/www.u2interference.com/forums?location=topic&amp;fid=190&amp;tid=223094&amp;channel=google-indexing" rel="alternate" />
        <script type="text/javascript"> vBulletin.add_event("SkimlinksActivate"); </script>
	<title> Looking for Wild Horses Boot - U2 Feedback</title>
	<script type="text/javascript" src="https://www.u2interference.com/forums/clientscript/vbulletin_post_loader.js?v=388b1"></script>
	<style type="text/css" id="vbulletin_showthread_css">
	<!--
	
	#links div { white-space: nowrap; }
	#links img { vertical-align: middle; }
	-->
	</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654963200'></script></head>
<body onload="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page_wrap">
<!-- logo -->
<div id="sk_header">

   <div id="head_image">
      <a href="https://www.u2interference.com/forums/">
         <img src="/forums/images/u2/misc/logo.png" border="0" alt="U2 Feedback" />
      </a>
   </div><!-- #head_image -->

   <div id="head_right">
     
   </div><!-- #head_right -->

   <div class="clear"></div>

</div><!-- #sk_header -->
<!-- /logo -->
<div id="nav_wrap">
<ul id="menu">  
  
    <li><a href="https://www.u2interference.com/">Home</a></li>

    <li class="current_item"><a href="/forums/">Forums</a></li>
	
    <li><a href="/forums/gallery">Gallery</a></li>
	
  
</ul>
</div><!-- #nav_wrap -->

<!-- content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">




<div class="vbmenu_popup" id="vbbloglinks_menu" style="display:none;margin-top:3px" align="left">
	<table cellpadding="4" cellspacing="1" border="0">
	<tr>
		<td class="thead"><a href="https://www.u2interference.com/forums/blogs/">Blogs</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/recent-entries/">Recent Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-entries/">Best Entries</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/best-blogs/">Best Blogs</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><a href="https://www.u2interference.com/forums/blogs/all/">Blog List</a></td>
	</tr>
	
	<tr>
		<td class="vbmenu_option"><a rel="nofollow" href="https://www.u2interference.com/forums/blog_search.php?do=search">Search Blogs</a></td>
	</tr>
	
	</table>
</div>
<br />

<!-- breadcrumb, login, pm info -->
<div class="tborder">
<table cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="alt1" width="100%">
		
			<table cellpadding="0" cellspacing="0" border="0">
			<tr valign="bottom">
				<td><a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#" onclick="history.back(1); return false;"><img src="/forums/images/u2/misc/navbits_start.gif" alt="Go Back" border="0" /></a></td>
				<td>&nbsp;</td>
				<td width="100%"><span class="navbar"><a href="https://www.u2interference.com/forums/" accesskey="1">U2 Feedback</a></span> 
	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f181/">Still Haven't Found What You're Looking For?</a></span>


	<span class="navbar">&gt; <a href="https://www.u2interference.com/forums/f190/">All I Want Is U2</a></span>

</td>
			</tr>
			<tr>
				<td class="navbar" style="font-size:10pt; padding-top:1px" colspan="3"><a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html"><img class="inlineimg" src="/forums/images/u2/misc/navbits_finallink_ltr.gif" alt="Reload this Page" border="0" /></a> <strong>
	 Looking for Wild Horses Boot

</strong></td>
			</tr>
			</table>
		
	</td>

	<td class="alt2" nowrap="nowrap" style="padding:0px">
		<span class="tcat" style="margin:10px;">
<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login" class="tcat" style="font-size:13px;display:inline-block;padding:10px 16px;margin:10px 0;border-radius:4px;">Click Here to Login</a>
</span>
	</td>

</tr>
</table>
<!-- / breadcrumb, login, pm info -->

<!-- nav buttons bar -->
<div style="padding:0px; border-top-width:0px">
	<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
	<tr align="center">
		
		
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/register.php" rel="nofollow">Register</a></td>
		

                
                    <td class="vbmenu_control"><b><a rel="nofollow" href="/cmps_index.php?page=premium" accesskey="2">Premium Upgrade</a></b></td>
                

		<td class="vbmenu_control"><a id="vbbloglinks" href="https://www.u2interference.com/forums/blogs/">Blogs</a><script type="text/javascript">vbmenu_register("vbbloglinks");</script></td>
 
                <td class="vbmenu_control"><a href="https://www.u2interference.com/forums/gallery/">Gallery</a></td>
<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/arcade.php">Arcade</a></td>

		<td class="vbmenu_control"><a rel="help" href="https://www.u2interference.com/forums/faq.php" accesskey="5">FAQ</a></td>
		
			
			
		
		<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/calendar.php">Calendar</a></td>



		
			
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php" accesskey="4">Search</a></td>
				
				<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/search.php?do=getdaily" accesskey="2">Today's Posts</a></td>
				
			
			<td class="vbmenu_control"><a href="https://www.u2interference.com/forums/forumdisplay.php?do=markread&amp;markreadhash=guest" rel="nofollow">Mark Forums Read</a></td>
			
		
		<td class="vbmenu_control"><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=login">Log in</a></td>
		
		</tr>
	</table>
</div>
<!-- / nav buttons bar -->














  <div style="margin:15px 0" align="center">
    <!-- SK_728x90_Top -->
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>

  </div>




<div style="margin-bottom:15px" align="center">
<!-- START OF LINK UNITS TABLE -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
<td class="vbmenu_control" align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-7757781251671730";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="2109660748";
google_color_border = "789048";
google_color_bg = "0a837f";
google_color_link = "FFFFFF";
google_color_url = "666666";
google_color_text = "333333";
//--></script>
<script type="text/javascript"
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td>
</tr>
</table>
<!-- END OF LINK UNITS TABLE -->
</div>







<a name="poststop" id="poststop"></a>

<!-- controls above postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
<tr valign="bottom">
	
		<td class="smallfont"><a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=8373801" rel="nofollow"><img src="/forums/images/u2/buttons/reply.gif" alt="Reply" border="0" /></a></td>
	
	
</tr>
</table>
<!-- / controls above postbits -->

<!-- toolbar -->
<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="tcat" width="100%">
		<div class="smallfont">
		
		&nbsp;
		</div>
	</td>
	<td class="vbmenu_control" id="threadtools" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#goto_threadtools">Thread Tools</a>
		
	</td>
	
		<td class="vbmenu_control" id="threadsearch" nowrap="nowrap">
			<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#goto_threadsearch">Search this Thread</a>
			
		</td>
	
	
	
	<td class="vbmenu_control" id="displaymodes" nowrap="nowrap">
		<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#goto_displaymodes">Display Modes</a>
		
	</td>
	

	

</tr>
</table>
&nbsp;
<!-- / toolbar -->



<!-- end content table -->

		</div>
	</div>
</div>

<!-- / close content container -->
<!-- / end content table -->





<div id="posts"><!-- post #8373801 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

	<div id="edit8373801" style="padding:0px 0px 8px 0px">
	



<table id="post8373801" class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post8373801"><img class="inlineimg" src="/forums/images/u2/statusicon/post_old.gif" alt="Old" border="0" /></a>
			Today, 09:38 AM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid #ffffff; border-left: 0px" align="right">
			&nbsp;
			#<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#post8373801"  rel="nofollow" id="postcount8373801" name="1" title="permalink"><strong>1</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="userarea" width="175">

			<div id="postmenu_8373801">
				
				<a rel="nofollow" class="bigusername" href="https://www.u2interference.com/forums/members/bigd-43012.html">BIGD</a>
				
				
			</div>

			<div class="smallfont">Babyface</div>
			
			

			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: Mar 2005</div>
				
				
				<div>
					Posts: 1
				</div>
				<if condition="43012">
	<div>Local Time: 04:14 PM</div>
</if>
				
				
				
				<div>     </div>
			

</div>

	</td>
	
	<td class="alt3" id="td_post_8373801" style="border-right: 0px solid #ffffff">
	
		
		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Looking for Wild Horses Boot</strong>
			</div>
			<hr size="1" style="color:#ffffff; background-color:#ffffff" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_8373801">
			
			Probably a long shot, but does anyone here have any leads on where to get the “Wild Horses” bootleg on Ranger Records? It’s one of the last ones I need for the 92/93 run. Thanks.
		</div>
		<!-- / message -->

		

		
		

		

		

		

	</td>
</tr>
<tr>
	<td class="userarea" width="175">
		<img class="inlineimg" src="/forums/images/u2/statusicon/user_offline.gif" alt="BIGD is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid #ffffff; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;p=8373801" rel="nofollow"><img src="/forums/images/u2/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 8373801 popup menu -->

<!-- / post 8373801 popup menu -->


	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #8373801 --><div id="lastpost"></div></div>

<!-- start content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 15px 0px 15px" align="left">

<!-- / start content table -->

<!-- controls below postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-top:-5px">
<tr valign="top">
	
		<td class="smallfont"><a href="https://www.u2interference.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=8373801" rel="nofollow"><img src="/forums/images/u2/buttons/reply.gif" alt="Reply" border="0" /></a></td>
	
	
</tr>
</table>
<!-- / controls below postbits -->



















<!-- next / previous links -->
	<br />
	<div class="smallfont" align="center">
		<strong>&laquo;</strong>
			<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094-prev-thread.html" rel="nofollow">Previous Thread</a>
			|
			<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094-next-thread.html" rel="nofollow">Next Thread</a>
		<strong>&raquo;</strong>
	</div>
<!-- / next / previous links -->







<!-- controls for non-popup browsers -->


<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="100%" align="center" style="border-top-width:0px">
<tr>
	<td class="thead" >Thread Tools<a name="goto_threadtools"></a></td>
	<td class="thead">Search this Thread<a name="goto_threadsearch"></a></td>
</tr>
<tr valign="top">
	<td class="alt1" >

	<!-- thread tools -->
	<div class="smallfont">
		

			<div><img class="inlineimg" src="/forums/images/u2/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="https://www.u2interference.com/forums/printthread.php?t=223094" rel="nofollow">Show Printable Version</a></div>
			<div><img class="inlineimg" src="/forums/images/u2/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="https://www.u2interference.com/forums/sendmessage.php?do=sendtofriend&amp;t=223094" rel="nofollow">Email this Page</a></div>
		
		
		
	</div>
	<!-- / thread tools -->

	</td>
	
	<td class="alt1">

	<!-- search this thread -->
	<form action="https://www.u2interference.com/forums/search.php?do=process&amp;searchthreadid=223094" method="post">
	<div class="smallfont">
		<input type="hidden" name="s" value="130522906c41c17bdb5f951e9577604d" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="process" />
		<input type="hidden" name="searchthreadid" value="223094" />
		<strong>Search this Thread</strong>:<br />
		<input type="text" class="bginput" name="query" size="20" style="width:175px" /><input type="submit" class="button" value="Go"  /><br />
		<a rel="nofollow" href="https://www.u2interference.com/forums/search.php?searchthreadid=223094">Advanced Search</a>
	</div>
	</form>
	<!-- /  search this thread -->

	</td>
	
</tr>

<tr>
	<td class="thead" colspan="2">Display Modes<a name="goto_displaymodes"></a></td>
	
</tr>
<tr valign="top">
	
	<td class="alt2" colspan="2">

	<!-- thread display modes -->

	<div class="smallfont">
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_linear.gif" alt="Linear Mode" vspace="1" /> <strong>Linear Mode</strong></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_hybrid.gif" alt="Hybrid Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html?mode=hybrid">Switch to Hybrid Mode</a></div>
		<div><img class="inlineimg" src="/forums/images/u2/buttons/mode_threaded.gif" alt="Threaded Mode" vspace="1" /> <a rel="nofollow" href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html?mode=threaded#post8373801">Switch to Threaded Mode</a></div>
	</div>

	<!-- / thread display modes -->

	</td>
	
	
</tr>

</table>
<br />


<!-- / controls for non-popup browsers -->


<!-- forum rules and admin links -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
<tr valign="bottom">
	<td width="100%" valign="top">
		<table class="tborder" cellpadding="8" cellspacing="0" border="0" width="210">
<thead>
<tr>
	<td class="thead">
		<a style="float:right" href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#top" onclick="return toggle_collapse('forumrules')"><img id="collapseimg_forumrules" src="/forums/images/u2/buttons/collapse_thead.gif" alt="" border="0" /></a>
		Posting Rules
	</td>
</tr>
</thead>
<tbody id="collapseobj_forumrules" style="">
<tr>
	<td class="alt1" nowrap="nowrap"><div class="smallfont">
		
		<div>You <strong>may not</strong> post new threads</div>
		<div>You <strong>may not</strong> post replies</div>
		<div>You <strong>may not</strong> post attachments</div>
		<div>You <strong>may not</strong> edit your posts</div>
		<hr />
		
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode" target="_blank">BB code</a> is <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></div>
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></div>
		<div>HTML code is <strong>Off</strong></div><div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#trackbacks" target="_blank">Trackbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#pingbacks" target="_blank">Pingbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=linkbacks#refbacks" target="_blank">Refbacks</a> are <strong>Off</strong></div>
		<hr />
		<div><a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=showrules" target="_blank">Forum Rules</a></div>
	</div></td>
</tr>
</tbody>
</table>
	</td>
	<td class="smallfont" align="right">
		<table cellpadding="0" cellspacing="0" border="0">
		
		<tr>
			<td>
			
			</td>
		</tr>
		</table>
	</td>
</tr>
</table>
<!-- /forum rules and admin links -->

<br />





<br />
<div class="smallfont" align="center">All times are GMT -5. The time now is <span class="time">11:14 AM</span>.</div>
<br />


		</div>
	</div>
</div>

<!-- / close content container -->
<!-- /content area table -->

<form action="https://www.u2interference.com/forums/" method="get" style="clear:left">

<table cellpadding="8" cellspacing="0" border="0" width="100%" class="page" align="center">
<tr>
	
		<td class="tfoot">
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser">
					<option value="2" class="" >-- Blue Crack - Vintage</option>
<option value="18" class="" selected="selected">-- U2 Interference</option>
<option value="16" class="" >-- Mobile</option>

				</optgroup>
			</select>
		</td>
	
	
	<td class="tfoot" align="right" width="100%">
		<div class="smallfont">
			<strong>
				<a href="https://www.u2interference.com/forums/sendmessage.php" rel="nofollow" accesskey="9">Contact Us</a> -
				<a href="https://www.u2interference.com">U2Interference.com</a> -
				
				
				<a href="https://www.u2interference.com/forums/sitemap/">Archive</a> -
				<a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=rules">Community Rules</a> - <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=tos">Terms of Service</a> - <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=privacy">Privacy</a> - <a rel="nofollow" href="https://www.u2interference.com/forums/misc.php?do=sknetwork&amp;page=accessibility">Accessibility</a> - 
				
				
				<a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#top" onclick="self.scrollTo(0, 0); return false;">Top</a>
			</strong>
		</div>
	</td>
</tr>
</table>

<br />

<div align="center">
	<div class="smallfont" align="center">
	<!-- Do not remove this copyright notice -->
	Powered by vBulletin&reg; Version 3.8.8 Beta 1<br />Copyright &copy;2000 - 2022, vBulletin Solutions, Inc.
	<!-- Do not remove this copyright notice -->
	</div>

	<div class="smallfont" align="center">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	<img src="https://www.u2interference.com/forums/cron.php?rand=1654964041" alt="" width="1" height="1" border="0" />
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->

	Design, images and all things inclusive copyright © Interference.com
	</div>
</div>

</form>

<script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}
</script>







<style>
body {
    padding-bottom: 90px !important;
}
#footfixed {
    text-align: center;
    display: block;
    margin: 0 auto;
    width: 100%;
    overflow: hidden;
    position: fixed;
    left: 0;
    right: 0;
    bottom: 0;
    z-index: 99999;
    padding-top: 10px;
    padding-bottom: 6px;
    background-color: rgba(255,255,255,0.8);
    border-top:2px solid rgba(0,0,0,0.2);
}
#footdismiss {
    position: absolute;
    top: 8px;
    right: 8px;
    color: #000000;
    font-size: 14px;
    border: 1px solid #000;
    border-radius: 24px;
    padding: 4px 7px;
}
#footfixed .unit-wrapper {
    width:728px;
    height:90px;
    background:#efefef;
    margin: 0 auto; 
}
@media screen and (max-width: 800px) {
  body {
    padding-bottom: 60px !important;
  }
  #footfixed  {
    padding-top: 10px;
    padding-bottom: 0px;
  }
  #footdismiss {
    top: 0px;
    right: 5px;
    background: #000000;
    color: #ffffff;
    border-radius: 4px;
    display: block;
    padding: 2px 6px;
  }
  #footfixed .unit-wrapper {
    width:320px;
    height:50px;
    background:#dddddd;
    margin: 0 auto; 
  }
}
</style>

<div id="footfixed">
    <a href="https://www.u2interference.com/forums/f190/looking-for-wild-horses-boot-223094.html#" id="footdismiss" href="" onclick="createCookie('footdismiss','1');">&times;</a>
    <div class="unit-wrapper">
      <!-- SK_728x90_Bottom -->
<div id='div-gpt-ad-SK_728x90_Bottom' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Bottom');
</script>
</div>

    </div>
</div>

<script style="text/javascript">
var button = document.getElementById("footdismiss"),
    footfixed = document.getElementById("footfixed");

button.addEventListener("click", function(){
  if (footfixed.style.display == 'none') {
    footfixed.style.display = 'block';
  } else {
    footfixed.style.display = 'none';
  }
}, false);
</script>

 <!-- is it disabled via cookie -->

 <!-- excluded ugroups -->

 <!-- not mobile --> <style>
#rightcolumn { 
    padding-bottom: 50px; 
    display: block !important; /* fix for Safari and Edge bug with table-data and position:sticky */
}
.sticky {
    position: -webkit-sticky;
    position: sticky;
    top: 0;
}
.sticky:before,
.sticky:after {
    content: '';
    display: table;
}
</style>


<script>
// #rightcolumn -> get prev sibling, get that height, add that height to right column

function stickyAds() {
  var rightCol            = document.querySelector("#rightcolumn"),
      rightColPrevSibling = rightCol.previousSibling.previousSibling,
      leftColHeight       = rightColPrevSibling.clientHeight;
      rightCol.style.minHeight = leftColHeight + "px";
}
stickyAds();
</script>


<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script>

</div><!-- #page_wrap --><script type="text/javascript">

		var noskimlinks = false,
			noskimwords = false,
			skimlinks_product = 'vbulletin';

		vBulletin.events.SkimlinksActivate.fire();

	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/21873X801432.skimlinks.js"></script>

<!-- temp -->
<div style="display:none">
	<!-- thread rate -->
	
		
	
	<!-- / thread rate -->
</div>


<script type="text/javascript">
//<![CDATA[

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('https://www.u2interference.com/forums/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'719ba32dec795b58',m:'i5_iFfmwAWeZAAXaMhavfHMoeonBeIhdrwOrFggXxUM-1654964042-0-AT86hs1twY02mxkYIi42KYl8cydE/NqBhmk+9Vc0/EnOuEhuRHgDYmADCU1611dTPkfc1xxGpJDQAG5VBcMbJB3I5eB3HQhfregJKtg0na7SIuTQKa2V6IMF5WFJkXaNa/99Zu3kBlyBCsh2lbwHoGNVm1rs+Hr5x8LBWYSvIE7ctaykP/DCVvom8CM1sDxTBQ==',s:[0x028df64ea5,0x814efd4621],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>