youtube question...unable to post comments... - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Register Premium Upgrade Blogs Gallery Arcade FAQ Calendar Today's Posts Search Log in
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2008, 11:54 PM   #1
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 10:04 PM
youtube question...unable to post comments...

just wondering if anyone here knows why i can't post comments to other's youtube videos? i can upload my own videos, and favorite videos, but i can't add a text comment to someone else's video. i've already tried clearing the cache like the youtube help menu suggested. i've tried using firefox and IE.
__________________

__________________
ABEL is offline   Reply With Quote
Old 02-06-2008, 12:00 AM   #2
45:33
 
cobl04's Avatar
 
Join Date: Jun 2005
Location: East Point to Shaolin
Posts: 55,048
Local Time: 03:04 PM
Perhaps comments are banned on the videos you're trying to comment? That Paramore cover video has banned comments.
__________________

__________________
cobl04 is online now   Reply With Quote
Old 02-06-2008, 12:02 AM   #3
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 10:04 PM
i've tried on 3 random videos by 3 different users.

edit: i hit refresh on the 3rd video and it worked. weird that the other two random videos didn't work. ah well. thanks anyway.
__________________
ABEL is offline   Reply With Quote
Old 02-06-2008, 12:04 AM   #4
45:33
 
cobl04's Avatar
 
Join Date: Jun 2005
Location: East Point to Shaolin
Posts: 55,048
Local Time: 03:04 PM
Look I probably have no idea what's wrong, but if you scroll past all the comments, there'll be a line saying comments are banned on that particular video, and you've just been unlucky. But if you can still see the commment box, then I have no idea.
__________________
cobl04 is online now   Reply With Quote
Old 02-06-2008, 01:08 AM   #5
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 10:04 PM
yep i can still see the comment box and type in it and hit submit, but then it just sits there with the text grayed out and does nothing. on the 3rd video i hit refresh and it finally worked but the other two never did anything. i never got a message about the user needing to approve a comment either. ah well, wasn't that important anyway i guess. lol.
__________________
ABEL is offline   Reply With Quote
Old 02-06-2008, 01:15 AM   #6
45:33
 
cobl04's Avatar
 
Join Date: Jun 2005
Location: East Point to Shaolin
Posts: 55,048
Local Time: 03:04 PM
Yeah, I think you do have to hit refresh after posting it. You got it to work!
__________________
cobl04 is online now   Reply With Quote
Old 02-06-2008, 01:31 AM   #7
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 10:04 PM
Quote:
Originally posted by COBL_04
Yeah, I think you do have to hit refresh after posting it. You got it to work!
well it worked on one of the videos anyway, lol.
the other ones i just sent the person a message instead of a comment.
__________________

__________________
ABEL is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com