You Tube Woes - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2009, 04:06 AM   #1
Loungeroom Dancing Queen
 
Purplereign's Avatar
 
Join Date: Jun 2007
Location: where I can Breathe . . . and it's Magnificent
Posts: 24,782
Local Time: 12:35 AM
You Tube Woes

Okay . . . techno dino reporting for duties again

Am having huge troubles viewing anything posted on You Tube . . . I get a message along the lines of

"A script in this programme is causing adobe to run slowly. If it continues it may cause your computer to become unresponsive. Do you want to abort the script . .. . 'yes' button / 'no' button" . . .

if I hit yes to abort script I can HEAR the video but not see it, if I click no computer shuts me out of browser . . .. happens in both firefox and ie and it is driving me bonkers

if someone posts a video here in interference from you tube, it causes my computer to run a little slower than usual but if I let the posted video buffer all the way through I can watch it

windows xp operating system, pack 2 (whatever that means )

have downloaded latest version of adobe, uninstalled all previous adobes, reinstalled . .. virus scans the works and I'm coming up empty . .. any help at all would be mucho appreciated

ta

xx pr
__________________

__________________
'You might just as well say, that "I breathe when I sleep" is the same thing as "I sleep when I breathe"!'
Purplereign is offline   Reply With Quote
Old 07-14-2009, 03:04 PM   #2
Rock n' Roll Doggie
VIP PASS
 
alanah's Avatar
 
Join Date: Oct 2006
Location: It's not a hill..it's a mountain
Posts: 5,916
Local Time: 10:35 AM
Umm.. have you tried using an anti-spyware yet? I dunno, but your computer might have a spyware running in the background.
__________________

__________________
alanah is offline   Reply With Quote
Old 07-14-2009, 03:23 PM   #3
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 09:35 AM
vimeo
__________________
Liesje is offline   Reply With Quote
Old 07-14-2009, 03:51 PM   #4
Loungeroom Dancing Queen
 
Purplereign's Avatar
 
Join Date: Jun 2007
Location: where I can Breathe . . . and it's Magnificent
Posts: 24,782
Local Time: 12:35 AM
Quote:
Originally Posted by alanah View Post
Umm.. have you tried using an anti-spyware yet? I dunno, but your computer might have a spyware running in the background.
yeah I do have an anti virus anti spyware program which so far has picked up nothing . . . think I may have to call the computer doctor

Quote:
Originally Posted by Liesje View Post
vimeo
thanks - gave vimeo a try and it worked beautifully - hurrah
__________________
'You might just as well say, that "I breathe when I sleep" is the same thing as "I sleep when I breathe"!'
Purplereign is offline   Reply With Quote
Old 07-14-2009, 05:42 PM   #5
Blue Crack Addict
 
deep's Avatar
 
Join Date: Apr 2002
Location: A far distance down.
Posts: 28,501
Local Time: 06:35 AM
Quote:
Originally Posted by Liesje View Post
vimeo

I paid $60 for a Vimeo account

I was using Google Video to put up 30 minute programs that I produce.

They quit. So I switched to Vimeo and they do a much better job.

There free service may be all most users would need.

I just wanted to be able to request help and also not have my stuff disappear.

So $60 a year is fair. They also apparently do Hi-Def. I am not doing that, yet.
__________________
deep is offline   Reply With Quote
Old 08-29-2009, 08:51 AM   #6
Rock n' Roll Doggie
ALL ACCESS
 
blueeyedgirl's Avatar
 
Join Date: Mar 2005
Location: Bottom of the earth
Posts: 6,774
Local Time: 01:05 AM
Heya, technophobe here with a question:

Up until the other day I had no problems with watching vids on Youtube. Now they all run reeeeeeaaaaaaallllllllyyyyyy slowly. If it happened before, I would close out of the net (IE) and disconnect my wireless internet, go back in and it would be OK. Now that solution doesn't work.

I've cleaned up the hard drive, done the 'get rid of the defragmentation' thing, run my antivirus clean up, nothing helps

Any advice gratefully accepted, thanks!
__________________
blueeyedgirl is offline   Reply With Quote
Old 08-29-2009, 09:05 AM   #7
ONE
love, blood, life
 
digitize's Avatar
 
Join Date: Jun 2007
Location: Dallas and around the Texas Triangle
Posts: 13,966
Local Time: 08:35 AM
Quote:
Originally Posted by blueeyedgirl View Post
Heya, technophobe here with a question:

Up until the other day I had no problems with watching vids on Youtube. Now they all run reeeeeeaaaaaaallllllllyyyyyy slowly. If it happened before, I would close out of the net (IE) and disconnect my wireless internet, go back in and it would be OK. Now that solution doesn't work.

I've cleaned up the hard drive, done the 'get rid of the defragmentation' thing, run my antivirus clean up, nothing helps

Any advice gratefully accepted, thanks!
Sounds like you have a mediocre internet connection, or you're really far from the wireless access point.
__________________
digitize is offline   Reply With Quote
Old 08-29-2009, 09:34 AM   #8
Rock n' Roll Doggie
ALL ACCESS
 
blueeyedgirl's Avatar
 
Join Date: Mar 2005
Location: Bottom of the earth
Posts: 6,774
Local Time: 01:05 AM
I'm in Australia, all our internet is pretty so so. I've got a wireless broadband USB plug in gizmo thingie (I'm real technical, me). It's been fine till now, could watch any number of videos for hours and not a problem. Now it's running about as fast as my old dial up on my previous computer. I'm on a laptop with Windows Vista and IE if any of that is useful
__________________
blueeyedgirl is offline   Reply With Quote
Old 08-29-2009, 06:21 PM   #9
Paper Gods
Forum Administrator
 
KhanadaRhodes's Avatar
 
Join Date: Jun 2001
Location: a vampire in the limousine
Posts: 60,609
Local Time: 08:35 AM
is it just youtube, or is it the internet in general? if it's the latter, it sounds like your isp has capped you.
__________________
KhanadaRhodes is offline   Reply With Quote
Old 08-29-2009, 10:20 PM   #10
Rock n' Roll Doggie
ALL ACCESS
 
blueeyedgirl's Avatar
 
Join Date: Mar 2005
Location: Bottom of the earth
Posts: 6,774
Local Time: 01:05 AM
Just had a look again this morning, and yes it's only Youtube that's running slow. I'm not over my monthly internet limit.

It's punishment from the God of good taste for watching too many cheesy 70s and 80s music videos....
__________________
blueeyedgirl is offline   Reply With Quote
Old 08-31-2009, 07:53 AM   #11
Rock n' Roll Doggie
Band-aid
 
Tiger Edge's Avatar
 
Join Date: Sep 2005
Location: The Everglades
Posts: 4,740
Local Time: 10:35 AM
It happened to me last night for some reason. It took like 15 minutes to load a 5 minute video, but my internet was working fine. The next video I watched started out slow so I paused it, came back a minute later and it was fully loaded.

It might just be a YouTube issue.
__________________
Tiger Edge is offline   Reply With Quote
Old 09-04-2009, 08:41 PM   #12
Rock n' Roll Doggie
ALL ACCESS
 
blueeyedgirl's Avatar
 
Join Date: Mar 2005
Location: Bottom of the earth
Posts: 6,774
Local Time: 01:05 AM
Quote:
Originally Posted by KhanadaRhodes View Post
is it just youtube, or is it the internet in general? if it's the latter, it sounds like your isp has capped you.
Yup, you were right. My isp slowed down, oops All is back right with the world now....
__________________

__________________
blueeyedgirl is offline   Reply With Quote
Reply

Tags
technical support, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
You Tube Woes Silence Restart and Reboot Yourself 4 03-03-2009 02:21 PM
you tube grabber help? eriekittym Restart and Reboot Yourself 3 01-16-2007 02:27 AM
One live from Sydney on the Tube MrPryck2U Everything You Know Is Wrong Archive 9 11-21-2006 11:11 AM
Mistakes Led to Tube Shooting meegannie Free Your Mind Archive 59 08-22-2005 06:32 AM
London Tube stations evacuated U2@NYC Free Your Mind Archive 44 07-21-2005 08:37 PM


All times are GMT -5. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com