Wireless Trouble - Page 2 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2007, 06:31 PM   #16
Rock n' Roll Doggie
 
AngelofHarlem01's Avatar
 
Join Date: Mar 2004
Location: Feeling the sunlight on my face.
Posts: 3,214
Local Time: 03:44 AM
We were finally able to establish a great connection with the Linksys adapter by placing it up really high near the ceiling and it's been working great for the past month. This morning though, there was one red light on for the 'link' and one blue for the 'connection'. How do I get the red light back to blue lol? My signal strength is still excellent but I can't connect to the internet without both lights, obviously.

edit: i don't know what i did but they're both back to blue now lol..
__________________

__________________
AngelofHarlem01 is offline   Reply With Quote
Old 03-18-2007, 02:09 AM   #17
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 04:44 AM
I think the link light refers to the router receiving service and the signal light is the router's having it's network up/down. You can actually plug in a wireless router, setup a network, connect a bunch of computers with great signal strength, and have no Internet service connected to the router. If the link light is what's going up or down, it sounds like either your modem is bad (if you have one), your wiring between the modem and the router is bad, or whatever service you're getting is just not working right. You should be able to call your ISP and verify that they can communicate with your modem.
__________________

__________________
Liesje is offline   Reply With Quote
Old 03-18-2007, 02:51 PM   #18
Rock n' Roll Doggie
 
AngelofHarlem01's Avatar
 
Join Date: Mar 2004
Location: Feeling the sunlight on my face.
Posts: 3,214
Local Time: 03:44 AM
Thanks Lies you always have great advice!

We restarted the modem and now it's back up and running
__________________
AngelofHarlem01 is offline   Reply With Quote
Old 03-18-2007, 07:42 PM   #19
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 04:44 AM
No prob, it's only out of experience I know these things My connection keeps going up and down and I think it's just Comcast being shitty right now b/c other people with their own networks are having the same problems.
__________________

__________________
Liesje is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com