Webroot Spysweeper just keeps loading... - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-11-2009, 11:05 PM   #1
Rock n' Roll Doggie
 
BonosSaint's Avatar
 
Join Date: Aug 2004
Posts: 3,566
Local Time: 10:54 AM
Webroot Spysweeper just keeps loading...

Webroot Spysweeper just keeps loading, It was working fine until yesterday.
Any suggestions?
__________________

__________________
BonosSaint is offline   Reply With Quote
Old 04-12-2009, 02:33 AM   #2
Refugee
 
Fernando-'s Avatar
 
Join Date: Mar 2009
Location: On the edge of the known universe
Posts: 2,341
Local Time: 09:54 AM
Uninstalling and Re-installing.
__________________

__________________
Fernando- is offline   Reply With Quote
Old 04-12-2009, 04:02 AM   #3
Rock n' Roll Doggie
 
BonosSaint's Avatar
 
Join Date: Aug 2004
Posts: 3,566
Local Time: 10:54 AM
Thought it might be something like that. Thanks. I always keep hoping there's an easier solution.
__________________
BonosSaint is offline   Reply With Quote
Old 04-19-2009, 07:25 AM   #4
Jesus Online
 
Angela Harlem's Avatar
 
Join Date: Dec 1969
Location: a glass castle
Posts: 30,163
Local Time: 01:54 AM
There's never an easier solution.
__________________
<a href=http://img.photobucket.com/albums/v196/angelaharlem/thPaul_Roos28.jpg target=_blank>http://img.photobucket.com/albums/v1...aul_Roos28.jpg</a>
Angela Harlem is offline   Reply With Quote
Old 04-19-2009, 04:17 PM   #5
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 09:54 AM
Reinstalling is a pretty easy solution

Do you have a good antivirus program? If you do, I would just uninstall Spysweeper. It's not a bad program but good AV programs now do spyware, adware, malware, you name it so it's a bit redundant and uses a lot of the computer's resources to run both.
__________________
Liesje is offline   Reply With Quote
Old 04-19-2009, 06:24 PM   #6
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 06:54 AM
Can you suggest one? Webroot Spysweeper is the one that Best Buy said they recommended as the best for the money.

I have it right now and it's pissing me off. Every time it says I should update it I get stupid errors that it didn't install correctly and to re install etc etc but I just get the same errors again or new ones.
__________________
bonocomet is offline   Reply With Quote
Old 04-19-2009, 06:59 PM   #7
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 09:54 AM
I use a corporate version of Symantec b/c I get it free, but it's kind of a memory hog (thought MUCH better in every way than the Norton products they sell for personal/home use). Nod32 seems to have a lot of happy customers, updates frequently, and isn't a memory hog.
__________________
Liesje is offline   Reply With Quote
Old 04-19-2009, 07:04 PM   #8
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 06:54 AM
Thanks, I may try that one. Webroot was suggested as a non-memory hog too, and I was actually happy with it until it expired and I started updating. The updates have NEVER worked for me, even when I followed all their suggestions for correcting the problems.
__________________
bonocomet is offline   Reply With Quote
Old 04-19-2009, 09:08 PM   #9
Refugee
 
Fernando-'s Avatar
 
Join Date: Mar 2009
Location: On the edge of the known universe
Posts: 2,341
Local Time: 09:54 AM
I use Nod32 too, been using it for years now. But it is only the anti virus, I haven't tried the smart security suite.
__________________
Fernando- is offline   Reply With Quote
Old 04-21-2009, 05:21 AM   #10
Rock n' Roll Doggie
 
BonosSaint's Avatar
 
Join Date: Aug 2004
Posts: 3,566
Local Time: 10:54 AM
It's working again. Why, I don't know. Have Trend as the AV. Best Buy does push Webroot.
__________________
BonosSaint is offline   Reply With Quote
Old 04-21-2009, 12:38 PM   #11
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 06:54 AM
I finally uninstalled the worthless non-working Webroot update it kept telling me to download (uninstalled the entire thing) then re-downloaded the older version I bought last year I think in store. Everything fine now. I will stay away when they tell me to update now.
__________________

__________________
bonocomet is offline   Reply With Quote
Reply

Tags
spysweeper

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com