Watching videos online? - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2008, 05:18 PM   #1
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 05:31 PM
Watching videos online?

The last couple of weeks, my computer has given me problems when trying to watch videos on You Tube or any other site. Sometimes it will play 1-3 seconds at a time, then stop. So a 30 second video could take me an hour, if I'm lucky. Sometimes if I leave & come back, I can "rewind" and watch the previous portion uninterrupted. Is there something or somewhere on my computer that I need to make adjustments to?

__________________

__________________
Lila64 is offline   Reply With Quote
Old 01-17-2008, 05:39 PM   #2
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 01:31 AM
try putting the video on pause, then wait a few seconds/minutes and then watch it... sounds like your pc isn't buffering the video fast enough (sort of downloading it to your pc to play faster the next time you watch it)
__________________

__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 01-17-2008, 08:13 PM   #3
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 07:31 PM
Yeah that's usually a bandwidth problem. Are you torrenting? If you have other computers on the same network, do they have the same problem?
__________________
Liesje is offline   Reply With Quote
Old 01-18-2008, 06:35 PM   #4
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 05:31 PM
I've tried the pause thing, but that doesn't work either. If I just let the video play and come back to it later in the day, I can drag the bar back to the left so that I can see the whole video, usually uninterrupted.

I don't torrent, so not sure what's up. I always have lots of tabs open in IE, and several other files. Makes no difference if I close some up. My other computer is connected to this one (from across the room). I hadn't really had noticeable problems til the past week or two.
__________________
Lila64 is offline   Reply With Quote
Old 01-19-2008, 09:48 AM   #5
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 07:31 PM
Clear IE cache and cookies? Try FireFox?
__________________
Liesje is offline   Reply With Quote
Old 01-29-2008, 12:05 AM   #6
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 05:31 PM
I think it had something to do with my router. Apparently it's officially dead as of today. I'm hooked straight from my DSL modem into my computer, and went to YouTube and watched the first video (Bono/Davos) that came up. No problems whatsoever
__________________

__________________
Lila64 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com