Router Trouble - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Thread Tools Search this Thread Display Modes
Old 03-13-2011, 01:19 PM   #1
Blue Crack Distributor
bono_212's Avatar
Join Date: Oct 2005
Location: Los Angeles
Posts: 79,633
Local Time: 06:50 AM
Router Trouble

Can someone clue me in as to what we're doing so wrong? Our last router we replaced because it seemed like if anyone did anything over wifi while my step-dad was on the XBox (which is wired) the router would stop working and have to be reset.

But now the problem with our new (and apparently expensive) router is that the XBox runs fine, but anything connected to the router, in spite of the apparent full bars of connection, runs either incredibly slowly or not at all. Resetting the router usually fixes this problem for a little while, but it eventually will happen again. It's driving me pretty nuts, and I've still got to live here for another week, so if anyone has a clue how to fix it, I would definitely appreciate it.
bono_212 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 08:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright ©