PodUtil/CopyPod Help - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Thread Tools Search this Thread Display Modes
Old 06-07-2006, 07:13 PM   #1
The Fly
bobert16's Avatar
Join Date: Aug 2005
Location: Canada
Posts: 150
Local Time: 05:45 PM
PodUtil/CopyPod Help


I have a U2 iPod (Original Edition), and I am using PodUtil to put all my iPod's music back onto my computer (I'm using Windows 2000 Professional).

PodUtil was working great, but then it froze and would not respond. My iPod is connected through the USB cable, and it automatically charges whenever the battery begins to be used. It seems that whenever the battery is full (and is not charging), PodUtil works fine. But once the battery begins to charge (usually about 5 minutes after I plug the iPod into the computer), PodUtil freezes. Once the battery has fully charged again, PodUtil will continue operating (at least until the battery begins to dwindle a bit).

When PodUtil freezes (and I close the program), I re-open PodUtil and it will not recognize the fact that my iPod is plugged in. This also happens when I try to open CopyPod

Is it possible that PodUtil cannot work while the iPod is charging? If so, how can I get around this problem?

bobert16 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com