Monitor issue - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2007, 04:29 PM   #1
Blue Crack Supplier
 
waynetravis's Avatar
 
Join Date: Dec 2005
Location: Hull, UK
Posts: 36,231
Local Time: 04:29 PM
Monitor issue

I have a problem with my computer's monitor.
When I turn on my computer and then the monitor, the screen comes on and I see the desktop for a split second then the screen goes black but the monitor is still on.
If I turn the monitor off then on again it still does it.

I have disconnected to from the power and replugged it back in, and I have also diconnected and reconnected the monitor to the computer. But it still does it.

Any further suggestions, or anyone have an idea whats going on??
I'm using my laptop right now but I can't acess my itunes or my work on my computer.
__________________

__________________
waynetravis is offline   Reply With Quote
Old 11-09-2007, 05:54 PM   #2
New Yorker
 
MooMoo!'s Avatar
 
Join Date: Apr 2004
Location: MUTANT SPIDER THING. D=<
Posts: 3,090
Local Time: 04:29 PM
Is it an old monitor? Could be stand by problems. ( my TV did it, it'd go on standby by itself) Either that or maybe a loose wire. Are you sure that the computer is functioning properly and its not the PC thats just dying?
__________________

__________________
MooMoo! is offline   Reply With Quote
Old 11-09-2007, 09:53 PM   #3
Blue Crack Supplier
 
waynetravis's Avatar
 
Join Date: Dec 2005
Location: Hull, UK
Posts: 36,231
Local Time: 04:29 PM
New monitor.

The computer seems to be fine because I can see the desktop
__________________
waynetravis is offline   Reply With Quote
Old 11-09-2007, 10:04 PM   #4
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 10:29 AM
I would plug in another monitor to the computer and see if it happens. I'd also plug the monitor into a laptop and see if it happens...
__________________
Liesje is offline   Reply With Quote
Old 11-10-2007, 11:38 AM   #5
Blue Crack Supplier
 
waynetravis's Avatar
 
Join Date: Dec 2005
Location: Hull, UK
Posts: 36,231
Local Time: 04:29 PM
I connected the monitor to the laptop and it still does the same.

But at the back of my montior is a VGA splitter cable that I connect a while ago.
So the problem could be with that, only thing is I connected it to tight with the screws it's not going to come off without a fight
__________________
waynetravis is offline   Reply With Quote
Old 11-10-2007, 11:45 AM   #6
Blue Crack Supplier
 
waynetravis's Avatar
 
Join Date: Dec 2005
Location: Hull, UK
Posts: 36,231
Local Time: 04:29 PM
Ok it is the monitor.

Also when unscrewing a VGA cable, make sure you turn them the right way
__________________
waynetravis is offline   Reply With Quote
Old 11-10-2007, 03:22 PM   #7
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 10:29 AM
I hear ya, Wayne. I once stripped a socket out of a $3500 projector b/c I screwed the wrong way and it was so tight it pulled the socket right out with the screw on the VGA end.
__________________

__________________
Liesje is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com