is youtube shite for anyone else? - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2008, 06:15 PM   #1
ONE
love, blood, life
 
Zoomerang96's Avatar
 
Join Date: Jun 2000
Location: canada
Posts: 13,459
Local Time: 03:01 PM
is youtube shite for anyone else?

maybe the last month or so, youtube can't properly load videos of any variety, on any of the computers i've been trying to access it from.

whether it's soft-core pornography or football highlights, it's all the same. the page shows up but the video won't play.

what the fuck's wrong with them?
__________________

__________________
Zoomerang96 is offline   Reply With Quote
Old 04-12-2008, 06:26 PM   #2
ONE
love, blood, life
 
Zoomerang96's Avatar
 
Join Date: Jun 2000
Location: canada
Posts: 13,459
Local Time: 03:01 PM
oh you've gotta be kidding me. well done in moving this, really.

better keep the rest of the fodder from the chaff.
__________________

__________________
Zoomerang96 is offline   Reply With Quote
Old 04-12-2008, 08:56 PM   #3
Rock n' Roll Doggie
Band-aid
 
Pop Artist's Avatar
 
Join Date: Mar 2001
Location: Brooklyn, NY
Posts: 4,998
Local Time: 04:01 PM
Quote:
Originally posted by Zoomerang96
oh you've gotta be kidding me. well done in moving this, really.

better keep the rest of the fodder from the chaff.
Haven't had much problem playing videos, but uploading videos...oy, have had all kinds of headaches from that. Had over 20 videos to upload from a couple of concerts a few weeks back - same source format that I encoded into the same format and settings that I've been using for a year. So many times the upload went through without sound - had to upload just about everything multiple times in order for it to play with sound, it was a huge pain in the arse.
__________________
Pop Artist is offline   Reply With Quote
Old 04-12-2008, 09:10 PM   #4
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 02:01 PM
Might want to check your router - are you using DSL?
I had an issue a few months back. Turns out my router was doing a slow death. It wasn't just YouTube though, it was all internet access. Maybe try & find one of the internet sites that tests your connection speed
__________________
Lila64 is offline   Reply With Quote
Old 04-14-2008, 11:59 PM   #5
Rock n' Roll Doggie
ALL ACCESS
 
Rosebud's Avatar
 
Join Date: Oct 2007
Location: in the enchanted forest of dreams and wonderment...or else at my computer.
Posts: 7,213
Local Time: 02:01 PM
answer: yes.
__________________
Rosebud is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com