Help with my router - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2007, 11:41 AM   #1
War Child
 
samralf's Avatar
 
Join Date: Aug 2001
Location: Dayton, OH
Posts: 999
Local Time: 01:32 AM
Help with my router

Last night I installed a LINKSYS WRT54G router and everything was great but this morning I could not connect to the internet. I unplugged the cable going into port 1 and put into port 4 and it works fine now. Does anyone know why it would do that?
__________________

__________________
samralf is offline   Reply With Quote
Old 01-30-2007, 11:49 AM   #2
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 12:32 AM
Maybe your computer needed to refresh/renew it's IP address and didn't do it until you physically changed ports? If it goes down again, right click on the connection and do a Repair and see if that helps.
__________________

__________________
Liesje is offline   Reply With Quote
Old 01-30-2007, 11:57 AM   #3
War Child
 
samralf's Avatar
 
Join Date: Aug 2001
Location: Dayton, OH
Posts: 999
Local Time: 01:32 AM
Thanks for the fast reply!!! Hopefully it won't happen again.....
__________________
samralf is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com