HELP!...Is my ipod dead? - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2007, 06:35 AM   #1
War Child
 
Zoobaby14's Avatar
 
Join Date: Jan 2007
Location: Sydneeeyyy!
Posts: 568
Local Time: 04:53 PM
HELP!...Is my ipod dead?

ok ive been looking around for a while on the net and nothing has helped so far.

My ipod turned on and was playing songs But i couldn't hear it, everything was pluged i just couldnt hear it

i went to reset it and got the apple logo come up but then this ipod with a sad face came up on the screen. So i tryed to reset it and still the same thing.

i pluged it into the computer and the apple logo came up & then the sad face, but then a battery that looked half charged came up on the screen, and then it went blank again. The computer wont pick the ipod up.

So is my ipod dead? or is it the battery? or is it the harddrive?

any help would be great
__________________

__________________
Zoobaby14 is offline   Reply With Quote
Old 02-21-2007, 06:48 AM   #2
Refugee
 
Down Under's Avatar
 
Join Date: Oct 2004
Location: Sydney, Australia
Posts: 1,630
Local Time: 03:53 AM
Damn

Have not had your problem, but when mine freezes I let the battery run flat and then recharge and I have full control.

Have you visited here?
http://discussions.apple.com/index.jspa

It is a Q & A/forum on ipod problems, just select your ipod type. Someone else would have had the same problem and posted a help question.

Good luck & may the music come back.
__________________

__________________
Down Under is offline   Reply With Quote
Old 02-21-2007, 07:01 AM   #3
War Child
 
Zoobaby14's Avatar
 
Join Date: Jan 2007
Location: Sydneeeyyy!
Posts: 568
Local Time: 04:53 PM
Thanks for the link

i hope i can find something there

Thanks for your help
__________________
Zoobaby14 is offline   Reply With Quote
Old 02-21-2007, 08:02 PM   #4
Rock n' Roll Doggie
Band-aid
 
Tiger Edge's Avatar
 
Join Date: Sep 2005
Location: The Everglades
Posts: 4,740
Local Time: 12:53 PM
Same thing happened to my 2nd iPod after only a few weeks of replacement (the first one wasn't being recognized either, but it was under warranty). It would skip songs completely and then when I went to charge it, a sad face appeared and my computer would no longer recognize it.
I took it back to the store and they replaced it without asking any questions.

I'd say you're in luck if you still have the warranty or severely out of luck if you don't.
Good luck.
__________________
Tiger Edge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com