Google is not working for me - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2007, 07:28 AM   #1
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 05:45 AM
Google is not working for me

I've no clue what the problem is, but ever since I changed the security settings of my router(had to reset it) google isn't working anymore..... I tried various country versions(.nl, com, gr that kinda stuff) but none work... I just get page cannot be found... the google bar in IE7 isn't working either...
what can be the problem?

I reset my router to gain connection with my DS, had to change WPA to WEP key for security, and after I did I had to reconnect to internet with ip and subnetmask and such, and internet worked... but google hasn't worked since
__________________

__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 08-21-2007, 03:39 PM   #2
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 05:45 AM
anyone??

there's more, now some sites are suddenly extremely slow (icanhascheezburger for instance) that used to be at normal speed, and I can't see guitar tab sites anymore well, I can see the site but not the tabs...
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com