Did My Comp Crash? - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2007, 10:13 AM   #1
Blue Crack Distributor
 
LarryMullen's POPAngel's Avatar
 
Join Date: Jun 2001
Location: I'll be up with the sun, I'm not coming down...
Posts: 53,698
Local Time: 08:45 PM
Did My Comp Crash?

I came home last night and went to use my computer when I see a black screen with white letters telling me unix (?) has just installed something and then it showed IP addresses and then never went beyond that. I turned it off and on again but it did the same thing. I tried doing cntrl + alt + delete and same thing.

Did it crash?

Btw, it's a Compaq, about 4 years old with an extra hard drive and has been acting just fine - a little slower for the past year, but overall ok up until last night.

I'm taking it in somewhere over the weekend.
__________________

__________________
LarryMullen's POPAngel is offline   Reply With Quote
Old 09-14-2007, 11:28 AM   #2
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 08:45 PM
Hmmm, I'm not sure why it would show an IP address unless it's trying to boot off of the network. You can go into setup when it starts, check the boot list and move the hard drive up to the top. Usually you press F2 to get into setup, or the splash screen will tell you which key to hit.
__________________

__________________
Liesje is offline   Reply With Quote
Old 09-14-2007, 03:54 PM   #3
Blue Crack Distributor
 
LarryMullen's POPAngel's Avatar
 
Join Date: Jun 2001
Location: I'll be up with the sun, I'm not coming down...
Posts: 53,698
Local Time: 08:45 PM
Thanks, Lies. I'll try that tonight.
__________________
LarryMullen's POPAngel is offline   Reply With Quote
Old 09-14-2007, 08:39 PM   #4
Breakdancing Soul Pilgrim
 
UberBeaver's Avatar
 
Join Date: Sep 2005
Location: the most serious...douch hammer ever
Posts: 20,318
Local Time: 08:45 PM
Weird. I don't think I've ever seen you in VORPSRUNG VON TECHNIX! before.
__________________
UberBeaver is offline   Reply With Quote
Old 09-16-2007, 04:03 PM   #5
Blue Crack Distributor
 
LarryMullen's POPAngel's Avatar
 
Join Date: Jun 2001
Location: I'll be up with the sun, I'm not coming down...
Posts: 53,698
Local Time: 08:45 PM
Took it to Best Buy today (all other comp places were closed today ) and the Geek Squad determined the hard drive is bad.

It's over five years old plus had an additional hard drive added in '05 for my iTunes (I'm :Pray: that's ok, they weren't sure if it was or not) so I think it was just a matter of time.

Looking at laptops now, I posted in the HP or Dell thread for advice.
__________________
LarryMullen's POPAngel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com