Connection issues with torrents - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2007, 10:47 PM   #1
Blue Crack Distributor
 
corianderstem's Avatar
 
Join Date: Dec 2002
Location: Seattle
Posts: 63,730
Local Time: 03:26 PM
Connection issues with torrents

So here's my problem.

When I download torrents, they run fine for a few hours, and then my internet connection just stops. Not only is my download dead in the water, but I can't connect to the internet either.

This happens both in BitTornado and Azureus.

Things were working just fine and dandy until two weeks ago, when I got an automatic update of McAffee security center. I've tried futzing around in there, turning off some of the protection features, disabling the firewall, but nothing works.

I don't really want to uninstall McAffee, because hey, I want some protection, just only when I want it, you know?

I'm at a loss for how to fix this, and it's really ticking me off.

Any suggestions? There are many U2 DVDs awaiting my download.
__________________

__________________
corianderstem is online now   Reply With Quote
Old 02-17-2007, 04:44 PM   #2
Blue Crack Distributor
 
corianderstem's Avatar
 
Join Date: Dec 2002
Location: Seattle
Posts: 63,730
Local Time: 03:26 PM
No ideas, huh? Bummer.

I guess I have enough U2 bootleg DVDs that I don't need to download those 5 that are waiting on my hard drive to be all hooked up to the torrent, but I'd still like to figure out the answer to this.

I might end up uninstalling McAfee and see if that fixes it. If not, I can just redownload McAfee and try plan B.
__________________

__________________
corianderstem is online now   Reply With Quote
Old 02-17-2007, 08:45 PM   #3
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 06:26 PM
It was just a recent McAfee update that caused this, no? If so, you can do a System Restore to the last restore point before you installed the update and set it back without removing McAfee. A system restore will not delete any "normal" files like pics, music, Word docs, videos, etc that were saved after the update.
__________________
Liesje is offline   Reply With Quote
Old 02-17-2007, 08:55 PM   #4
Blue Crack Distributor
 
corianderstem's Avatar
 
Join Date: Dec 2002
Location: Seattle
Posts: 63,730
Local Time: 03:26 PM
Ooh, intriguing. I will look into that. Thanks, Liesje!
__________________
corianderstem is online now   Reply With Quote
Old 02-18-2007, 10:55 AM   #5
Blue Crack Distributor
 
corianderstem's Avatar
 
Join Date: Dec 2002
Location: Seattle
Posts: 63,730
Local Time: 03:26 PM
The system restore appears to have worked! Huzzah! I've never had to use that feature before.

Now, of course, my Outlook won't receive emails, but for the moment, I don't care.

Thanks, Liesje!
__________________
corianderstem is online now   Reply With Quote
Old 02-18-2007, 11:24 AM   #6
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 06:26 PM
No prob. I don't use Outlook so I can't help w/ that. System Restore has saved my life many times.
__________________

__________________
Liesje is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com