Cant play videos in Firefox - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Restart and Reboot Yourself
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2008, 12:49 PM   #1
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:58 AM
Cant play videos in Firefox

I'm getting really annoyed and hoping someone can help.

I got a new computer at work, and I am using Firefox version 2.0.0.17 or something like that. I can load videos like on youtube, but then they dont play. I can click play all day long and it does nothing. Yesterday I reboot and then it worked but now again today its not working. Works fine on Internet Explorer. I'm at a loss.
__________________

__________________
Sicy is offline   Reply With Quote
Old 10-07-2008, 12:59 PM   #2
Blue Crack Supplier
 
elevated_u2_fan's Avatar
 
Join Date: Aug 2002
Location: I'm here 'cus I don't want to go home
Posts: 31,691
Local Time: 11:58 AM
HA HA!!!

I knew Firefox would let you down sometime!!

Everybody's always "oooh, try Firefox" and "IE Sucks" and "La dee da, why don't you switch to Firefox?"

OH SWEET IRONY! It appears the shoe is on the other foot now eh??!!

HARRR HARRR HARRRR!!!!!





I'm done
__________________

__________________
elevated_u2_fan is offline   Reply With Quote
Old 10-07-2008, 01:12 PM   #3
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:58 AM
Thanks a lot for your help.
__________________
Sicy is offline   Reply With Quote
Old 10-07-2008, 01:17 PM   #4
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 11:58 AM
Man, I'd use Firefox over IE even if I could never play vids again!
__________________
Liesje is offline   Reply With Quote
Old 10-07-2008, 01:23 PM   #5
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:58 AM
Should I try downloading Firefox 3? Kind of worried about my existing extensions not working with it.

*edit I installed adobe flash player and it seems to be working for now. Not sure if that had anything to do with it.
__________________
Sicy is offline   Reply With Quote
Old 10-07-2008, 01:44 PM   #6
Blue Meth Addict
 
u2popmofo's Avatar
 
Join Date: Aug 2000
Location: Texas
Posts: 36,960
Local Time: 10:58 AM
I've had this issue on my home computer a few times as well, never been able to entirely figure out what the problem is. The newest version of Firefox does seem to be working for me though.
__________________
u2popmofo is offline   Reply With Quote
Old 10-08-2008, 04:18 PM   #7
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 12:58 PM
Quote:
Originally Posted by u2popmofo View Post
I've had this issue on my home computer a few times as well, never been able to entirely figure out what the problem is. The newest version of Firefox does seem to be working for me though.
I've had that problem a few times too. And yeah, never figured out what it is. Once or twice, if I have the computer on and leave firefox open for a looong time (days) it'll do this and I just have to close the browser and reopen it.
Othertimes it seems to want to update.
Othertimes, god knows wtf it does.

If anyone could reveal what is actually happening, it would save me many sleepless nights.



Quote:
Originally Posted by elevated_u2_fan View Post
HA HA!!!

I knew Firefox would let you down sometime!!

Everybody's always "oooh, try Firefox" and "IE Sucks" and "La dee da, why don't you switch to Firefox?"

OH SWEET IRONY! It appears the shoe is on the other foot now eh??!!

HARRR HARRR HARRRR!!!!!





I'm done


Post = win.
__________________
~BrightestStar~ is offline   Reply With Quote
Old 10-08-2008, 07:24 PM   #8
Blue Crack Addict
 
RedRocksU2's Avatar
 
Join Date: Mar 2005
Location: Murrieta, CA.
Posts: 26,437
Local Time: 09:58 AM
try this;

Support Forums : Bug: Videos won't play under FireFox ...
__________________
RedRocksU2 is offline   Reply With Quote
Old 10-08-2008, 07:40 PM   #9
Blue Crack Distributor
 
VintagePunk's Avatar
 
Join Date: Jan 2005
Location: In a dry and waterless place
Posts: 55,732
Local Time: 11:58 AM
This *just* started happening to me, too. Last night I was able to watch them just fine.
__________________
VintagePunk is online now   Reply With Quote
Old 10-09-2008, 03:07 PM   #10
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:58 AM
Well its weird, after I installed the latest adobe flash player, I haven't had any issues. *knock on wood*
__________________
Sicy is offline   Reply With Quote
Old 10-09-2008, 03:13 PM   #11
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:58 AM
Quote:
Originally Posted by RedRocksU2 View Post
Try what exactly? Like that thread just confuses me

Yeah I guess I spoke too soon. I just watched a video fine on youtube, then I tried to go watch a video on TMZ, it stopped playing then I went back to youtube and now they wont play either.
__________________
Sicy is offline   Reply With Quote
Old 10-09-2008, 05:51 PM   #12
Blue Crack Distributor
 
VintagePunk's Avatar
 
Join Date: Jan 2005
Location: In a dry and waterless place
Posts: 55,732
Local Time: 11:58 AM
I think it must be some sort of buggy thing with Firefox or something. My daughter's stopped working, too.


ETA - they seem to be working for me again. I didn't do anything to fix it, they just started working.
__________________

__________________
VintagePunk is online now   Reply With Quote
Reply

Tags
firefox, technical support, web browsers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com