Internet issues help - U2 Feedback

Go Back   U2 Feedback > Lypton Village > Lemonade Stand > Lemonade Stand Archive
Thread Tools Search this Thread Display Modes
Old 09-07-2003, 07:34 PM   #1
Blue Crack Addict
meegannie's Avatar
Join Date: Oct 2001
Location: Norwich, England
Posts: 15,798
Local Time: 06:37 AM
crys Internet issues help

After a month of Evesham screwing around, I FINALLY got my laptop back, but now everytime I go on the internet, pages take FORVER to load. It's usually only after I've been online for a few minutes. Everything will be fine at first, then I'll click on a link and the page won't load. Restarting my computer is the only way I can find to (temporarily) solve the problem. I've tried deleting all the cookies, temp files, and history and tried turning off images, but nothing works. All the other computers in the house that use the same dial-up service are working fine.

Does anyone have ANY idea what the problem could be? I'm going insane having to constantly restart my computer.

meegannie is offline  
Old 09-07-2003, 07:52 PM   #2
Blue Crack Addict
Join Date: May 2001
Location: gone
Posts: 17,886
Local Time: 12:37 AM
hmm, maybe its spyware, try downloading ad aware to get rid of unwated spyware here

Chizip is offline  
Old 09-08-2003, 03:42 AM   #3
Blue Crack Addict
bono_man2002's Avatar
Join Date: Jul 2002
Location: In the wrong band
Posts: 28,112
Local Time: 04:37 PM
Here lies a signature where once upon a time upcoming gigs were stored.
bono_man2002 is offline  
Old 09-08-2003, 07:05 AM   #4
Blue Crack Addict
meegannie's Avatar
Join Date: Oct 2001
Location: Norwich, England
Posts: 15,798
Local Time: 06:37 AM
No, my computer is completely clean.
meegannie is offline  
Old 09-08-2003, 07:06 AM   #5
love, blood, life
yertle-the-turtle's Avatar
Join Date: Feb 2002
Location: York, UK and Singapore
Posts: 11,750
Local Time: 02:37 PM
perhaps you may want to reconfigure the connection again, and see if the problem is that?
yertle-the-turtle is offline  
Old 09-08-2003, 11:29 PM   #6
therulz's Avatar
Join Date: Jul 2002
Location: Fountain Hills, Arizona , USA
Posts: 412
Local Time: 11:37 PM
try this..

supposing your browser is up to date...clean your cookies, temp files and uninstall your modem software and let it reinstall from your device manager and configure it connection and networking get goofed up by server problems at msn once in a while and that usually can also check your connections and computer at 'pcpitstop'

try defrag...

or open msconfig and shut off what you dont use in your startup group..running programs slow you down too
start>run>type 'msconfig' hit enter>startup tab

therulz is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 01:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright ©