Internet explorer help! - U2 Feedback

Go Back   U2 Feedback > Lypton Village > Lemonade Stand > Lemonade Stand Archive
Click Here to Login
 
 
Thread Tools Search this Thread Display Modes
 
Old 09-06-2004, 09:02 PM   #1
Rock n' Roll Doggie
 
BrownEyedBoy's Avatar
 
Join Date: Jun 2001
Location: San Pedro Sula, Honduras
Posts: 3,510
Local Time: 06:52 PM
Internet explorer help!

ok, last friday I was forced to reinstall windows into my computer and since then I've been having this really annoying thing with my internet explorer.

Every time I scroll down, it doesn't naturally scroll down, it seems like it reloads the image as I scroll down and that is so annoying after quite a while.

Anybody know how to fix this? This didn't used to happen before until I had to re-install.

please help me, this is so annoying.


...I'll do anything !!
__________________

__________________
BrownEyedBoy is offline  
Old 09-06-2004, 09:20 PM   #2
I serve MacPhisto
 
unforgettableFOXfire's Avatar
 
Join Date: Sep 2001
Posts: 2,053
Local Time: 07:52 PM
Which operating system are you using?

For XP, I think you right click on My Computer, there'll be a tab with a bunch of check boxes you can look at that are all functions of windows (ie, whether you want your menus to fade, your mouse to have a shadow/trail, what kind of scrolling you want, etc). So, look for something on there about smooth-scrolling, and see what happens.

If this isnt the problem (which it probably isnt, but is worth checking out anyway), then right click on internet explorer's icon, and go to properties... in the properties window, there should be another tab with another bunch of checkboxes... there ought to be a section on browsing somewhere in the list, and it may be called smoothscrolling or smart image dithering, I'm not positive on that.

That may or may not help... and if not, I'm sorry :\ my computer is actually so old that it has these problems as a function of not being able to actually keep all that stuff in memory at once, rather than any settings that are awry
__________________

__________________
unforgettableFOXfire is offline  
Old 09-06-2004, 09:30 PM   #3
Rock n' Roll Doggie
 
BrownEyedBoy's Avatar
 
Join Date: Jun 2001
Location: San Pedro Sula, Honduras
Posts: 3,510
Local Time: 06:52 PM
i do have XP but both of those checkboxes are indeed checked but nothing happens.

Netscape Navigator has it too.
__________________
BrownEyedBoy is offline  
Old 09-06-2004, 10:02 PM   #4
Rock n' Roll Doggie
 
BrownEyedBoy's Avatar
 
Join Date: Jun 2001
Location: San Pedro Sula, Honduras
Posts: 3,510
Local Time: 06:52 PM
I fixed it.

I hadn't installed a part of the video card so I just ran the driver and since then it's smooth flying Baby!

I'm ready, I'm ready for the gridlock!
__________________
BrownEyedBoy is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com