help me interferencers - Page 2 - U2 Feedback

Go Back   U2 Feedback > Lypton Village > Lemonade Stand > Lemonade Stand Archive
Thread Tools Search this Thread Display Modes
Old 07-29-2003, 10:08 PM   #16
therulz's Avatar
Join Date: Jul 2002
Location: Fountain Hills, Arizona , USA
Posts: 412
Local Time: 02:45 AM
Try this..

I know the easiest way to do it on a pc is to update the drivers associated with it, but it has been years since I played with a Mac. I have xp loaded on a P4 so it is pretty easy..when uninstalled the right drivers automatically are re-installed by windows..and it it installs the external removable drive (g: in my case) as a removable disk drive automatically when I plug in the camera and turn it on and to "pc", and I load what pictures I wish to keep. I didn't load any software for the camera.

Do you have a drivers management console of some sort on your mac?

Check to see if you have a driver conflict or IRQ conflict with your USB port.

Go to wherever your drivers are managed and check to see if your USB is correctly set up and active. Uninstall and reinstall the drivers if necessary.

If your camera is loaded up as a hardware imaging source on your drivers tree update the drivers. It is best to get them from the manufacturer for your device and to see if there are additional tweaks you need to do for it to show up.

Check your USB cable.

Check to see if it is connected properly to your motherboard, inside.

Check to see if your digital camera is set to "computer" and on.

Check your camera batteries.

therulz is offline  
Old 07-30-2003, 07:30 AM   #17
love, blood, life
zonelistener's Avatar
Join Date: May 2001
Location: six convenient metro locations
Posts: 14,730
Local Time: 03:45 AM
I bet it is the USB cable.

zonelistener is offline  
Old 07-30-2003, 10:42 AM   #18
Neon Zebra
beegee's Avatar
Join Date: Jan 2003
Location: southern nevada
Posts: 10,579
Local Time: 02:45 AM
zoney is very wise.
beegee is offline  
Old 07-30-2003, 12:48 PM   #19
Klaus's Avatar
Join Date: Sep 2002
Location: on a one of these small green spots at that blue planet at the end of the milky way
Posts: 2,432
Local Time: 10:45 AM
Why don't you just call the camera manufacturer and ask him for help?
Klaus is offline  
Old 07-30-2003, 06:14 PM   #20
Neon Zebra
beegee's Avatar
Join Date: Jan 2003
Location: southern nevada
Posts: 10,579
Local Time: 02:45 AM
thanks, klaus.
it turned out that the usb cable was frayed at the very end.
yes, even i am capable of falling victim to dumb blonde syndrome once in a while.


beegee is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 04:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright ©