Hard drive installation - HELP! - Page 2 - U2 Feedback

Go Back   U2 Feedback > Lypton Village > Lemonade Stand > Lemonade Stand Archive
Thread Tools Search this Thread Display Modes
Old 02-28-2003, 09:53 AM   #16
I Serve Larry's Stick
clarityat3am's Avatar
Join Date: Feb 2001
Location: Rocky Mountains
Posts: 2,996
Local Time: 01:23 PM
*shakes fist at technology* Ok...hopefully I can figure the rest out on my own...but if not, I'll be back. Thanks for helping me!

clarityat3am is offline  
Old 03-19-2003, 05:36 PM   #17
Join Date: Mar 2003
Posts: 1
Local Time: 06:23 PM
You ever get this resolved? I've hit the same thing, except I've already got Windows 2000. Like you, new W/D hard drive, using Data LifeGuard Utilities, and when it tries to copy files from the 2nd partition on the old drive I get the dreaded "invalid signature". I sat on the phone for an hour with Western Digital waiting for an answer and finally gave up on that route. I've sent them an email but I'm not too hopeful there. The whole reason I bought a Western Digital was for this utility--it automatically copies your old partitions and data so you don't have to do it manually. Not yet.

buckysdad is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com