Why can I not see smilies/imgs? - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2003, 11:11 PM   #1
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM
Why can I not see smilies/imgs?

Hello out there...

In the past 48 hours, I cannot see a single image in Interland...

__________________

__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-03-2003, 11:13 PM   #2
Blue Crack Addict
 
meegannie's Avatar
 
Join Date: Oct 2001
Location: Norwich, England
Posts: 15,798
Local Time: 01:18 AM
Normal

Pixies.
__________________

__________________
meegannie is offline   Reply With Quote
Old 01-04-2003, 12:10 AM   #3
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM
no seriously... most images, except avatars, donate (on top corner), and the buy items (on top) shows up with a red "x"...

someone help, please!!!?
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-04-2003, 12:11 AM   #4
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:18 PM
Dunno what to tell you. Havent had any other complaints.
__________________
Sicy is offline   Reply With Quote
Old 01-04-2003, 12:15 AM   #5
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM
could it be computer virus, hack, poor ip connection?

I don't have any problems on other websites!!?
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-04-2003, 12:17 AM   #6
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:18 PM
Not sure. Try deleting your cache/temp files/cookies etc.
__________________
Sicy is offline   Reply With Quote
Old 01-04-2003, 12:35 AM   #7
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM


Nope... deleted my cache... still nothing.
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-04-2003, 03:46 AM   #8
Rock n' Roll Doggie
FOB
 
daisybean's Avatar
 
Join Date: Feb 2002
Location: Born under a bad sign with a blue moon in your eyes
Posts: 8,577
Local Time: 08:18 PM
Check your settings in your user cp...perhaps something got switched
__________________
"....But all I ever hear from you is "
daisybean is offline   Reply With Quote
Old 01-05-2003, 02:30 AM   #9
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM
I still can't see anything... It's like I'm BLIND!!!
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-05-2003, 10:47 PM   #10
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM



I still can't see a single image.... I can't even see myself ranting!!?!
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-05-2003, 10:53 PM   #11
Rock n' Roll Doggie
Band-aid
 
theSoulfulMofo's Avatar
 
Join Date: Aug 2001
Posts: 4,490
Local Time: 06:18 PM
Someone PLEASE
__________________
theSoulfulMofo is offline   Reply With Quote
Old 01-05-2003, 11:00 PM   #12
Halloweenhead
Forum Moderator
 
Bonochick's Avatar
 
Join Date: Nov 2000
Location: Cherry Lane
Posts: 40,816
Local Time: 09:18 PM

Have you tried upgrading your browser? Or mayhaps uninstalling and reinstalling it?
__________________
"Knight in shining Zubaz."

Bonochick [at] interference.com
Bonochick is offline   Reply With Quote
Old 01-05-2003, 11:19 PM   #13
Creator of the Blue Crack
 
Elvis's Avatar
 
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 05:18 PM
Quote:
Originally posted by theSoulfulMofo
Someone PLEASE

Your browser IS NOT reporting the 'referrer url' correctly.
Infact.. its not reporting it at all!

English: When you're on a page ex. http://interference.com/ and then you click a link to http://forum.interference.com, the first URL (http://interference.com) is reported to the webserver (of the 2nd URL) as a 'REFERRER_URL'.

This REFERRER_URL is required to view images or download attachments from this server.

This is necessary to prevent bandwidth theft, to help keep our costs down (or attempt to).

What this means...
Your web browser has a problem, and not only with this site, but MANY sites that require 'REFERRER_URL'.

From the server logs, it shows you are using:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
(Internet Explorer 6.0)

I would advise you to UNINSTALL and then re-install IE 6 or make sure you have all the current security updates.
IF that doesn't resolve the problem, I suggest you either contact Microsoft, or use another browser which works properly.

You seem to be the only person having this problem, and it IS because your browser is not working properly.

Hope this helps,

Joel
__________________
I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote
Old 01-05-2003, 11:23 PM   #14
Offishul Kitteh Doctor
Forum Moderator
 
bonosloveslave's Avatar
 
Join Date: Aug 2002
Location: Taking care of kitties
Posts: 9,655
Local Time: 08:18 PM
Elvis is very smart. I have no idea what he's talking about but it sounds technical and cool and smart.
__________________
bonosloveslave [at] interference.com
bonosloveslave is offline   Reply With Quote
Old 01-05-2003, 11:25 PM   #15
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:18 PM
I dont know anyone that knows as much as him about comps

__________________

__________________
Sicy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com