Trouble with the forum? - Page 4 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2009, 11:36 PM   #46
Blue Crack Addict
 
U2Girl1978's Avatar
 
Join Date: Jan 2005
Location: At the altar of the dark star
Posts: 19,374
Local Time: 06:17 AM
Haha.. I almost started to cry because I couldn't find the forum.
__________________

__________________
U2Girl1978 is offline   Reply With Quote
Old 06-30-2009, 08:09 AM   #47
Paper Gods
Forum Administrator
 
KhanadaRhodes's Avatar
 
Join Date: Jun 2001
Location: a vampire in the limousine
Posts: 60,609
Local Time: 04:17 AM
i had the oddest trouble with the forums about an hour ago. it was only with the forums domain, the main page (interference.com obvs) still worked. whenever i clicked on any link with the address u2.interference.com, i got this:


it's obviously working now so umm...yeah.
__________________

__________________
KhanadaRhodes is offline   Reply With Quote
Old 06-30-2009, 10:31 AM   #48
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 02:17 AM
That is weird.

But wow, the main page is looking really cool now
__________________
Sicy is offline   Reply With Quote
Old 06-30-2009, 11:23 AM   #49
Forum Administrator
 
Andy R's Avatar
 
Join Date: Dec 2006
Location: Our Earth
Posts: 198
Local Time: 05:17 AM
Khanda,

Let me know if that happens again. It looks like something to do with DNS since it's showing a totally unrelated domain landing page (as if the domain was not setup). I wonder if it could be something the ISP shows if they can't find a domain?
__________________
"Music can change the world because it can change people." - Bono
Here's a great example - One Love Concert, April 22, 1978


Andy R is offline   Reply With Quote
Old 06-30-2009, 11:24 AM   #50
Blue Crack Addict
 
RedRocksU2's Avatar
 
Join Date: Mar 2005
Location: Murrieta, CA.
Posts: 26,437
Local Time: 03:17 AM
Quote:
Originally Posted by KhanadaRhodes View Post
i had the oddest trouble with the forums about an hour ago. it was only with the forums domain, the main page (interference.com obvs) still worked. whenever i clicked on any link with the address u2.interference.com, i got this:


it's obviously working now so umm...yeah.
Macs
__________________
RedRocksU2 is offline   Reply With Quote
Old 07-02-2009, 07:33 AM   #51
Rock n' Roll Doggie
FOB
 
JanuaryStar's Avatar
 
Join Date: Apr 2006
Location: World of Dreams
Posts: 9,159
Local Time: 12:17 PM
I was having the same loading problems for a while too. Now I have a different problem, I sometimes can't seem to log on normally. Whenever I enter my username and password and click enter, the forums home page loads again without logging on (I used different browsers too). It's not constantly, just sometimes and even though I keep trying to log on it won't work. Then when I check back like a half hour later then I can log on normally again. Anyone else having this problem?
__________________
JanuaryStar is offline   Reply With Quote
Old 07-07-2009, 10:52 AM   #52
Blue Crack Addict
 
U2Girl1978's Avatar
 
Join Date: Jan 2005
Location: At the altar of the dark star
Posts: 19,374
Local Time: 06:17 AM
This forum has been acting all sorts of strange lately. The other night I posted and it didn't show that post in the search feature. It showed that the last person who posted and then I went into the thread and there I was.

I just tried to quote someone and it looked like I broke the thread!

Also, if you are not logged in and you are looking around the forums there are ads in people's posts.
__________________
U2Girl1978 is offline   Reply With Quote
Old 07-07-2009, 11:02 AM   #53
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 02:17 AM
Quote:
Originally Posted by U2Girl1978 View Post
This forum has been acting all sorts of strange lately. The other night I posted and it didn't show that post in the search feature. It showed that the last person who posted and then I went into the thread and there I was.
Dead zone is around 12:15am PST. Weird things happen for a few minutes as the servers get rebooted.

Quote:
I just tried to quote someone and it looked like I broke the thread!
Was it a youtube video?

Quote:
Also, if you are not logged in and you are looking around the forums there are ads in people's posts.
Yeah they are supposed to be there.
__________________
Sicy is offline   Reply With Quote
Old 07-07-2009, 11:47 AM   #54
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 11:17 AM
the forum crapped out for me a couple of times, just timing out the loading and ending in page cannot be found. It was about two hours ago when it last occured.


U2girl, the thing you did was quoting a youtube video in a spoiler tag, that fucks up the forum royally. Take out the tag or the youtube video and it's fine.
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 07-08-2009, 12:20 AM   #55
Blue Crack Addict
 
U2Girl1978's Avatar
 
Join Date: Jan 2005
Location: At the altar of the dark star
Posts: 19,374
Local Time: 06:17 AM
Quote:
Originally Posted by Galeongirl View Post
the forum crapped out for me a couple of times, just timing out the loading and ending in page cannot be found. It was about two hours ago when it last occured.


U2girl, the thing you did was quoting a youtube video in a spoiler tag, that fucks up the forum royally. Take out the tag or the youtube video and it's fine.
Ahhhh, thank you!
__________________
U2Girl1978 is offline   Reply With Quote
Old 07-10-2009, 08:22 AM   #56
Rock n' Roll Doggie
VIP PASS
 
Vincent Vega's Avatar
 
Join Date: Jul 2005
Location: Berlin
Posts: 6,615
Local Time: 11:17 AM
Quote:
Originally Posted by JanuaryStar View Post
I was having the same loading problems for a while too. Now I have a different problem, I sometimes can't seem to log on normally. Whenever I enter my username and password and click enter, the forums home page loads again without logging on (I used different browsers too). It's not constantly, just sometimes and even though I keep trying to log on it won't work. Then when I check back like a half hour later then I can log on normally again. Anyone else having this problem?

Yes, me briefly today. On both Firefox and Safari. Was logging in, got the welcome and then back to the page, but haven't been logged in.
__________________
Vincent Vega is offline   Reply With Quote
Old 07-10-2009, 11:26 AM   #57
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 02:17 AM
Make sure you're checking the 'remember me' box. I think at a certain time of day (for me its around midnight - 12:30am PST) weird things happen for a while like read threads not staying marked as read, stuff like that. But it usually always corrects itself.
__________________
Sicy is offline   Reply With Quote
Old 07-11-2009, 12:08 AM   #58
Blue Crack Supplier
 
coolian2's Avatar
 
Join Date: Mar 2006
Location: Hamilton (No longer STD capital of NZ)
Posts: 42,920
Local Time: 11:17 PM
Quote:
Originally Posted by KhanadaRhodes View Post
i had the oddest trouble with the forums about an hour ago. it was only with the forums domain, the main page (interference.com obvs) still worked. whenever i clicked on any link with the address u2.interference.com, i got this:

it's obviously working now so umm...yeah.
exact same problem. have a screenshot but it's taking way too long to upload right now.
__________________
coolian2 is offline   Reply With Quote
Old 07-12-2009, 06:30 AM   #59
Rock n' Roll Doggie
VIP PASS
 
Vincent Vega's Avatar
 
Join Date: Jul 2005
Location: Berlin
Posts: 6,615
Local Time: 11:17 AM
Weird things are happening. Often time I'm posting on someone's profile page I get the following message after sending it:

I know from JanuaryStar that she is experiencing the same trouble. After refreshing the page the text shows up as being posted.
__________________
Vincent Vega is offline   Reply With Quote
Old 07-12-2009, 08:07 AM   #60
Rock n' Roll Doggie
FOB
 
JanuaryStar's Avatar
 
Join Date: Apr 2006
Location: World of Dreams
Posts: 9,159
Local Time: 12:17 PM
Quote:
Originally Posted by Vincent Vega View Post
Weird things are happening. Often time I'm posting on someone's profile page I get the following message after sending it:

I know from JanuaryStar that she is experiencing the same trouble. After refreshing the page the text shows up as being posted.
Yup, it's true. It doesn't happen all the time and not with everybody's profile page, but with certain members when I post a profile comment it shows that there's an error, but it doesn't say what kind of error. Then when I refresh the page the comment does show up.
__________________

__________________
JanuaryStar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rate my album collection. shart1780 Lemonade Stand Archive 75 02-14-2008 12:07 AM
MERGED ----> The "Desert Island Album" Game Master List + Desert Island Apology Axver Lemonade Stand Archive 70 06-05-2006 07:25 PM
Should Chart/Sales Have Its Own Forum? doctorwho Inside Broadcast 4 03-07-2001 05:15 PM
New forum, or swaped forum Johnny Swallow Inside Broadcast 7 10-12-2000 10:22 AM


All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com