strange goings on - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2004, 01:34 PM   #1
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
strange goings on

About half the time I try to post or click on something, I get a message that says 'no thread specified' If I go back and click again it usually works. Weirder still is that sometimes when I click on a forum or a thread, it will take me to this thing called 'perfect navigator' where it puts the link to the forum or thread in a search box and tells me it doesn't exist but I can search the web for it! So I click search and it does the same thing. Then it tells me the page cannot be displayed. The only way to get out of the rut is to type the interference addy in the window again and start all over. What's up with that??
__________________

__________________
BluberryPoptart is offline   Reply With Quote
Old 04-28-2004, 01:57 PM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 03:12 AM
Woah.. that is super weird!

Do you use aol to browse? Try using Internet Explorer as your browser. Clear your cookies and temp files, restart, see if that works.
__________________

__________________
Sicy is offline   Reply With Quote
Old 04-28-2004, 02:47 PM   #3
Blue Crack Addict
 
Liesje's Avatar
 
Join Date: Mar 2002
Location: In the dog house
Posts: 19,557
Local Time: 06:12 AM
Re: strange goings on

Quote:
Originally posted by BluberryPoptart
About half the time I try to post or click on something, I get a message that says 'no thread specified'
I've had that too. I just refresh or go back and try again. I use FireFox and IE6 and I'm not sure if it happened on one or both, but not frequently enough to be a huge annoyance.
__________________
Liesje is offline   Reply With Quote
Old 04-28-2004, 03:37 PM   #4
Rock n' Roll Doggie
 
TheWho4Life's Avatar
 
Join Date: Mar 2004
Location: Underneath the Sky
Posts: 3,741
Local Time: 07:12 AM
Happends to me too.
__________________
TheWho4Life is offline   Reply With Quote
Old 04-28-2004, 04:04 PM   #5
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
Weird. I do use explorer, but I'll try the cookies thing now.
__________________
BluberryPoptart is offline   Reply With Quote
Old 04-28-2004, 07:38 PM   #6
Creator of the Blue Crack
 
Elvis's Avatar
 
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 03:12 AM
It sounds like you have some spyware/adware installed!

You should download ad-aware for free (search google for it), install it, and run it on your entire computer.
__________________
I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote
Old 04-29-2004, 01:11 AM   #7
Blue Crack Supplier
 
IWasBored's Avatar
 
Join Date: Nov 2002
Posts: 36,504
Local Time: 07:12 AM
wierd.

i had some wierd thing happening where in journals my comment would double post, sometimes up to quadrouple post.

it's stopped, but if it happens again....just so you know.
__________________
IWasBored is offline   Reply With Quote
Old 04-29-2004, 02:45 AM   #8
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 05:12 AM
i did a search for perfect navigator and found this...it is spyware

http://www.annoyances.org/exec/forum/winxp/1075646338
__________________
ABEL is offline   Reply With Quote
Old 04-29-2004, 06:32 AM   #9
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
Thanks! Now how do I get rid of spyware and adware?
__________________
BluberryPoptart is offline   Reply With Quote
Old 04-29-2004, 06:45 AM   #10
Blue Crack Supplier
 
Popmartijn's Avatar
 
Join Date: Jun 2001
Location: Netherlands
Posts: 32,543
Local Time: 12:12 PM
A great program is Ad-Aware by Lavasoft: http://www.lavasoft.de

It recognises most of the spyware and removes it easily (although you may have to run the program more than once to fully get rid of everything).

C ya!

Marty

P.S. The regular Ad-Aware is free, for the others you have to pay.
__________________
Popmartijn is offline   Reply With Quote
Old 04-29-2004, 12:19 PM   #11
An Angel In Devil's Shoes
 
ABEL's Avatar
 
Join Date: Jan 2001
Location: Netherlands
Posts: 18,844
Local Time: 05:12 AM
i actually found the Dell support forums very helpful to remove my spyware...if you have a Dell, that is. they had a separate program that deletes spyware. you run it on your system, and they tell you what to delete.

i'd tried using ad-aware but it didn't get everything. i'm not sure if it's just cuz i downloaded the free version or what...i've also heard that some of those spy-removal programs like ad aware and some of the others can actually contain their own spyware.
__________________
ABEL is offline   Reply With Quote
Old 04-29-2004, 12:48 PM   #12
Rock n' Roll Doggie
Band-aid
 
Mullen-Girl's Avatar
 
Join Date: Sep 2000
Location: San Antonio/Austin, TX
Posts: 4,951
Local Time: 06:12 AM
Yeah i've had that problem. Not too frequently but it's a tad annoying when it does happen
__________________
Mullen-Girl is offline   Reply With Quote
Old 04-29-2004, 01:02 PM   #13
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
Thanks!
__________________
BluberryPoptart is offline   Reply With Quote
Old 04-29-2004, 02:31 PM   #14
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
I am going to do this NOW! It's getting bad!
__________________
BluberryPoptart is offline   Reply With Quote
Old 04-29-2004, 02:44 PM   #15
War Child
 
BluberryPoptart's Avatar
 
Join Date: Apr 2004
Posts: 532
Local Time: 11:12 AM
I just did it!
__________________

__________________
BluberryPoptart is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com