"Send" button malfunctioning on the ipad app - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Thread Tools Search this Thread Display Modes
Old 10-09-2012, 08:05 AM   #1
Blue Crack Supplier
IWasBored's Avatar
Join Date: Nov 2002
Posts: 36,158
Local Time: 03:12 AM
Occasionally, the send button will be grayed out, and won't let me post in unlocked, otherwise post-able threads. For example, right now I cannot post in random music but I can make this thread. This has happened a couple times the past week, which makes me suspicious that it had something to do with updating the os. Restarting the app doesn't fix it, the only thing that does seems to be leaving it alone for a little bit til it starts functioning properly all on its own again. What gives?

IWasBored is offline   Reply With Quote
Old 10-15-2012, 11:16 AM   #2
Sizzlin' Sicilian
Forum Administrator
Sicy's Avatar
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,003
Local Time: 12:12 AM
I noticed the send button is grayed out until I hit enter after I type a sentence. That's on the iphone app though, not sure if its the same for the ipad.

Sicy is offline   Reply With Quote
Old 10-20-2012, 05:42 PM   #3
Blue Crack Supplier
MsPurrl's Avatar
Join Date: Apr 2004
Location: The Heartland (Indiana, USA)
Posts: 37,972
Local Time: 03:12 AM
It must be "stuck in a moment."
MsPurrl is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 02:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com