quick reply box not refreshing - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-29-2013, 02:34 PM   #1
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 10:23 AM
quick reply box not refreshing

For a long time, since one of the updates, I've had this problem. Usually, when I leave a part of the forum open, I refresh it later and try to reply to things using the quick reply box. That never used to be an issue, but lately whenever I try it it says the "token has expired, please reload the page". How many times I reload doesn't make a difference, the only way to reply is to hit the reply button. Or going to another page and back to the current one. Why is it not refreshing properly?


I use Firefox on Win8, but used to have it on IE win7 as well.
__________________

__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 05-04-2013, 05:55 PM   #2
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 10:23 AM
ANyone else have this issue?
__________________

__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 05-06-2013, 04:34 PM   #3
Forum Helper
 
Janet H's Avatar
 
Join Date: Dec 2006
Location: Eastern Washington State
Posts: 230
Local Time: 01:23 AM
Token = cookie. We use cookies to keep you logged in BUT your security settings or browser settings may have changed and be wiping cookies after some period of time. you might check your settings....
__________________
Janet H is offline   Reply With Quote
Old 05-06-2013, 04:45 PM   #4
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 10:23 AM
Yet it keeps me logged in, I have it set so Interference's cookies are never removed when I clean my laptop.
Where in the settings should I look?
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com