Problems with Sig post. - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2005, 11:33 AM   #1
New Yorker
 
#1bonofan's Avatar
 
Join Date: Jun 2005
Location: where a crowd has gathered in black & white
Posts: 2,800
Local Time: 11:32 AM
Problems with Sig post.

I am able to add the links I want to my sig, but it won't let me post a pic. How do you post a pic?
__________________

__________________
#1bonofan is offline   Reply With Quote
Old 07-19-2005, 11:49 AM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:32 AM
You cant use html. You use bb code example

[img] instead of <img

[font=red]

etc.
__________________

__________________
Sicy is offline   Reply With Quote
Old 07-20-2005, 09:39 PM   #3
Rock n' Roll Doggie
 
Cleasai's Avatar
 
Join Date: Apr 2001
Location: 32° N 117° W
Posts: 3,773
Local Time: 09:32 AM
Psst... I thought we weren't allowed to link images in our signatures anyway
__________________
Cleasai is offline   Reply With Quote
Old 07-21-2005, 12:59 AM   #4
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:32 AM
You cant make it a clickable banner, but you can have a picture or a link in your signature.
__________________
Sicy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com