Problems with logging in - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2003, 06:50 PM   #1
War Child
 
Join Date: Sep 2001
Location: In the chest in my attic underneath all the dust
Posts: 924
Local Time: 11:49 AM
Problems with logging in

I am unable to login as my normal username, I get an invalid user when I try. The last time I posted was either Thursday or Friday.

Has my username been deactivated or deleted somehow. I am a premium member under that username.

HELP!!!!!
__________________

__________________
icelady is offline   Reply With Quote
Old 10-19-2003, 01:19 AM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:49 AM
Did you get this taken care of?
__________________

__________________
Sicy is offline   Reply With Quote
Old 10-19-2003, 09:33 AM   #3
Refugee
 
guaca's Avatar
 
Join Date: Jan 2002
Posts: 1,506
Local Time: 11:49 AM
nope nope nope

Hi Sicy,

Nope, noone ever answered me. What has happened it looks like is all my journal entries and posts are now with my old username, whacka, and Im not sure why that is. And also Im not sure where my premium membership is now - its not with icelady, but it may be with my whacka.

So what do I do...just leave it at that, or will you change it back..doesn't really matter as long as I know the deal...

thanks
__________________
guaca is offline   Reply With Quote
Old 10-19-2003, 01:14 PM   #4
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:49 AM
Woah

Um.. that's weird.. what do you want? Email me..
__________________
Sicy is offline   Reply With Quote
Old 10-23-2003, 04:32 AM   #5
Jesus Online
 
Angela Harlem's Avatar
 
Join Date: Dec 1969
Location: a glass castle
Posts: 30,163
Local Time: 03:49 AM
I think my comp did something evil to you guaca. The other night I was having endless probs with the forum and it kept refreshing every page I went to and taking me back to the forums main page.
I also went in the control panel a while later and looked you up cos I wanted your email addy, I thought it was going to do the same thing and the page flashed for a second then went back and when I hit search again, you were gone but Whackamole was there...
Then a day or so later, after you posted as Whacka, I remembered I still wanted your email so dared go back. Same thing happened. Only this time you became guaca again.
I have no idea how this happened, or what my comp was doing. It may not have even been my screwy comp doing it but the timing was right. My comp has stopped messing up on me but I'm leaving your profile alone just in case lol...
How many user names did you have registered before? it seems to have changed your name on the one account.

__________________
<a href=http://img.photobucket.com/albums/v196/angelaharlem/thPaul_Roos28.jpg target=_blank>http://img.photobucket.com/albums/v1...aul_Roos28.jpg</a>
Angela Harlem is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com