Problems with app on iPad Mini - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Thread Tools Search this Thread Display Modes
Old 01-02-2013, 11:02 AM   #1
LadySpinHead's Avatar
Join Date: Sep 2011
Location: Faraway, So Close
Posts: 1,561
Local Time: 04:11 AM
Problems with app on iPad Mini

Hey there, just a heads up about some problems I'm having with the app on my iPad Mini-

I download the app, it works fine for a few hours or even a day. Then when I open it I get the splash screen (sorry, I'm not a techie, I'm not sure if that's the right term) and it looks like it's re-logging me in, but then when I touch the buttons (forums, current, profile, etc) or I try to swipe down to reload, nothing happens. Sometimes only one of the buttons work (usually messages), but when I swipe down it doesn't reload anything. So I delete the app and reinstall it. Sometimes it fixes the problem again for a little while, but sometimes it doesn't. I've just tried to reinstall it 3 times, and it doesn't work. Eventually I'll get it to work again, and the whole cycle starts over.

Hopefully this is just a bug that's easily fixed. Thanks!
LadySpinHead is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 04:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright ©