Posts not showing up - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Thread Tools Search this Thread Display Modes
Old 05-19-2003, 09:32 PM   #1
The Fly
Green Light 711's Avatar
Join Date: May 2003
Location: working in the POP CHOP Shop with Vampira, watching it drop!
Posts: 132
Local Time: 08:54 PM
Posts not showing up

Something weird happened to me 3 times. I posted and I saw my finished post but it didn't register on the forum or bump the thread! When I clicked on it I saw my post, then I went to the PLEBA main page again and finally it was there! That happened twice but the third time, it said thank you for posting and it showed me my post, but the thread did not bump, my post count stayed the same, the number of posts in the thread stayed the same and the last person's name was the last post instead of mine! I had to make another post and then it bumped and they both showed up. What is up with that

Green Light 711 is offline   Reply With Quote
Old 05-19-2003, 09:45 PM   #2
Sizzlin' Sicilian
Forum Administrator
Sicy's Avatar
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,007
Local Time: 01:54 PM
That is quite odd .. not sure why that happened.

Try logging out and opening a new browser and logging in again..

Sicy is offline   Reply With Quote
Old 05-19-2003, 09:46 PM   #3
Blue Crack Supplier
IWasBored's Avatar
Join Date: Nov 2002
Posts: 36,158
Local Time: 04:54 PM
ok that's what happened to me before, and i posted here and then by the time i had gone back ot check on the thread, someone else posted and it was on page 1. this was a dramatic page 9--->page 1 in bang and clatter (it was about a band, it was relevant, not just me bumping old threads)

i thought it was my computer...
IWasBored is offline   Reply With Quote
Old 05-20-2003, 06:11 AM   #4
Blue Crack Distributor
LarryMullen's POPAngel's Avatar
Join Date: Jun 2001
Location: I'll be up with the sun, I'm not coming down...
Posts: 53,698
Local Time: 03:54 PM
Weird... that happened to Michael Griffiths last night, too.

I bet the blue crack was on crack again.
LarryMullen's POPAngel is offline   Reply With Quote
Old 05-21-2003, 10:36 PM   #5
love, blood, life
melon's Avatar
Join Date: Oct 2000
Location: Toronto, Ontario
Posts: 11,763
Local Time: 04:54 PM
I think sometimes it is a browser issue. Try hitting "Refresh" methinks?

melon is offline   Reply With Quote
Old 05-25-2003, 02:04 PM   #6
Creator of the Blue Crack
Elvis's Avatar
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 12:54 PM
Originally posted by melon
I think sometimes it is a browser issue. Try hitting "Refresh" methinks?


UNfortunately.... Microsoft decided it was better to cache someones page visits only ONCE per browser session by default in Internet Explorer.

In english...
in Internet Explorer go to:
Tools menu
Internet Options
General page
Settings button
Change to 'Every visit to page"
Press OK until you get back to the browser.

This SHOULD help... I'm not sure why some people SOMEtimes have issues with this, and others do not - personally I think it's an IE bug.

I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 03:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright ©