New Forum is Up! Still tweaking things though... - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2008, 03:52 PM   #1
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:04 AM
New Forum is Up! Still tweaking things though...

Hey everyone! The new and improved blue crack is here!

Please be patient as we continue to tweak various aspects of the site. This is still a work in progress and was a very major upgrade. The site hasnt been updated in like 7 years so it took a lot of work and we are still fine tuning everything.

So if you notice any errors please let us know! Thanks to Andy, Jeff and Janet for your hard work during the upgrade and weeks to come.

__________________

__________________
Sicy is offline  
Old 05-21-2008, 03:55 PM   #2
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 05:04 AM
duuuuuuuuuuuuuuude
__________________

__________________
martha is offline  
Old 05-21-2008, 03:57 PM   #3
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 09:04 AM
Like, woah.


Crack is whack yo.



Also, as I noted in the other thread. some of those symbols ou can get with alt codes are messed up. Like the one's in Lila's and I's names.



On a side note, exploring is fun!
__________________
~BrightestStar~ is offline  
Old 05-21-2008, 03:59 PM   #4
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:04 AM
Ok.. I'll pass that along thanks.
__________________
Sicy is offline  
Old 05-21-2008, 03:59 PM   #5
Blue Crack Supplier
 
elevated_u2_fan's Avatar
 
Join Date: Aug 2002
Location: I'm here 'cus I don't want to go home
Posts: 31,691
Local Time: 08:04 AM
WHA HAPPEN??!!







Seriously, this is gonna take some time to get used to
__________________
elevated_u2_fan is offline  
Old 05-21-2008, 04:02 PM   #6
Forum Helper
 
Janet H's Avatar
 
Join Date: Dec 2006
Location: Eastern Washington State
Posts: 229
Local Time: 05:04 AM
You can change the look of the forum a little by scrolling all the way down and choosing the old vBulletin 2 style (lower left corner) if you like.
Attached Images
 
__________________
Janet H is offline  
Old 05-21-2008, 04:03 PM   #7
Blue Crack Supplier
 
elevated_u2_fan's Avatar
 
Join Date: Aug 2002
Location: I'm here 'cus I don't want to go home
Posts: 31,691
Local Time: 08:04 AM
Quote:
Originally Posted by Janet H View Post
You can change the look of the forum a little by scrolling all the way down and choosing the old vBulletin 2 style (lower left corner) if you like.
I tried that but it doesn't seem to change much...

EDIT: Never mind... I see some differences...

EDIT: HEY! The Edit feature is pretty cool now! lol
__________________
elevated_u2_fan is offline  
Old 05-21-2008, 04:04 PM   #8
Blue Crack Addict
 
Gluey's Avatar
 
Join Date: Jan 2006
Location: Cattle Class
Posts: 15,477
Local Time: 02:04 AM
Oooh me likey A LOT!!!!
__________________
Gluey is offline  
Old 05-21-2008, 04:04 PM   #9
ONE
love, blood, life
 
melon's Avatar
 
Join Date: Oct 2000
Location: Toronto, Ontario
Posts: 11,781
Local Time: 08:04 AM
Custom statuses? I've noticed mine is gone and if it's still around, I don't see where I can reenter it in my User CP.
__________________
melon is offline  
Old 05-21-2008, 04:04 PM   #10
War Child
 
Pluspol's Avatar
 
Join Date: Mar 2005
Posts: 594
Local Time: 03:04 PM
finally

thank you!
__________________
Pluspol is offline  
Old 05-21-2008, 04:04 PM   #11
Rock n' Roll Doggie
Band-aid
 
The_Edge89's Avatar
 
Join Date: Jul 2003
Location: Sweden Northwest of Dancing ZooTV
Posts: 4,068
Local Time: 02:04 PM
Quote:
Originally Posted by Sicy View Post
Thanks to Andy, Jeff and Janet for your hard work during the upgrade and weeks to come.
Excellent job! I'll let you know if something is acting up.
__________________
The_Edge89 is offline  
Old 05-21-2008, 04:05 PM   #12
Blue Crack Supplier
 
waynetravis's Avatar
 
Join Date: Dec 2005
Location: Hull, UK
Posts: 36,231
Local Time: 02:04 PM
Going to take some getting used to
__________________
waynetravis is offline  
Old 05-21-2008, 04:05 PM   #13
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 09:04 AM

Quote:
Originally Posted by elevated_u2_fan View Post
I tried that but it doesn't seem to change much...

Heh, I didn't even notice I had it set to the old style.


The text colour changes tho, old style blue to new style black.


I prefer blue.
__________________
~BrightestStar~ is offline  
Old 05-21-2008, 04:06 PM   #14
Halloweenhead
Forum Moderator
 
Bonochick's Avatar
 
Join Date: Nov 2000
Location: Cherry Lane
Posts: 40,816
Local Time: 09:04 AM

I don't know if this is an issue for everyone or everywhere, but I noticed this in the Lemonade Stand. Under the "Last Post" column for the sub-forums, if you go to click on the link to the last post, you get this:

~~~

vBulletin Message

No Thread specified. If you followed a valid link, please notify the administrator

~~~

However, if you click on any of the last post links for threads actually in the Lemonade Stand, they work. It's just the sub-forums.

*edit*

Okay, it also happens if you are viewing the list of forums and try to click to go to the last post. It appears the only time that works is if you are actually viewing the forum and going to the last post in a thread in that forum, not a sub-forum.

Hope I explained that okay!
__________________
"Knight in shining Zubaz."

Bonochick [at] interference.com
Bonochick is offline  
Old 05-21-2008, 04:08 PM   #15
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 09:04 AM
Why are some people's sigs's, like Wayne's (and melons) way up high with a big space below it. While mine (and bonochick's) is down at the bottom of my post with no big gaps?


ETA
Ok that's weird, between this post and my last one, my sig is at the very bottom before and now there's a small gap.
__________________

__________________
~BrightestStar~ is offline  
Closed Thread

Tags
new beginnings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com