New Forum is Up! Still tweaking things though... - Page 37 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2008, 11:34 PM   #541
Blue Crack Supplier
 
MsPurrl's Avatar
 
Join Date: Apr 2004
Location: The Heartland (Indiana, USA)
Posts: 42,640
Local Time: 02:16 PM
When I click on More to get more Smilies, both in Quick Reply or in Quote, instead of more smilies, it just says I get Members With the Most Buddy Connections, Most Ignored Users, and Members Who Ignore Most Users.
__________________

__________________
MsPurrl is offline  
Old 05-25-2008, 11:48 PM   #542
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,332
Local Time: 11:16 AM
There are still unread posts that are showing as read.
__________________

__________________
martha is offline  
Old 05-26-2008, 12:14 AM   #543
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 03:16 PM
Quote:
Originally Posted by MsPurrl View Post
Members With the Most Buddy Connections, Most Ignored Users, and Members Who Ignore Most Users.


Wait....we can see this information somewhere? where?
__________________
~BrightestStar~ is offline  
Old 05-26-2008, 12:20 AM   #544
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 11:16 AM
Quote:
Originally Posted by MsPurrl View Post
When I click on More to get more Smilies, both in Quick Reply or in Quote, instead of more smilies, it just says I get Members With the Most Buddy Connections, Most Ignored Users, and Members Who Ignore Most Users.

Yeah I noticed that today too I emailed Andy & Jeff.

Since its the weekend I don't think they're working too much on the site, but I'm sure they'll be at it again next week.
__________________
Sicy is offline  
Old 05-26-2008, 12:40 AM   #545
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 12:16 PM

Quote:
Originally Posted by Lila64 View Post
Here's a problem I just ran into...

I clicked on a member's name to see where he/she had previously posted. I got the message that I had to wait 30 seconds between searches
After I waited the 30 seconds and saw the list, I clicked on the post that the person had posted or quoted, and I got one of those error message about No Thread Specified or something like that. I don't necessarily want to go to the thread and have to search thru pages to find the specific post. On the old forum, it would take you right to that post.
Can a mod/tech person let me know if this is being looked into. I don't mean to whine, but this is the 3rd time I mention it, and it hasn't been acknowledged yet. Maddy said it happened to her as well.

Another thing I JUST noticed was that when I clicked on "New Posts", it showed one page of new posts. Before this, I could choose from what page of "new posts" I wanted to go to. I liked it. Come baaaaaaaaaaaaaaaack!
__________________
Lila64 is offline  
Old 05-26-2008, 01:19 AM   #546
ONE
love, blood, life
 
namkcuR's Avatar
 
Join Date: Sep 2004
Location: Kettering, Ohio
Posts: 10,286
Local Time: 02:16 PM
Great work to all involved!

I have two questions...

1.In the initial thread announcing that the forum was going to be updated, someone asked whether or not we would be able to embed videos, and Andy said that we would. I was just wondering if that is possible yet, and if so, how?

2.When posting new posts, I noticed that there are now buttons for 'html tags' and 'php tags'. Does this mean that we can use html in posts, or is it simply a mechanism for programmers and people who use code to post code without having other auto-formatting tools mess it up?
__________________
namkcuR is offline  
Old 05-26-2008, 01:46 AM   #547
Blue Crack Addict
 
RedRocksU2's Avatar
 
Join Date: Mar 2005
Location: Murrieta, CA.
Posts: 26,437
Local Time: 12:16 PM
I just tried to get more smileys for a post and I got a screen showng this;

"Members with the most Buddy Connections
User Buddies

Most Ignored Users
User Ignored

Members who Ignore Most Users
User Ignores"
__________________
RedRocksU2 is offline  
Old 05-26-2008, 02:06 AM   #548
Rock n' Roll Doggie
Band-aid
 
The_Edge89's Avatar
 
Join Date: Jul 2003
Location: Sweden Northwest of Dancing ZooTV
Posts: 4,068
Local Time: 08:16 PM
Quote:
Originally Posted by The_Edge89 View Post
It's handy to check the RSS to see if something new is posted.
Any idea where/when I can get them again?
Well?
I didn't find an answer looking through the 33 last pages, so I'm sorry if you already answered me once before. You're all doing a terrific job!
__________________
The_Edge89 is offline  
Old 05-26-2008, 02:11 AM   #549
Forum Moderator
 
yolland's Avatar
 
Join Date: Aug 2004
Posts: 7,471
Local Time: 08:16 PM
Quote:
Originally Posted by RedRocksU2 View Post
I just tried to get more smileys for a post and I got a screen showng this; ...
Sicy just addressed that a few posts above.
Quote:
Originally Posted by Lila64 View Post
Can a mod/tech person let me know if this is being looked into. I don't mean to whine, but this is the 3rd time I mention it, and it hasn't been acknowledged yet. Maddy said it happened to her as well.

Another thing I JUST noticed was that when I clicked on "New Posts", it showed one page of new posts. Before this, I could choose from what page of "new posts" I wanted to go to. I liked it. Come baaaaaaaaaaaaaaaack!
I'm not having the problem you're describing with checking for previous posts; I checked for yours just now and it worked fine, no 30-second notice and I was able to go directly to the first post I clicked on. Are you sure you were still logged in when that happened?

When I clicked "New Posts" I got three pages; I'm afraid I'm not in a position to compare to the old site though, because I've never used that function. Are you saying it doesn't go back far enough? Have you also tried the Today's Posts function under Quick Links?
Quote:
Originally Posted by namkcuR View Post
1.In the initial thread announcing that the forum was going to be updated, someone asked whether or not we would be able to embed videos, and Andy said that we would. I was just wondering if that is possible yet, and if so, how?

2.When posting new posts, I noticed that there are now buttons for 'html tags' and 'php tags'. Does this mean that we can use html in posts, or is it simply a mechanism for programmers and people who use code to post code without having other auto-formatting tools mess it up?
No, the embedded video capacity isn't there yet...it's definitely still in the works, but right now top priority is basic functions that aren't working the way they should. Sorry, but I don't personally know the answer to your second question. Like Sicy said, some of these questions may have to wait until Andy and Jeff return from their weekend.
__________________
yolland [at] interference.com


μελετώ αποτυγχάνειν. -- Διογένης της Σινώπης
yolland is offline  
Old 05-26-2008, 02:18 AM   #550
Blue Crack Distributor
 
Lila64's Avatar
 
Join Date: Mar 2005
Location: ♥Set List Lane♥
Posts: 52,710
Local Time: 12:16 PM
[QUOTE=yolland;5180519]

I'm not having the problem you're describing with checking for previous posts; I checked for yours just now and it worked fine, no 30-second notice and I was able to go directly to the first post I clicked on. Are you sure you were still logged in when that happened?

When I clicked "New Posts" I got three pages; I'm afraid I'm not in a position to compare to the old site though, because I've never used that function. Are you saying it doesn't go back far enough? Have you also tried the Today's Posts function under Quick Links?

[QUOTE]


Let me see if I can describe it more clearly.
If I click on your name and 'find more posts' by user (you in this example), I get taken to a list (like I would in the old forum). If I scroll down to find a post you made at 11:24 in the US 2008 Presidential Campaign... thread, and it starts off '100 posts is a bit...'. I click on the hyperlinked post to take me to your post IN that thread, and I get the 'No Thread Specified, yada yada, contact adminstrator'.

Oh, and I'm ALWAYS logged in
__________________
Lila64 is offline  
Old 05-26-2008, 02:31 AM   #551
Forum Moderator
 
yolland's Avatar
 
Join Date: Aug 2004
Posts: 7,471
Local Time: 08:16 PM
Hmmm, well OK now I'm getting that error too. Which is really strange, because I understood what you meant the first time and just a couple minutes ago it worked for me when I tried clicking into one of your posts from your Previous Posts page...but now it's not working. Erm, we'll have to add this one to the 'bugs to fix' list then, I guess.
__________________
yolland [at] interference.com


μελετώ αποτυγχάνειν. -- Διογένης της Σινώπης
yolland is offline  
Old 05-26-2008, 02:41 AM   #552
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 11:16 AM
That is the same error message as clicking on the last post of a thread/forum on the main forum page. I've let them know about these errors several times. I dont know what else I can do, sorry.
__________________
Sicy is offline  
Old 05-26-2008, 02:41 AM   #553
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 11:16 AM
Quote:
Originally Posted by The_Edge89 View Post
Well?
I didn't find an answer looking through the 33 last pages, so I'm sorry if you already answered me once before. You're all doing a terrific job!
This is something Joel had added to the old forum. I would imagine they need to re-add them.
__________________
Sicy is offline  
Old 05-26-2008, 03:07 AM   #554
Rock n' Roll Doggie
Band-aid
 
The_Edge89's Avatar
 
Join Date: Jul 2003
Location: Sweden Northwest of Dancing ZooTV
Posts: 4,068
Local Time: 08:16 PM
Quote:
Originally Posted by Sicy View Post
This is something Joel had added to the old forum. I would imagine they need to re-add them.
Thanks for letting me know, Sicy.
__________________
The_Edge89 is offline  
Old 05-26-2008, 05:01 AM   #555
Rock n' Roll Doggie
Band-aid
 
greety's Avatar
 
Join Date: Dec 2003
Location: smack in the middle of contradiction
Posts: 4,586
Local Time: 09:16 PM
Quote:
Originally Posted by yolland View Post
Hmmm, well OK now I'm getting that error too. Which is really strange, because I understood what you meant the first time and just a couple minutes ago it worked for me when I tried clicking into one of your posts from your Previous Posts page...but now it's not working. Erm, we'll have to add this one to the 'bugs to fix' list then, I guess.
I've tried that too, and it seems it does work in some specific threads.

I've visited a friends profile and all her links to the "Music on the internet" thread work, the others, don't...
__________________

__________________
greety is offline  
Closed Thread

Tags
new beginnings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com