New Forum is Up! Still tweaking things though... - Page 22 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2008, 01:46 PM   #316
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 03:44 AM
Quote:
Originally Posted by joyfulgirl View Post
I'm not crazy, just wasn't logged in.
If you say so.




__________________

__________________
martha is offline  
Old 05-22-2008, 01:47 PM   #317
Rock n' Roll Doggie
ALL ACCESS
 
pepokiss's Avatar
 
Join Date: Dec 2002
Location: Santiago, Chile
Posts: 7,973
Local Time: 07:44 AM
and may I add

:Pray:















ok, I'll shut up now
__________________

__________________
pepokiss is offline  
Old 05-22-2008, 01:54 PM   #318
Blue Crack Supplier
 
Zoots's Avatar
 
Join Date: Aug 2002
Location: the great beyond
Posts: 36,802
Local Time: 01:44 PM
Quote:
Originally Posted by martha View Post
This was the way it was for me all the time on the old forum.
Oh wow! You had bugs in the old forum??
__________________
Zoots is offline  
Old 05-22-2008, 02:08 PM   #319
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 03:44 AM
I learned to live with it.
__________________
martha is offline  
Old 05-22-2008, 02:24 PM   #320
Interference Tech
 
Tech Admin's Avatar
 
Join Date: Apr 2008
Posts: 113
Local Time: 06:44 AM
Everyone play around with this if you want:

Interference.com Photo Gallery (U2 Photos, U2 Concert Photos, Member Photos) - Main Index - Powered by PhotoPost
__________________
Tech Admin is offline  
Old 05-22-2008, 02:28 PM   #321
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,031
Local Time: 03:44 AM
Quote:
Originally Posted by Tech Admin View Post
Anything I click on there just takes me to the main forums page. (The Community page)
__________________
bonocomet is offline  
Old 05-22-2008, 02:32 PM   #322
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 03:44 AM
Same here.
__________________
Sicy is offline  
Old 05-22-2008, 02:34 PM   #323
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,031
Local Time: 03:44 AM
I also can't create an album from my user cp page (actually from my Profile Page)

(It let me create the title, but that was it... from there I get directed to Community again)
__________________
bonocomet is offline  
Old 05-22-2008, 03:01 PM   #324
Interference Tech
 
Tech Admin's Avatar
 
Join Date: Apr 2008
Posts: 113
Local Time: 06:44 AM
Gallery problem fixed..
__________________
Tech Admin is offline  
Old 05-22-2008, 03:03 PM   #325
Interference Tech
 
Tech Admin's Avatar
 
Join Date: Apr 2008
Posts: 113
Local Time: 06:44 AM
Quote:
Originally Posted by bonocomet View Post
I also can't create an album from my user cp page (actually from my Profile Page)

(It let me create the title, but that was it... from there I get directed to Community again)
Hmm, I was able to from the usercp:

http://forum.interference.com/member...bums-test.html
__________________
Tech Admin is offline  
Old 05-22-2008, 03:09 PM   #326
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 03:44 AM
Quote:
Originally Posted by Tech Admin View Post

The galleries are back?!

Can we have a link in our posts or at least in our cp? 'Cos I'm too lazy to scroll through to find mine.
__________________
martha is offline  
Old 05-22-2008, 03:10 PM   #327
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,031
Local Time: 03:44 AM
Ok, Once I created the title, then what, how do you put photos in?

(If I click on the album title I'm back to the Community page.)
__________________
bonocomet is offline  
Old 05-22-2008, 03:12 PM   #328
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 03:44 AM
Ok. The link is the only place I can find to get to the galleries. The Photos on the Interference page does indeed link to the forums main page.
__________________
martha is offline  
Old 05-22-2008, 03:14 PM   #329
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,334
Local Time: 03:44 AM
Not working so hot. The only way I could get to my gallery was to go through the pages and then when I found mine, only the last pic I put in it was showing.
__________________
martha is offline  
Old 05-22-2008, 03:20 PM   #330
Blue Crack Addict
 
Gluey's Avatar
 
Join Date: Jan 2006
Location: Cattle Class
Posts: 15,477
Local Time: 12:44 AM
When I am in the main forum menu, and try to click the little arrow to take me to the latest post in any forum, I get a message saying it's an invalid link....
__________________

__________________
Gluey is offline  
Closed Thread

Tags
new beginnings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com