New Forum is Up! Still tweaking things though... - Page 21 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2008, 11:47 AM   #301
Blue Crack Addict
 
RedRocksU2's Avatar
 
Join Date: Mar 2005
Location: Murrieta, CA.
Posts: 26,437
Local Time: 06:22 AM
I love it shows me who has been to my page via the Recent Visitors features.

Funny how the person that I have in ignore is checking in on me.
__________________

__________________
RedRocksU2 is offline  
Old 05-22-2008, 12:09 PM   #302
Blue Crack Addict
 
joyfulgirl's Avatar
 
Join Date: Apr 2001
Posts: 16,615
Local Time: 06:22 AM
Quote:
Originally Posted by Sicy View Post
Forum Jump is there, all the way at the bottom right hand corner of the page. I know it seems pretty far down, but the more things they change, the harder future upgrades will be.
It was there last night but now I can't find it.

Also, when you're reading a thread there used to be a forum jump at the bottom of that page, too, but now there's no way to get back to the main forum page that you're in without hitting the back button. Or I could be crazy.

Sicy rocks.

Oh, never mind. It's back. Or I just found it again.
__________________

__________________
joyfulgirl is offline  
Old 05-22-2008, 12:25 PM   #303
Blue Crack Addict
 
joyfulgirl's Avatar
 
Join Date: Apr 2001
Posts: 16,615
Local Time: 06:22 AM
Okay, I figured out what happened. The Forum Jumps don't appear unless you're logged in.

I'm not crazy, just wasn't logged in.

Whew.
__________________
joyfulgirl is offline  
Old 05-22-2008, 12:44 PM   #304
Refugee
 
oktobergirl's Avatar
 
Join Date: Jun 2001
Location: the middle
Posts: 1,874
Local Time: 05:22 AM
Just one question. I went to delete my custom avatar and upload another one, and now I don't have the option to add another one.

Is adding a custom avatar now a premium feature? Maybe that's why. I'm not premium? What's weird tho is when I logged in this morning my old custom avatar was there.
__________________
oktobergirl is offline  
Old 05-22-2008, 12:53 PM   #305
Blue Crack Addict
 
Laura M's Avatar
 
Join Date: Jun 2002
Posts: 18,932
Local Time: 02:22 PM
When I click on "Go to last post" I keep getting this message:

Quote:
No Thread specified. If you followed a valid link, please notify the administrator
__________________
Laura M is offline  
Old 05-22-2008, 12:53 PM   #306
Blue Crack Supplier
 
elevated_u2_fan's Avatar
 
Join Date: Aug 2002
Location: I'm here 'cus I don't want to go home
Posts: 31,694
Local Time: 08:22 AM
Quote:
Originally Posted by oktobergirl View Post
Just one question. I went to delete my custom avatar and upload another one, and now I don't have the option to add another one.

Is adding a custom avatar now a premium feature? Maybe that's why. I'm not premium? What's weird tho is when I logged in this morning my old custom avatar was there.

to my understanding the system retained all the previous info from the old system when it was upgraded but when you changed your Av the new rules kicked in.
__________________
elevated_u2_fan is offline  
Old 05-22-2008, 01:12 PM   #307
Blue Crack Addict
 
last unicorn's Avatar
 
Join Date: May 2006
Location: lost in poetry
Posts: 19,446
Local Time: 02:22 PM
Thanks Sicy! I have found the forum jump now, I was just looking in the wrong place. I see you've also fixed the thing with the names under the avi, you guys rock, thanks a lot!
__________________
last unicorn is offline  
Old 05-22-2008, 01:19 PM   #308
Interference Tech
 
Tech Admin's Avatar
 
Join Date: Apr 2008
Posts: 113
Local Time: 08:22 AM
Quote:
Originally Posted by Schmeg View Post
I had no questions until I scrolled down to the bottom, and I see that I may not post new threads. I don't want to, but I'm just wondering why not?

Thanks!
There were a few orphaned threads and posts when we did the upgrade. This happens usually when there were posts in a sub forum when the sub forum got deleted or damaged. Since nobody could read the orphaned material, it was expunged.

Quote:
Originally Posted by elevated_u2_fan View Post
I got that too, I think it's some kind of server error...
Yeah, we have been tweaking the server today and chances are, a few people got that error..
__________________
Tech Admin is offline  
Old 05-22-2008, 01:25 PM   #309
Blue Crack Supplier
 
Zoots's Avatar
 
Join Date: Aug 2002
Location: the great beyond
Posts: 36,802
Local Time: 03:22 PM
Here is what is happening for me. If I'm inside the forum like say Bang & Clatter, the last post button for all threads work just fine. But when I'm trying to access the last post of a B&C thread from out in the Lemonade Stand, that's when I get the error... Invalid link or whatever.
__________________
Zoots is offline  
Old 05-22-2008, 01:27 PM   #310
Refugee
 
oktobergirl's Avatar
 
Join Date: Jun 2001
Location: the middle
Posts: 1,874
Local Time: 05:22 AM
Quote:
Originally Posted by elevated_u2_fan View Post
to my understanding the system retained all the previous info from the old system when it was upgraded but when you changed your Av the new rules kicked in.
Thanks for the clarification. I guess I will have to post my hot new David Cook avatar elsewhere
__________________
oktobergirl is offline  
Old 05-22-2008, 01:33 PM   #311
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:22 AM
Hey try the avatars now... I think its fixed.
User CP
Edit Avatar
__________________
Sicy is offline  
Old 05-22-2008, 01:42 PM   #312
Forum Moderator
 
ramblin rose's Avatar
 
Join Date: Jul 2001
Location: Dallas, TX
Posts: 12,861
Local Time: 07:22 AM
Quote:
Originally Posted by Zootlesque View Post
Here is what is happening for me. If I'm inside the forum like say Bang & Clatter, the last post button for all threads work just fine. But when I'm trying to access the last post of a B&C thread from out in the Lemonade Stand, that's when I get the error... Invalid link or whatever.
That is happening to me too. Although it worked yesterday.
__________________
ramblin rose is offline  
Old 05-22-2008, 01:43 PM   #313
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 05:22 AM
They're tweaking some search engine stuff regarding this... hopefully be fixed soon.
__________________
Sicy is offline  
Old 05-22-2008, 01:45 PM   #314
Rock n' Roll Doggie
ALL ACCESS
 
pepokiss's Avatar
 
Join Date: Dec 2002
Location: Santiago, Chile
Posts: 7,973
Local Time: 09:22 AM
let me say something...

__________________
pepokiss is offline  
Old 05-22-2008, 01:45 PM   #315
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,338
Local Time: 05:22 AM
Quote:
Originally Posted by Zootlesque View Post
Here is what is happening for me. If I'm inside the forum like say Bang & Clatter, the last post button for all threads work just fine. But when I'm trying to access the last post of a B&C thread from out in the Lemonade Stand, that's when I get the error... Invalid link or whatever.
This was the way it was for me all the time on the old forum.
__________________

__________________
martha is offline  
Closed Thread

Tags
new beginnings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com