My interference won't update - Page 2 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2005, 06:19 AM   #16
War Child
 
drumkeeran's Avatar
 
Join Date: Mar 2001
Location: Upstate NY, USA - own personal Bono pleaser
Posts: 959
Local Time: 01:16 PM
Thank goodness - after reading through the answers to my question I quickly found out the trolling remark wasn't towards me! I just kill thread topics.

Elvis - thank you - the problem is only occuring on my Dell Inspiron with Windows ME. I have used both my aol 6.0 browser and my dellnet (not sure which version, but I haven't upgraded that either).

I'm about to upgrade the operating system on this laptop to Windows XP so I can subscribe to iTunes and download music for my unused iPod. I'm quite nervous about this, but I don't have the excess funds to just get a new laptop (U2 funds for the fall leg are a priority!!).

I was able to grab this thread through my user CP subscription, so I can access new stuff, just not in the way intended.

As for you Salome, your attempt at humor was not appreciated since I took it personally immediately, as I am not a troll ! And I'm sorry if this is a repetitive question, but I tried to search for a similar answer. I'm calmer now!

Again, thank you Elvis for any help!!!
__________________

__________________
drumkeeran is offline   Reply With Quote
Old 02-01-2005, 09:29 PM   #17
War Child
 
drumkeeran's Avatar
 
Join Date: Mar 2001
Location: Upstate NY, USA - own personal Bono pleaser
Posts: 959
Local Time: 01:16 PM

At first I thought you had blasted my question and called me a troll, then I realized you were blasting Salome.

Elvis,

I have one laptop with the problem, a Dell Inspiron 8000, Windows ME o/s, using both the dellnet browser and the aol 6.0 browser. I'll be upgrading to windows xp next week so I can format and start using my iPod.

Interference keeps logging me out, or making it very difficult for me to get new content.

Salome - mind your own f'in business!!!

I think I picked the right forum for my question and I even searched it to see if anyone else had the same problem. Pity you for picking on poor computer morons with your blithering internet garble! So there you bully!!!! (doubt that even scratched your nonexistent feelings, but I certainly feel better)

Thanks Elvis for your help!!!

Edited to add: You can see by this double post - I thought the first responding post did not take, because I couldn't find it at all. Then I refreshed mark all forums read at the forum level and reached in for the updated thread to see both posts.

I know this certainly isn't a priority, but I'd appreciate some guidance...
__________________

__________________
drumkeeran is offline   Reply With Quote
Old 02-01-2005, 10:08 PM   #18
Creator of the Blue Crack
 
Elvis's Avatar
 
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 10:16 AM
drumkeeran,

Have you tried using Internet Explorer? That may not help however as both the dellnet and aol are based on Internet Explorer --- which Im guessing has a problem. You should attempt to clear your cache and set your pages to refresh each time they are loaded.

Also, you may want to dry installing Firefox browser.
__________________
I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote
Old 02-02-2005, 05:55 AM   #19
War Child
 
drumkeeran's Avatar
 
Join Date: Mar 2001
Location: Upstate NY, USA - own personal Bono pleaser
Posts: 959
Local Time: 01:16 PM
Thank you!!!

It worked - I cleared the cache and deleted all temp internet files offline too (took a good five minutes - I guess I had a lot of junk - typical, I'm a pack rat!).

I have fresh blue crack!
__________________
drumkeeran is offline   Reply With Quote
Old 02-02-2005, 08:51 AM   #20
Creator of the Blue Crack
 
Elvis's Avatar
 
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 10:16 AM
YAY!
__________________
I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote
Old 02-02-2005, 10:09 AM   #21
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,337
Local Time: 10:16 AM
Quote:
Originally posted by drumkeeran
I have fresh blue crack!
__________________

__________________
martha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com