Having terrible browser problems - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2004, 05:57 PM   #1
Blue Crack Addict
 
Join Date: Jul 2001
Posts: 17,927
Local Time: 11:24 AM
Having terrible browser problems

This just started a few days ago and has gotten worse. I use MSN, but if you let the MSN window open the computer is so slow I can't do anything. So I usually close it and open an explorer window. But now, the browser will open the site main page, but not the forum! It comes up 'page cannot be displayed.' Refreshing does not help. A friend told me to switch my default browser to netscape, so I did. It was worse! It had a hard time opening the forum, and refused to acknowledge that any of the individual forums existed! It told me clicking on PLEBA that it was unreadable and try again! I did but nothing worked! So I have had to resort to using the very slow MSN sign in window because it's the only way I can access the forum!

What happened? I never used to have this problem. Has something about the configuration of the forum changed? Do I need to do something different? Is anyone else having similar problems? Advice please!
__________________

__________________
U2Kitten is offline   Reply With Quote
Old 01-21-2004, 06:31 PM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:24 AM
Have you reboot, defragmented, cleared cookies, cleared cache... ?

I have not heard of this problem before.
__________________

__________________
Sicy is offline   Reply With Quote
Old 01-22-2004, 12:28 AM   #3
Babyface
 
Janine89's Avatar
 
Join Date: Jan 2004
Posts: 11
Local Time: 02:24 AM
Test
__________________
Janine89 is offline   Reply With Quote
Old 01-22-2004, 06:56 PM   #4
Blue Crack Addict
 
Join Date: Jul 2001
Posts: 17,927
Local Time: 11:24 AM
So it must be just my computer Thanks.
__________________
U2Kitten is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com