Changing subdomain names (Sunday Oct. 5) - Page 4 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2008, 12:53 AM   #46
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:33 AM
Sorry, I have no idea. Maybe Andy knows.
__________________

__________________
Sicy is offline   Reply With Quote
Old 10-17-2008, 12:56 AM   #47
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 08:33 AM
Ok thanks for getting back to me.
__________________

__________________
bonocomet is offline   Reply With Quote
Old 10-17-2008, 06:43 AM   #48
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 05:33 PM
Quote:
Originally Posted by Sicy View Post
Click on 'Posts' about in the middle of the page at the top.
am I being blind?

Home Forum User CP Blogs Arcade FAQ Members List Calendar Premium Menu New Posts Search Quick Links Log Out


New posts doesn't give the same thing... or am I looking in the wrong place?
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 10-17-2008, 07:03 AM   #49
ONE
love, blood, life
 
indra's Avatar
 
Join Date: Jan 2004
Posts: 12,689
Local Time: 12:33 PM
Quote:
Originally Posted by Galeongirl View Post
am I being blind?

Home Forum User CP Blogs Arcade FAQ Members List Calendar Premium Menu New Posts Search Quick Links Log Out


New posts doesn't give the same thing... or am I looking in the wrong place?

Click on Members List and then on that page there are three columns -- User Name, Posts, Avatar. Click on Posts.
__________________
indra is offline   Reply With Quote
Old 10-17-2008, 07:24 AM   #50
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 05:33 PM
Thanks! That's exactly what I was lookong for!
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 10-17-2008, 05:34 PM   #51
Blue Crack Supplier
 
Zoots's Avatar
 
Join Date: Aug 2002
Location: the great beyond
Posts: 36,802
Local Time: 06:33 PM
NO I will NOT click on the imvu ad banner no matter how many times you irritate me with it!
__________________
Zoots is offline   Reply With Quote
Old 10-18-2008, 12:43 PM   #52
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 08:33 AM
I'm reporting this because the forum told me to. I had typed out a PM to someone and when I hit submit message I got a white page that said this:


Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.



Yes it occurred unexpectedly, so I'm letting you all know as instructed

(I sent another PM after that and it looks like it went through ok)
__________________
bonocomet is offline   Reply With Quote
Old 10-30-2008, 09:25 PM   #53
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 08:33 AM
Quote:
Originally Posted by bonocomet View Post
It permanently says either "opening page..... etc." at the bottom now and never finishes, or it just says "error on page".

It never says "Done" at the bottom anymore like it does anywhere else I visit. (or if it does say Done it says with errors on page)
Quote:
Originally Posted by bonocomet View Post
I still have this going on. I know about the new disabling the ads feature and that is great I have done that. But it hasn't changed the problem I have that Interference no longer completely loads a page for me anymore. I had thought it was the ads causing the problem but I guess not. (Unless it is still the problem even though I just can't see the ads anymore... hmm) Anyways... thanks!

Just thought I'd bump this since it hasn't been addressed yet.
__________________
bonocomet is offline   Reply With Quote
Old 10-31-2008, 12:18 AM   #54
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 08:33 AM
bonocomet, nobody else has reported this issue so I think it could be a problem on your end or with your browser. Try a different browser to see if you get the same problem. Delete all your cookies/cache, log out and back in and see if it still happens.
__________________
Sicy is offline   Reply With Quote
Old 10-31-2008, 12:40 AM   #55
Blue Crack Distributor
 
bonocomet's Avatar
 
Join Date: Dec 2005
Location: California :)
Posts: 67,032
Local Time: 08:33 AM
Thanks, I've tried deleting cookies, history etc and there was no change but I'll try downloading another browser and see if that works. Thanks.
__________________
bonocomet is offline   Reply With Quote
Old 11-04-2008, 08:11 AM   #56
Blue Crack Addict
 
last unicorn's Avatar
 
Join Date: May 2006
Location: lost in poetry
Posts: 19,446
Local Time: 05:33 PM
Quote:
Originally Posted by bonocomet View Post
Just thought I'd bump this since it hasn't been addressed yet.
I still have the same problems with the loading and the error messages, though I've disabled all the ads. It's the same on every computer I'm using. Every site on interference comes with an "error on this page" message on the bottom of my screen.
__________________

__________________
last unicorn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com