automatic log out?!?! - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2008, 02:44 AM   #1
Rock n' Roll Doggie
 
Rob33's Avatar
 
Join Date: Oct 2007
Location: Los Angeles
Posts: 3,420
Local Time: 10:44 PM
automatic log out?!?!

Ok this has finally frustrated me enough to bring it up...

So, when I first sign on to interference, I'll log in...but then...
Why is it that as I'm reading the forums and going through stuff, I'm able to click on links, etc....then all of a sudden 15 minutes later I'll be searching through interference stuff and i'll get to a link and I can't see it? I have to log back in again, and then go back and find the page I was looking at...and same thing with posting, I can't post either after a little bit, I have to go log in again, click on the specific forum, find the thread again, find the page, then the message, then finally I can reply...that is just so incredibly annoying and frustrating...can someone tell me what is going on please? It could be something simple that I'm not aware of, if so, forgive me as I haven't been here too long, but damn...this is really bugging me
__________________

__________________
Rob33 is offline   Reply With Quote
Old 02-02-2008, 04:07 AM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 10:44 PM
Are you using the AOL browser? If you are, stop using it. Use IE or firefox. etc. AOL has a problem with holding interference cookies for some reason.
__________________

__________________
Sicy is offline   Reply With Quote
Old 02-02-2008, 03:15 PM   #3
Rock n' Roll Doggie
 
Rob33's Avatar
 
Join Date: Oct 2007
Location: Los Angeles
Posts: 3,420
Local Time: 10:44 PM
i use firefox always
__________________
Rob33 is offline   Reply With Quote
Old 02-02-2008, 06:31 PM   #4
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 10:44 PM
Try clearing your cache/ cookies, restart browser and try again.
Make sure you have your user options set to browse the board with cookies.
__________________
Sicy is offline   Reply With Quote
Old 02-07-2008, 10:17 AM   #5
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 02:44 AM
I used to have this problem too, then it suddenly stopped.
I didn't do anything different, so I remain clueless.

However sometimes when I'm writing novel length PMs I've learned the hard way to keep a copy before clicking send, since sometimes my literary marvels would be lost cause I'd been logged out.
*Very* frustrating.
__________________
~BrightestStar~ is offline   Reply With Quote
Old 02-07-2008, 10:42 AM   #6
Blue Crack Supplier
 
No spoken words's Avatar
 
Join Date: Apr 2005
Location: Where do YOU live?
Posts: 43,241
Local Time: 10:44 PM
Quote:
Originally posted by ~BrightestStar~
my literary marvels
Oh boy.
__________________
No spoken words is offline   Reply With Quote
Old 02-07-2008, 11:20 AM   #7
Blue Crack Supplier
 
~BrightestStar~'s Avatar
 
Join Date: Jan 2005
Location: Gettin' hot in a photobooth....livin it up in Ikeaville
Posts: 35,735
Local Time: 02:44 AM

You're just jealous you haven't gotten one.

The prose is said to be so near to perfection that Chuck Norris weeps.
__________________
~BrightestStar~ is offline   Reply With Quote
Old 02-07-2008, 12:10 PM   #8
Halloweenhead
Forum Moderator
 
Bonochick's Avatar
 
Join Date: Nov 2000
Location: Cherry Lane
Posts: 40,816
Local Time: 02:44 AM

Quote:
Originally posted by ~BrightestStar~
You're just jealous you haven't gotten one.

The prose is said to be so near to perfection that Chuck Norris weeps.
Liar. Chuck Norris only weeps when large fires have to be put out.

Anyway...

Any luck, Rob?
__________________
"Knight in shining Zubaz."

Bonochick [at] interference.com
Bonochick is offline   Reply With Quote
Old 02-09-2008, 08:28 PM   #9
Blue Crack Supplier
 
Join Date: May 2006
Posts: 30,343
Local Time: 01:44 AM
Netscape gives me the same problem, since IE and Firefox fail for no reason on my 1999 PC.
__________________
phillyfan26 is offline   Reply With Quote
Old 02-18-2008, 04:34 AM   #10
Rock n' Roll Doggie
 
Rob33's Avatar
 
Join Date: Oct 2007
Location: Los Angeles
Posts: 3,420
Local Time: 10:44 PM
Quote:
Originally posted by Bonochick


Liar. Chuck Norris only weeps when large fires have to be put out.

Anyway...

Any luck, Rob?
sorry for late response...I kind of forgot about this thread because I just figured it was hopeless

yeah it happens every day of my life still haha...it's been happening all day today

In fact, about 15 minutes ago I'm looking in another forum (normally I'm in EYKIW) and I click on a thread, and I find a link that someone posted that I really wanted to see, but I couldn't because apparently I wasn't logged in (even though I've had to log in today at least 10 times)...so anyway, I click "login here!" and login, then of course get reset, and have to click on "U2 Feedback" to get the main forum choices again....and i have to go back to the forum, then the thread, then find the right page (in big threads this is frustrating)...but this time, I wasn't able to do it ...so I've been looking all over the forums now for this thread and can't seem to find it, and now i checked here cause maybe the thread was in this forum, I just don't know! haha, i forgot! and that is how i stumbled upon this old thread that I created haha

another thing that happens to me is if i'm typing up a lengthy post that takes time to complete before posting, when I finally finish, I click submit and it says I'm not logged in all of a sudden, even though I had to have been logged in to even start my reply post, so I guess it logs me out as I'm typing my response....so what I eventually figured out was that after i hit submit, it asks me to login again, right? so i login and then i just click the back arrow in firefox browser and it takes me back to my post, then i can click submit and it will work...so i just login in then press back and then submit it. This seems like a problem related to the one above this...like I am being automatically logged out for some reason...

I hope you can understand what I'm describing, I'm very tired, I'm just trying to find this one thread with that link in it, then I can sleep peacefully

I just don't know...

Don't worry about it though, hopefully it's just a moment, this time will pass..

I still love the place!
__________________
Rob33 is offline   Reply With Quote
Old 02-19-2008, 10:30 PM   #11
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 10:44 PM
Ok, "Remember Username and password" in your profile was set to NO so I changed it. Log out and log back in and see how that goes.
__________________
Sicy is offline   Reply With Quote
Old 02-21-2008, 03:12 AM   #12
Rock n' Roll Doggie
 
Rob33's Avatar
 
Join Date: Oct 2007
Location: Los Angeles
Posts: 3,420
Local Time: 10:44 PM


oh crap, Sicy, I think you just fixed it!

It's weird, I already had it so when I type in my username my password automatically came up...but I guess now everything is remembered?

Well whatever exactly you did I'm pretty sure you fixed it! Thanks!
__________________
Rob33 is offline   Reply With Quote
Old 02-21-2008, 11:52 AM   #13
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 10:44 PM
__________________
Sicy is offline   Reply With Quote
Old 02-29-2008, 02:24 AM   #14
Blue Crack Addict
 
DaveC's Avatar
 
Join Date: Aug 2002
Location: illegitimi non carborundum
Posts: 17,388
Local Time: 01:44 AM
Mine does it sporadically. It's happening tonight, and I've had to log back in three times over the past two hours.

In fact, it just happened again FOUR TIMES when I tried to post this message. Fifth time's a charm...
__________________
DaveC is offline   Reply With Quote
Old 03-01-2008, 01:13 PM   #15
Blue Crack Addict
 
DaveC's Avatar
 
Join Date: Aug 2002
Location: illegitimi non carborundum
Posts: 17,388
Local Time: 01:44 AM
I was logged off again when I came here today. This shouldn't be. What the fuck?

__________________

__________________
DaveC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com