automatic log out?!?! - Page 2 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2008, 01:22 PM   #16
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,470
Local Time: 02:33 PM
We all voted you off. Sorry.
__________________

__________________
martha is offline   Reply With Quote
Old 03-02-2008, 06:00 AM   #17
Blue Crack Distributor
 
VintagePunk's Avatar
 
Join Date: Jan 2005
Location: In a dry and waterless place
Posts: 55,735
Local Time: 05:33 PM
It's been happening to me for the past day, too! In fact, I had just logged in for the 20th time, came to this forum to look for threads regarding the problem, clicked on the first page, and then when I clicked on the second, I had to log in yet again.

I'm using a fairly fresh install of Firefox from just two weeks ago, so I shouldn't be having cookie issues already, should I?

Crap, I just hit submit reply and I had to log in again - twice.
__________________

VintagePunk is offline   Reply With Quote
Old 03-03-2008, 12:39 AM   #18
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,317
Local Time: 02:33 PM
Did you guys clear your cookies?
__________________
Sicy is offline   Reply With Quote
Old 03-03-2008, 01:23 AM   #19
Blue Crack Distributor
 
VintagePunk's Avatar
 
Join Date: Jan 2005
Location: In a dry and waterless place
Posts: 55,735
Local Time: 05:33 PM
No, it just spontaneously stopped happening for me today.
VintagePunk is offline   Reply With Quote
Old 03-03-2008, 03:37 AM   #20
Blue Crack Addict
 
DaveC's Avatar
 
Join Date: Aug 2002
Location: got a good reason for taking the easy way out
Posts: 17,866
Local Time: 05:33 PM
Same. It seems to happen only in the evening and night time. I figured at first that maybe I'd left myself logged in on my dad's computer and he was checking the place out, but I know for a fact that he's not up at 2 or 3 in the morning, when it's been happening.

DaveC is offline   Reply With Quote
Old 03-03-2008, 02:36 PM   #21
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,317
Local Time: 02:33 PM
Please clear your cookies/cache, log out, restart browser then try again.
__________________
Sicy is offline   Reply With Quote
Old 03-03-2008, 03:43 PM   #22
Blue Crack Distributor
 
VintagePunk's Avatar
 
Join Date: Jan 2005
Location: In a dry and waterless place
Posts: 55,735
Local Time: 05:33 PM
Thanks for the suggestion, I'll try that the next time it happens. I don't think it's a problem on Interference's end, because there are a few websites I stay logged in at that I had to relog into again while it was happening here. Other sites were okay, though.

I just find it weird that it would be happening to me now, since like I said, I'm using a copy of Firefox that I installed clean two weeks ago. I've used it on other computers for well over a year with no problems like this happening.
__________________

VintagePunk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com