All the images on this site aren't showing up, what's wrong? - Page 4 - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2007, 04:58 PM   #46
Blue Crack Distributor
 
bono_212's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Posts: 81,105
Local Time: 12:04 PM
I didn't realize a lot of people were having this problem...I'm not getting red x's or anything, there is nothing there when people will sya they posted a picture, I don't have Norton, I have some jank version of Symantec that my school's network uses, and I can't change any options on it, will it work if I just add interference to trusted sites in my internet options
__________________

__________________
bono_212 is offline   Reply With Quote
Old 06-21-2007, 02:22 PM   #47
Refugee
 
cydewaze's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 1,256
Local Time: 04:04 PM
I don't have any problems seeing sigs, what I can't see are the actual forum images, like smilies and buttons and things. It's happening on both my home PC and my work PC. It's pretty strange.

Edit: I can't even see my headscratch smiley!
__________________

__________________
cydewaze is offline   Reply With Quote
Old 06-21-2007, 02:29 PM   #48
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 12:04 PM
Did you read and go through the steps in the beginning of this thread?
__________________
Sicy is offline   Reply With Quote
Old 06-21-2007, 03:28 PM   #49
Refugee
 
cydewaze's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 1,256
Local Time: 04:04 PM
Quote:
Originally posted by Sicy
Did you read and go through the steps in the beginning of this thread?
They're all about Norton and various types of AV software, none of which exist for Unix.

I'll play around at home tonight between coats of paint. I just haven't had time to troubleshoot yet. I just mainly popped in here to see if I was the only one.

No sense in troubleshooting if someone's already done it.
__________________
cydewaze is offline   Reply With Quote
Old 01-19-2008, 08:32 PM   #50
ONE
love, blood, life
 
Canadiens1131's Avatar
 
Join Date: Aug 2004
Posts: 10,363
Local Time: 04:04 PM
__________________
Canadiens1131 is offline   Reply With Quote
Old 06-03-2008, 04:45 PM   #51
Rock n' Roll Doggie
Band-aid
 
u2trinity's Avatar
 
Join Date: Sep 2005
Location: Joshua Tree USA
Posts: 4,999
Local Time: 02:04 PM
since the site was upgraded I've been having a problem seeing a few pics , and I don't have Nortons I have the free AVG .
this is what I am getting .



and when I click on the link I get this .



do we now have to be a Premium Member ? This would happen if I wasn't logged in before the upgrade , or is there still tweaking required ?
__________________
u2trinity is offline   Reply With Quote
Old 06-03-2008, 04:49 PM   #52
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 12:04 PM
I believe you've always had to be a premium member to view attachments.
__________________
Sicy is offline   Reply With Quote
Old 12-05-2014, 09:33 AM   #53
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,337
Local Time: 12:04 PM
In the reply box, the spoiler icon is a blue question mark in Safari. It still works, but it isn't showing up correctly.

 
It still works, though.
__________________
martha is online now   Reply With Quote
Old 12-05-2014, 01:16 PM   #54
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 12:04 PM
On mobile app or desktop?
__________________
Sicy is offline   Reply With Quote
Old 12-05-2014, 01:40 PM   #55
Galeonbroad
 
Galeongirl's Avatar
 
Join Date: Oct 2005
Location: Schoo Fishtank
Posts: 70,773
Local Time: 09:04 PM
For me it's not showing up either, I just see the description "Wrap [SPOILER] tags around selected text".
__________________
Quote:
Originally Posted by GraceRyan View Post
And if U2 EVER did Hawkmoon live....and the version from the Lovetown Tour, my uterus would leave my body and fling itself at Bono - for realz.
Don't worry baby, it's gonna be all right. Uncertainty can be a guiding light...
Galeongirl is offline   Reply With Quote
Old 12-05-2014, 06:57 PM   #56
She's the One
 
martha's Avatar
 
Join Date: Mar 2001
Location: Orange County and all over the goddamn place
Posts: 42,337
Local Time: 12:04 PM
Quote:
Originally Posted by Sicy View Post
On mobile app or desktop?
Desktop.
__________________

__________________
martha is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com