A question about signing in/posting replies - U2 Feedback

Go Back   U2 Feedback > ZOOTV > Inside Broadcast
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2006, 03:33 AM   #1
New Yorker
 
Achtung_Bebe's Avatar
 
Join Date: Jul 2000
Location: Beneath the noise, below the din
Posts: 2,859
Local Time: 11:32 AM
A question about signing in/posting replies

I have one "pet peeve" recently... what happens is I'll go to post a reply, but then I'll get this "you must be registered to post" message, which is fine (sometimes I'm logged in automatically when visiting the site, other times I need to sign in again).

When I'm through logging in though, I'm not redirected to my reply, and therefore I lose it. Is there a setting that will allow one to be redirected to their post, or is this a mechanism being used by you all powerful mods to train users to log in immediately?

I'm sorry if this has been asked before, I may have overlooked it.
__________________

__________________
Achtung_Bebe is offline   Reply With Quote
Old 01-05-2006, 10:41 AM   #2
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 09:32 AM
That's a good question! I dont believe there is a setting for this but its possible that Elvis could tweek it so that it does redirect. Will pass this along.
__________________

__________________
Sicy is offline   Reply With Quote
Old 01-05-2006, 04:30 PM   #3
New Yorker
 
Achtung_Bebe's Avatar
 
Join Date: Jul 2000
Location: Beneath the noise, below the din
Posts: 2,859
Local Time: 11:32 AM
Thanks Sicy, I appreciate you and whatever you can find!
__________________
Achtung_Bebe is offline   Reply With Quote
Old 01-05-2006, 05:30 PM   #4
Creator of the Blue Crack
 
Elvis's Avatar
 
Join Date: May 2000
Location: Orange County, CA
Posts: 4,008
Local Time: 09:32 AM
To be quite frank... it sounds like there maybe something wrong with your browser relating to cookies, or a security setting or security software you're using.

Technically, if you're logged out you will NOT see the 'Quick Reply' box at the bottom of a thread, and clicking 'Reply' button would take you to the login screen.

You may also want to make sure that your Options in UserCP for 'Browse board with cookies?' is set to YES.
__________________
I created this place. I hyped a band.
Now I own an ad agency. We hype brands.
All roads for me lead back to U2. Ain't it grand.
FB me. IG me. Tweet me.
Elvis is offline   Reply With Quote
Old 01-05-2006, 06:38 PM   #5
ONE
love, blood, life
 
indra's Avatar
 
Join Date: Jan 2004
Posts: 12,689
Local Time: 01:32 PM
Do you have to log in every so often here? I haven't had it happen often since I got my new PC and a high speed connection, but with my other one (and dial up) I would have to log in several times during an evening (which I do realise is probably a sign I'm on here too much ). Sometimes it would happen when I was replying to a thread, especially if I took a while to write my reply.

Most of the time I was able to get back to the page with all my bitching and moaning on it after logging in by using the back button on my browser, but occasionally it was lost. I then learned to open a second browser window and log in again (even if I had to log out and then back in again) before posting big, long, complicated replies.

Or I'd just copy the reply to Word Pad in case it got lost when I would try to post. Then I could just try again.
__________________
indra is offline   Reply With Quote
Old 01-05-2006, 06:41 PM   #6
New Yorker
 
Achtung_Bebe's Avatar
 
Join Date: Jul 2000
Location: Beneath the noise, below the din
Posts: 2,859
Local Time: 11:32 AM
it's very likely that some security software is causing this... I'm using my parents' new computer, and they loaded it full of McAfee to the point where I'm surprised it doesn't consider an open browser a "pop-up."

well thanks for the response, I've made sure that the cookies are activated.
__________________
Achtung_Bebe is offline   Reply With Quote
Old 01-05-2006, 06:47 PM   #7
New Yorker
 
Achtung_Bebe's Avatar
 
Join Date: Jul 2000
Location: Beneath the noise, below the din
Posts: 2,859
Local Time: 11:32 AM
Quote:
Originally posted by indra
I would have to log in several times during an evening (which I do realise is probably a sign I'm on here too much ). Sometimes it would happen when I was replying to a thread, especially if I took a while to write my reply.

Most of the time I was able to get back to the page with all my bitching and moaning on it after logging in by using the back button on my browser, but occasionally it was lost.
now that you mention it, when it does happen it's usually after having sit idle for a while... I've just been doing the "back button" method, but sometimes it doesn't retrieve the info.

I shall try not to "idleize" on the forum... I will continue to idolize, however.
__________________
Achtung_Bebe is offline   Reply With Quote
Old 01-06-2006, 10:33 AM   #8
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 09:32 AM
Well I just tried it... I didnt log in, I went to a topic, I hit reply and then it asked me to sign in. I signed in and it took me right back to the reply.


And I have never had to re-log in no matter how long I sit. It very well may be a browser/computer/security issue.
__________________
Sicy is offline   Reply With Quote
Old 01-06-2006, 05:33 PM   #9
ONE
love, blood, life
 
indra's Avatar
 
Join Date: Jan 2004
Posts: 12,689
Local Time: 01:32 PM
Quote:
Originally posted by indra
Do you have to log in every so often here? I haven't had it happen often since I got my new PC and a high speed connection,
Ever since I posted this reply I've had to sign in several times a day....

That will teach me not to post about such subjects....
__________________
indra is offline   Reply With Quote
Old 01-06-2006, 06:46 PM   #10
Sizzlin' Sicilian
Forum Administrator
 
Sicy's Avatar
 
Join Date: Jan 2001
Location: Bay Area, CA
Posts: 69,297
Local Time: 09:32 AM
Clear your cookies/cache then restart browser.. that might help.
__________________
Sicy is offline   Reply With Quote
Old 01-06-2006, 09:43 PM   #11
ONE
love, blood, life
 
indra's Avatar
 
Join Date: Jan 2004
Posts: 12,689
Local Time: 01:32 PM
Quote:
Originally posted by Sicy
Clear your cookies/cache then restart browser.. that might help.
I'll give it a try.

It's not that big of a deal, but it just seems a bit like a little karmic dog giving me a bite in the ass for saying "nah, nah, nah it doesn't happen to me anymore."
__________________

__________________
indra is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com