M13 Problems.. - U2 Feedback

Go Back   U2 Feedback > Your Blue Room > Even Better Than The Real Thing ??
Click Here to Login
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2010, 12:00 PM   #1
Refugee
 
The_Pac_Mule's Avatar
 
Join Date: Feb 2007
Location: Vermont
Posts: 1,346
Local Time: 10:16 PM
M13 Problems..

Hi! I finally got my Line 6 M13, off of ebay. It worked fine for the first 10 minutes, then I came back later, turned the power on, but nothing would come on. I felt the power pack, and it was incredibly hot. I immediatly unplugged everything and tried it in an outlet downstairs. Nothing would come on. Our electrical system in this house is ancient, so perhaps that could be an issue. Any ideas?
__________________

The_Pac_Mule is offline   Reply With Quote
Old 08-20-2010, 09:36 PM   #2
Rock n' Roll Doggie
FOB
 
Edge_Orchestra's Avatar
 
Join Date: May 2007
Location: * The Edge's Guitar Storage Room *
Posts: 8,569
Local Time: 02:16 AM
Quote:
Originally Posted by The_Pac_Mule View Post
Hi! I finally got my Line 6 M13, off of ebay. It worked fine for the first 10 minutes, then I came back later, turned the power on, but nothing would come on. I felt the power pack, and it was incredibly hot. I immediatly unplugged everything and tried it in an outlet downstairs. Nothing would come on. Our electrical system in this house is ancient, so perhaps that could be an issue. Any ideas?
Not sure. Call Line 6?
__________________

Edge_Orchestra is offline   Reply With Quote
Old 08-20-2010, 10:02 PM   #3
Rock n' Roll Doggie
Band-aid
 
theedgeu2's Avatar
 
Join Date: Mar 2009
Location: Secretly listening to a U2 record that's beyond the greatness of Achtung Baby and Joshua Tree while eating brownies. In The Hive™.
Posts: 4,848
Local Time: 10:16 PM
That sucks! I would suggest probably looking for another power supply as one option. Many things could possibly be wrong though. Can you maybe try it at someone else's house?
theedgeu2 is offline   Reply With Quote
Old 08-21-2010, 06:41 PM   #4
Refugee
 
The_Pac_Mule's Avatar
 
Join Date: Feb 2007
Location: Vermont
Posts: 1,346
Local Time: 10:16 PM
Quote:
That sucks! I would suggest probably looking for another power supply as one option. Many things could possibly be wrong though. Can you maybe try it at someone else's house?
No other power supply is compatible with the M13 other than the one it comes with. And I tried it elsewhere, no luck.

Quote:
Not sure. Call Line 6?
Unfortunately I bought it on ebay, meaning no warranty
The_Pac_Mule is offline   Reply With Quote
Old 08-27-2010, 11:03 AM   #5
Rock n' Roll Doggie
FOB
 
Edge_Orchestra's Avatar
 
Join Date: May 2007
Location: * The Edge's Guitar Storage Room *
Posts: 8,569
Local Time: 02:16 AM
Quote:
Originally Posted by The_Pac_Mule View Post
No other power supply is compatible with the M13 other than the one it comes with. And I tried it elsewhere, no luck.

Unfortunately I bought it on ebay, meaning no warranty


Get another Line 6 power supply.

Should be available at your local Line 6 dealer (Guitar Center, Sam Ash, etc)

If you are not sure where to get one...

Via Line 6 directly:
https://www.globalfulfillment.net/gf...=98%20PX2%20US



http://line6.com/store/
Edge_Orchestra is offline   Reply With Quote
Old 08-27-2010, 02:33 PM   #6
Refugee
 
The_Pac_Mule's Avatar
 
Join Date: Feb 2007
Location: Vermont
Posts: 1,346
Local Time: 10:16 PM
I did that actually, and guess what? It worked!! so happyy
__________________

The_Pac_Mule is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Design, images and all things inclusive copyright © Interference.com
×